Installerat NDISwrapper. Får inte igång bredbandet (bbb)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2004

Installerat NDISwrapper. Får inte igång bredbandet (bbb)

Tredje tråden under Linuxkategorin och de andra handlar säkert om samma ämne, nämligen de trådlösa nätverket.

Jag har en bärbar med inbyggt trådlöst nätverk. Efter mycket möda och besvär så har jag installerat NDISwrapper och tillhörande drivrutin för mitt nätverkskort. Dessa funkar, de har jag kollat med ndiswrapper -l.

Citat:

bcmwl5 : driver installed
device (14E4:4328) present

Jag går in under Network, väljer det trådlösa och väljer sedan vår ESSID, kryptering WEP (hexadecimal) och skriver in nyckeln . Under Configuration har jag valt DHCP.

Den sparar men sedan händer inte. Klickar jag på Nätverksikonen uppe i högra hörnet finns bara Wired Network med. Drar jag ut nätverkssladden försvinner nätverket.

Jag har testat starta om, ändra till WPA men inget har hjälpt.

Söker man på forumet så ser man att vissa har problem med bredbandsbolaget, som jag har. Lösningarna står skrivna på grekiska så man fattar inget. Kan inte nån hjälpa mig?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Nov 2005

Hej

Har du en Acer? Isåfall googla på acerhk eller acer_acpi då du måste ha en speciell modul för att Acers wifi ska starta i Linux.

Ser du ditt nätverk eller skriver du in ESSID utan att se ditt nätverk?

Om du gör det, slå av krypteringen helt och hållet och se om du kan koppla upp till nätet då?

Intel Core i5 3450 | GeForce GTX 660Ti | 8GB | Win8 | Mus med tygsladd och lysande tangentbord | Svart stor låda
Nexus 7 32 GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av flierman
Hej

Har du en Acer? Isåfall googla på acerhk eller acer_acpi då du måste ha en speciell modul för att Acers wifi ska starta i Linux.

Ser du ditt nätverk eller skriver du in ESSID utan att se ditt nätverk?

Om du gör det, slå av krypteringen helt och hållet och se om du kan koppla upp till nätet då?

När är en HP, tx1250 närmare bestämt

Jag ser nätveket så jag vet att det fungerar, signalstyrkan ligger på 100%

Har testat att slå av krypteringen helt, under nätverksinställningarna så hag jag valt WPA Personal och lämnat kryteringsnyckeln tom. Finns inget val för ingen kryptering.

EDIT: Funkar nu. Var bara att trycka på nätverksikonen i övre högra hönet och välja "Connect to other wireless network", skriva i nätverksnamnet och krypteringsnyckeln så löste det sig.