Trädvy Permalänk
Medlem
Plats
FCK
Registrerad
Nov 2003

Firefox 3 + Flash = Crash

Hej.

Jag har stora problem med att Firefox kraschar ungefär vid varannan sida som använder Flash. Vissa sidor (som tex arvikafestivalen.se) kraschar _varje_ gång.

Jag har googlat en del, och förklaringarna varierar allt mellan att detta är en känd bugg som har att göra med Flash's ljudsupport att göra, till att man måste ändra färgdjupet i Xorg.conf.

Jag har helt enkelt inte hittat någon vettig lösning på problemet, så jag tänkte att någon här kanske har några tips?

Jag kör 32 bits versionen av Ubuntu Hardy Heron för övrigt.

Tack på förhand.

//

rm -rf *.blog

Trädvy Permalänk
Medlem
Plats
192.168.1.1
Registrerad
Dec 2001
Citat:

Jag har helt enkelt inte hittat någon vettig lösning på problemet, så jag tänkte att någon här kanske har några tips?

Installera Windows Vista

jodå...

Copyright © 2000 - 2013 SweClockers. PS. Glöm inte köpa en mugg! DS.

Trädvy Permalänk
Medlem
Plats
FCK
Registrerad
Nov 2003

Jaha, ok... var det så enkelt? Tack så jättemycket för svaret!

rm -rf *.blog

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Nov 2005

Är du bunden av Firefox? Annars kan du testa Epiphany

http://en.wikipedia.org/wiki/Epiphany_%28browser%29

Intel Core i5 3450 | GeForce GTX 660Ti | 8GB | Win8 | Mus med tygsladd och lysande tangentbord | Svart stor låda
Nexus 7 32 GB

Trädvy Permalänk
Medlem
Plats
@ Datorn
Registrerad
Jul 2005

Använd flashblock så du inte behöver starta flasharna du inte vill se.

De gånger Firefox krashar av flash brukar vara då det är flera flashar igång samtidigt.

Svorak | Xmonad | ZSH | Vim
Intel DX58SO2 | Core i7 920 | 5*2GB 1333MHz DDR3 | XFX HD5850 | Gigabyte HD5770 | CM V8 | CM Silent Pro M 700W | CM ATCS 840

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2003

Flashblock funkar för mig, hade precis samma fel som dig.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004

Vad använder du för plugin? Har du testat med något annat plugin?

| Errare humanum est |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004

har haft det påroblemet väldigt länge nu, även med ff2. Installerade nyligen opera 9.5 som iof även det kraschar ibland men inte lika ofta.

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Apr 2004

Flash på linux är ett skämt tyvärr, jag gick över till OS X eftersom det fungerar så pass dåligt i Linux tyvärr.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Poka64
Flash på linux är ett skämt tyvärr, jag gick över till OS X eftersom det fungerar så pass dåligt i Linux tyvärr.

Youtube och liknande fungerar väl i linux om man använder ett vettigt plugin, däremot sidor som smhi.se fungerar väl kanske inte så lysande.

| Errare humanum est |

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Flash kan fungera bra men det händer att det betar sig såhär. kan tipsa om flashblock som andra redan nämnt. Annars kan du testa och installera flash10 beta manuellt den ska fungera bättre på Linux.

Trädvy Permalänk
Medlem
Plats
Halmstad eller Skövde
Registrerad
Dec 2006

Flash fungerar hyffsat bra även till 64 bitars.
Det där med installera Vista vad nog årets roligaste.

q9550@3,4Ghz, GTX275, 4GB DDR2 Corsair XMS2//HTPC AmdX2 4600+ passivt kyld med scythe ninja mini, Antec NSK 2480

Fractal design arc midi r2// core i7 4770k@ 4,4ghz :)
// corsair h100i // corsair hx 850m// asus maximus VI hero//
Corsair vengeance pro 2400mhz// intel ssd 335 180gb// gigabyte gtx 780 OC@1200mhz Core//win 8.1

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007

Nej. Årets roliga är hur dåligt det går att surfa på sweclockers Forum! Måste vara ett skämst att det knappt ska gå och sitta på ett datorforum.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Breddas
Nej. Årets roliga är hur dåligt det går att surfa på sweclockers Forum! Måste vara ett skämst att det knappt ska gå och sitta på ett datorforum.

Försåtr inte alls vad du menar om jag ska va ärlig. Har inga problem här.

| i5 6500 | asus z170-k | asus 970 strix | 16gb ddr4 | asus mg279Q | FD Define r4

Trädvy Permalänk
Medlem
Registrerad
Dec 2004

Med ett ljudkort som klarar o spela upp ljud från flera program samtidigt (hårdvarumixer) så krashar ALDRIG flash..

Så om ni har problem kan ni ju leta upp ett gammalt SoundBlaster Live i garderoben.

Trädvy Permalänk
Medlem
Plats
Mancave
Registrerad
Maj 2007
Citat:

Ursprungligen inskrivet av Ragin Pig
har haft det påroblemet väldigt länge nu, även med ff2. Installerade nyligen opera 9.5 som iof även det kraschar ibland men inte lika ofta.

Typ opera hackar skit för mig här.

4690K, 16GB ram, 1,25TB SSD, Radeon 7750
100% PASSIVT

Trädvy Permalänk
Medlem
Plats
Stockholm, Täby
Registrerad
Jul 2001

Re: Firefox 3 + Flash = Crash

Citat:

Ursprungligen inskrivet av Squeeze
Jag kör 32 bits versionen av Ubuntu Hardy Heron för övrigt.

PulseAudio kan sänka flash i 8.04 (felet är Adobes, men det gör inte problemet mindre jobbigt).

Det finns ett antal alternativ du kan testa:

* Installera libflashsupport.
* Avinstallera PulseAudio, logga därefter ut och in igen.
* Avinstallera flash. Njut av en web utan skräpteknologier.

Trädvy Permalänk
Medlem
Plats
at home
Registrerad
Nov 2007

Njau.... bakporterat till Hardy finns lösningen

Man har fixat till en lösning för Adobe 10 alt swdec som körs på en uppdaterad Firefox.

https://bugzilla.mozilla.org/show_bug.cgi?id=435764

https://bugs.launchpad.net/ubuntu/+source/firefox-3.0/+bug/23...

Adobe 9an kommer med säkerhet att slängas i soptunnan.

FF3 Nightly inkl Adobe 10 Beta 2 går som en klocka.

Bra testsite... (de flesta kör ju Adblock Plus... )

http://en.beijing2008.cn/

ASUS K56CB i7, W10.
HTC 10
ASUS Transformer Prime 32GB, Nougat :)
Ubiquiti Edge Lite, UniFi AP-AC-Lite (AP) samt ASUS AC68U och N66U (AP), fiber 250/100Mbit/s.
Mitt nätverk: http://imgur.com/VYJjrzL Bild https://imgur.com/a/njFUnlC

Trädvy Permalänk
Medlem
Registrerad
Nov 2003

sudo ln -s /usr/lib/libesd.so.0 /usr/lib/libesd.so.1

löste det för mig.

Intel I5 4670K @ 4.4 ghz | Noctua NH-D14 | EVGA GTX 780 SC 3GB | MSI Z87-S02 "Inet edition" | Corsair XMS 8gb 1600 mhz |NZXT Hale90 1000W | Samsung 840 Pro 256 gb | OCZ Vertex 64 GB | Seagate 1 TB | Fractal Design Define R2