Apache2 - Internal Dummy Connection?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2006

Apache2 - Internal Dummy Connection?

Hej alla,

Håller på att försöka optimera min server lite.. och jag ser att det finns 1000-tals rader som ser ut så här för en av mina domän-loggar:

::1 - - [11/Jul/2008:09:04:50 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" 193.150.234.139 - - [11/Jul/2008:09:04:52 +0200] "GET /forums/ HTTP/1.1" 200 42804 "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)" ::1 - - [11/Jul/2008:09:04:53 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:19 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:20 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:21 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" 193.150.234.139 - - [11/Jul/2008:09:05:22 +0200] "GET /forums/viewtopic.php?t=1305 HTTP/1.1" 200 27685 "http://27mhz.se/forums/" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)" ::1 - - [11/Jul/2008:09:05:22 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" 193.150.234.139 - - [11/Jul/2008:09:05:22 +0200] "GET /forums/images/avatars/14504550246db1fd57e8f8.jpg HTTP/1.1" 200 1603 "http://27mhz.se/forums/viewtopic.php?t=1305" "Mozilla/4.0 (compatible; MS$ 193.150.234.139 - - [11/Jul/2008:09:05:22 +0200] "GET /forums/templates/subSilver/images/lang_english/icon_www.gif HTTP/1.1" 200 733 "http://27mhz.se/forums/viewtopic.php?t=1305" "Mozilla/4.0 (comp$ 193.150.234.139 - - [11/Jul/2008:09:05:22 +0200] "GET /forums/images/smiles/73.gif HTTP/1.1" 200 688 "http://27mhz.se/forums/viewtopic.php?t=1305" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1$ 193.150.234.139 - - [11/Jul/2008:09:05:23 +0200] "GET /forums/images/smiles/laugh.gif HTTP/1.1" 200 815 "http://27mhz.se/forums/viewtopic.php?t=1305" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT $ 193.150.234.139 - - [11/Jul/2008:09:05:23 +0200] "GET /forums/images/smiles/thumbsup.gif HTTP/1.1" 200 1416 "http://27mhz.se/forums/viewtopic.php?t=1305" "Mozilla/4.0 (compatible; MSIE 6.0; Windows$ 193.150.234.139 - - [11/Jul/2008:09:05:23 +0200] "GET /forums/images/smiles/smile1.gif HTTP/1.1" 200 1085 "http://27mhz.se/forums/viewtopic.php?t=1305" "Mozilla/4.0 (compatible; MSIE 6.0; Windows N$ ::1 - - [11/Jul/2008:09:05:23 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" 66.249.65.73 - - [11/Jul/2008:09:05:23 +0200] "GET /forums/viewtopic.php?t=1305 HTTP/1.1" 200 30417 "-" "Mediapartners-Google" ::1 - - [11/Jul/2008:09:05:24 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:25 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:26 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:27 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:28 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:29 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:30 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:31 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:32 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:33 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:34 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:35 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:36 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:37 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:38 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" 193.150.234.139 - - [11/Jul/2008:09:05:39 +0200] "GET /forums/ HTTP/1.1" 200 42804 "-" "Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)" ::1 - - [11/Jul/2008:09:05:39 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:40 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:41 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:42 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:43 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:44 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:45 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:47 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:48 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:51 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:52 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:53 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)" ::1 - - [11/Jul/2008:09:05:53 +0200] "GET / HTTP/1.0" 200 6334 "-" "Apache/2.2.3 (internal dummy connection)"

Kan tänka mig att det tar lite resurser för att skriva ut allt det där.. vad står på tok? Kan man få Apache2 att sluta med dessa connections? Kör Apache 2.2.4 på en Debian Etch burk. Vänder mig till er nu, hoppas nån vet något

Tack.

Gigabyte-P35-DS4 | Intel Core 2 Quad Q6600 [3 GHz] | 2x1GB Corsair XMS-6400@800Mhz | Nvidia Geforce 460 GTX [975/2000 MHz] | Intel 320 Series 80 GB SSD | | SETI@Home Team: Sweclockers.com