Permalänk
Medlem

problem med instabilitet

På en gammal budget burk har jag nu snört in 2 extra 512 mb stickor från apacer, PC3200
´Sen tidigare sitter det ett par corsair 512 PC3200 minnen där
allt funkar perfekt innan jag snör in Apacer minnena men efter att dom är inne blir systemet instabilt och fryser
dom funkar perferkt i datorn dom satt i innan

nuvarande dator

ECS Nforce-4 A939 (Budget i know )
3200+ 939 venice
x1950xt
1 gb corsair
toughpower 550w agg
och några chassiefläktar så det håller sig kallt

Vill gärna ha det att funka stabilt med 2 gb ram så att man kan ha den till lite serverarbete osv då servrar gärna äter ram
kan det behövas en biosuppdatering eller är det nåt fel på minnena?
inte kört memtest än men tycker inte dom borde vara sönder då dom funkar i den andra inteldatorn
dom sitter också i dual kanalerna och alla minnena är synkade till sin respektive partner

Nån som orkar hjälpa till här?
Annars skiter jag i det och kör en svagare server

Permalänk
Avstängd

Hur är det när du bara kör Apacer?

Permalänk
Medlem

har jag faktiskt inte testat än
korkat av mig kanske xD
ska göra det
återkommer med svar senare ikväll

EDIT:
tror jag hittade felet
känner mig så korkad
hade ställt in timings manuellt på moderkortet
verkar funka nu iaf när dom sitter på auto
får man för att man lämnat gamla klockinställningar

Permalänk
Avstängd

Vilken miss.
Inte så konstigt om det krånglar kanske.

Permalänk
Medlem

Var fel
hängde sig igen efter ett tag i fear och stalker

testade bara med apacer minnena nu i cirka 40 minuter och det funkade prima
inga problem alls
verkar alltså vara något på moderkortet då det bara hänger sig då jag har alla 4 stickorna

Permalänk
Avstängd
Citat:

Ursprungligen inskrivet av Blomkungen
Var fel
hängde sig igen efter ett tag i fear och stalker

testade bara med apacer minnena nu i cirka 40 minuter och det funkade prima
inga problem alls
verkar alltså vara något på moderkortet då det bara hänger sig då jag har alla 4 stickorna

Ja precis. Inte ovanligt att en del moderkort krånglar med 4 stickor. Alternativt när man har olika märken på minnena.
Därför försöker jag alltid att hålla mig till endast två stickor.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Blomkungen
Var fel
hängde sig igen efter ett tag i fear och stalker

testade bara med apacer minnena nu i cirka 40 minuter och det funkade prima
inga problem alls
verkar alltså vara något på moderkortet då det bara hänger sig då jag har alla 4 stickorna

I många fall så klarar nf4 med 4 stickor bara 2T och DDR333 vad jag läst, pröva dessa inställningar.

Permalänk
Medlem

okej ska testa det

2T är på nu
inte hunnit testa i spel än då jag håller på att formatera en 500 gb hårddisk men så fort det är klart så ska jag prova och återkomma med resultat

nej 2T höll inte perfekt
det funkade bra i flera timmar men till slut kom problemet tillbaks
hur ställer jag DDR333?
är ganska säker på att det är sätta manuell speed på 166 mhz visst har jag rätt då

Update:
nu verkar det funka prima
körde fear några timmar och några pcwer i cod4 och inga problem än så länge
tack för hjälpen