Trädvy Permalänk
Medlem
Registrerad
Jan 2003

Upplösning ubuntu 8.04

Jag har en tv som är kopplad till min dator via HDMI och får inte riktigt till upplösningen. Det saknas lita över och nederkant på bilden. Förstår inte riktigt hur jag ska redigera xorg.conf så att den blir rätt för min Panasonic tv. Någon som kan peka mig i rätt riktning?

Section "Monitor" Identifier "Monitor0" VendorName "Unknown" ModelName "Unknown" HorizSync 30.0 - 110.0 VertRefresh 50.0 - 150.0 Option "DPMS" EndSection Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" EndSection Section "Screen" Identifier "Screen0" Device "Device0" Monitor "Monitor0" DefaultDepth 24 SubSection "Display" Depth 24 EndSubSection EndSection

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Mycket lättare att ordna i nvidia-xsettings... det bör du hitta under program->systemverktyg. Annars genom terminal.

Trädvy Permalänk
Medlem
Registrerad
Jan 2003

De inställningarna har jag testat och tvn syns men jag kan inte välja någon upplösning i den listan som visas korrekt.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Apr 2004

från min xorg.conf, körde mot en panasonic pz70. Den är lite smått rörig, men kan nog hjälpa dig lite iaf.

Section "Monitor" # HorizSync source: edid, VertRefresh source: edid Identifier "Monitor0" VendorName "Unknown" ModelName "Samsung SyncMaster" HorizSync 30.0 - 81.0 VertRefresh 56.0 - 75.0 Option "DPMS" EndSection Section "Monitor" # HorizSync source: edid, VertRefresh source: edid Identifier "Monitor1" VendorName "Unknown" ModelName "PANASONIC-TV" HorizSync 31.46 - 68.38 VertRefresh 60 - 85.0 Option "DPMS" EndSection Section "Device" Identifier "Videocard0" Driver "nvidia" VendorName "NVIDIA Corporation" BoardName "GeForce 7600 GT" BusID "PCI:1:0:0" Screen 0 EndSection Section "Device" Identifier "Videocard1" Driver "nvidia" VendorName "NVIDIA Corporation" BoardName "GeForce 7600 GT" BusID "PCI:1:0:0" Screen 1 EndSection Section "Screen" Identifier "Screen0" Device "Videocard0" Monitor "Monitor0" DefaultDepth 24 Option "metamodes" "CRT: nvidia-auto-select +0+0" SubSection "Display" Depth 24 Modes "1600x1200" "1280x1024" "1024x768" "800x600" "640x480" EndSubSection EndSection Section "Screen" Identifier "Screen1" Device "Videocard1" Monitor "Monitor1" DefaultDepth 24 Option "ModeValidation" "NoDFPNativeResolutionCheck" SubSection "Display" Depth 24 Modes "1920x1080_60" "1280x720_60" EndSubSection EndSection

Det intressanta är "ModeValidation" och att du har satt rätt svepfrekvenser för din tv.