Problem med TI-89 Titanium

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2006

Problem med TI-89 Titanium

Hej! Min "kompis" lekte med min grafräknare på lektionen, och när jag fick tillbaka räknaren så försökte jag använda X, Z och T som en variabler, men jag får Errormeddelandet: "Non-algebraic variable in expression"

Hur ska jag göra för att kunna använda de igen?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003

Läs manualen efter någon reset funktion?

Sen kan det ju vara att din kompis har sparat värden till variablarna X o.s.v.. Det ska gå att ta bort genom att rensa X o.s.v ifrån STAT VAR eller vad det heter.

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Avstängd
Plats
Umeå
Registrerad
Dec 2006

Det finns även ett kommando som heter "DelVar" som kan användas för att ta bort information som är sparat i variabler. (Tror det finns för specifikt TI-89, men jag är inte säker)
Du hittar det under "Catalog", precis som alla andra kommandon.
Så "DelVar X", etc ska ta bort informationen i variablerna.

Du får gärna berätta hur du försöker använda dem när du får det där meddelandet.
Gör något väldigt basic, typ "1->(knappen "STO>") X" och därefter "X+X". Vad händer då?

Eller är det när du plottar grafer som problemet uppstår?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2006

Nu löste jag problemet, men hittade ett nytt...han har satt in andra tecken under TABLE. Hur ändrar jag dessa till x och y?

Trädvy Permalänk
Medlem
Plats
Källaren
Registrerad
Sep 2004

Om du inte har något viktigt på din räknare så det lättaste du kunde ha gjort var att reseta mine

AMD Athlon xp 2100+ | Asus A7M266 | 512 DDR | GeForce3 | 40 GB Hdd | DVD Plextor 16X