Guide till Automatisk fläkt = HD4870

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004

Guide till Automatisk fläkt = HD4870

Dags för en Guide igen, sist jag gjorde sådant var i samband med 8800GT/GTS lanseringarna, hållt mig till bärbara sen dess.
Men nu är jag tillbaka!

Har själv HD4870 och kan inte lova att det funkar på andra kort.

Varför jag gjorde detta själv var för att:

* Slippa fläktens vanliga inställningar
* Slippa byta profiler i CCC för att spela ett spel
* Fläkten lägger sig i den grundhastigheten du ställt
(i mitt fall 34% vilket är på gränsen till hörbart)
* Fläkten behöver inte gå så högt för att sänka temps i spel / applikationer

Har själv ganska kasst chassi och den befinner sig i hörnet,
så jag har ställt in dessa temps efter Mitt system.

Kör med 8.10 drivarna samt nyaste Rivatuner.
GPU-z kan också vara bra men inte nödvändigt.
Mitt kort går i 810mhz / 1090mhz just nu.

8.10 : http://www.geeks3d.com/?p=1521
RivaT : http://downloads.guru3d.com/downloadget.php?id=163&file=5&evp...
Gpu-z http://www.techpowerup.com/downloads/1207/mirrors.php

Då kör vi!

Installera RivaT samt de drivare du vill ha.

Öppna Rivatuner och klicka på följande [Rödmarkerat]:

Skulle det visa sig att ni inte kan ställa in något, Gå in i RivaTuner, Poweruser och sedan "Rivatuner / fan" och sätt "Autofanspeedcontrol" till 3 (värdet ställer ni in i rutan till höger).

Klicka i "Enable Low-Level fan control" först.

Gå in under "FAN" och väl ditt Idle läge som du vill att fläkten ska hålla i te.x windows.

Detta gör du genom att manuellt ställa in den på slidern och sedan trycka verkställa.
(Fläkten kommer att spinna upp i den hastigheten du väljer direkt, ingen fara!)

Spara sedan denna under vilket namn du vill, jag valde att döpa profilerna till själva % av fläktens hastighet.

Gör så många olika profiler du vill och spara sedan dessa enligt föregående metod.

Jag valde att ha 6 profiler:

34%
40%
50%
55%
65%
80%

När du är klar med detta ska du sedan stänga ner allt förutom Rivatuners Loadsida.

Gå sedan till "Launcher" och tryck på + tecknet.
Välj "Regular Item" och tryck ok.

Namnge den första du ska göra, jag valde att namnge mina till Load, Load 1, Load2 etc. 6st sammanlagt.

Kryssa i "Associated Fan Profile" och välj den första profilen du gjorde.

Gör detta för varje profil med nytt namn och nästa hastighet du sparat sen tidigare.
Dv.s te.x:
Load = 34% profilen
Load1 = 40% profilen
Load2 = 50% profilen
etc etc

Ser ut såhär när du är klar:

Gå sedan in till "Scheduler" och tryck på + tecknet.

Detta är nu ett viktigt steg, Du ska välja vid vilka temperaturer Vilken fläkthastighet som ska startas / aktiveras.
Ni kan om ni vill lägga in de jag använder och ändra i efterhand.

Börja med att fylla i namnet på Den profilen du vill ha först, Antagligen Idle profilen, på min bild är jag redan vid 40% profilen!.
(OBS. På bilden nedan står det 45% men detta är fel, det är 40% som ska stå där!)

Under Name väljer du sedan den profilen du namngett.

Gå sedan till Schedule och under Run Task väljer du "On hardware monitoring event".

Välj sedan "Core temparature".

OBS. Nu kommer det viktigaste, som ni ser på min 40% profil så har jag angett 58 - 63, vilket betyder att mellan 58 och 63*c kommer fläkten att gå i 40%.

Jag har ställt in följande:

(Idle) 34% = 0 - 56
40% = 58 - 63
50% = 68 - 72
55% = 75 - 78
65% = 78 - 83
80% = 85 - 105

Som ni ser så har jag ett gap mellan olika profiler, detta är för att om du skulle ha 45*c i slutet på Profil1 och 46*c i början på Profil2 så kommer fläkten att växla mellan dessa 2 lägen vilket kan vara störande.
Fläkten hoppar alltså inte ner / upp i hastighet lika mycket.

Lycka till!

Tveka in på att fråga om det är något.

Trädvy Permalänk
Medlem
Plats
i skogen
Registrerad
Feb 2008

offtopic:sa du kasst chassi?

on: mycket fin guide helt klart, tack skaru ha

Sker på egen risk!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av JameCa
offtopic:sa du kasst chassi?

on: mycket fin guide helt klart, tack skaru ha

Har Gigabyte Triton 180 så det är ju inget att hänga i granen

Varsågod för guiden!

Trädvy Permalänk
Medlem
Plats
i skogen
Registrerad
Feb 2008

vare inte du som hade ninehundred?

Sker på egen risk!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av JameCa
vare inte du som hade ninehundred?

Den burken sålde jag i julas

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2005

En fin guide Amstaff, men jag har stött på ett underligt problem redan i början. Har ett Radeon 4670 och när jag kryssar i "Fixed" under fan har jag redan fläkten på den lägsta enligt den, alltså 25%. Grejen är att det låter som in i helvete. Finns det något sätt att sänka den under 25%? Har även tänkt på att något är galet och Rivatuner inte riktigt kan läsa av rätt värden, men den kan höja fläkten så det borde inte vara problemet.

Tack för hjälpen!

NZXT Hush | Gigabyte GA-MA60G-S3H | Corsair CL4 2Gb | AMD X2 6000+ | XFX 8800GT 512Mb | WD Caviar 250Gb

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Feb 2004
Citat:

Ursprungligen inskrivet av Alcoholica
En fin guide Amstaff, men jag har stött på ett underligt problem redan i början. Har ett Radeon 4670 och när jag kryssar i "Fixed" under fan har jag redan fläkten på den lägsta enligt den, alltså 25%. Grejen är att det låter som in i helvete. Finns det något sätt att sänka den under 25%? Har även tänkt på att något är galet och Rivatuner inte riktigt kan läsa av rätt värden, men den kan höja fläkten så det borde inte vara problemet.

Tack för hjälpen!

Stäng av allt i CCC om du har detta aktiverat, dv.s i överklocknings fliken. (avaktivera den).

Prova också :
Gå in i RivaTuner, Poweruser och sedan "Rivatuner / fan" och sätt "Autofanspeedcontrol" till 3 (värdet ställer ni in i rutan till höger).

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2005

Samma skit. Fläkten enligt RivaTuner är på den lägsta 25% och jag kan bara höja. Men jag borde kunna sänka den betydligt mer då kortet i Idle inte ens går över 30 grader.

NZXT Hush | Gigabyte GA-MA60G-S3H | Corsair CL4 2Gb | AMD X2 6000+ | XFX 8800GT 512Mb | WD Caviar 250Gb

Trädvy Permalänk
Medlem
Plats
jorden
Registrerad
Okt 2008

det kommer inte upp nån fan för mig och jag har sätt det värdet på 3 ? vad är det för fel?

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av Alcoholica
Samma skit. Fläkten enligt RivaTuner är på den lägsta 25% och jag kan bara höja. Men jag borde kunna sänka den betydligt mer då kortet i Idle inte ens går över 30 grader.

Kan du inte gå in i "variabeldelen" i Rivatuner och ändra din minsta fläkthastighet, har för mig att det finns en sån variabel, typ fan_min_speed elelr nåt liknande (sitter inte vid min dator så ja kan inte kolla).

Q6600 G0 @ 3,0 GHz| 4 Gb OCZ PC6400 | Gigabyte P35-DS3 | Inno3D 8800GT OC | Hitachi Deskstar 500 GB | Arctic Cooling Freezer 7 PRO| Corsair 450VX | Aerocool Extremengine 3T

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Nov 2005

Haha Tänkt att jag skulle leta upp en sådan här enda sedan jag köpte kortet men inte kommit mig för. Antagligen därför att det funkade med hotkeys och sedan default i nytt chassi. Men nu när det är här mitt framför näsan klart och tydligt så var det ju dags. Bra gjort!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Okt 2008

Problemet löst oO var inget

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007

Bra guide, men jag föredrar kylare jag inte behöver köra mjukvara till för att de ska vara tysta.

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2004

Hmm, det verkar funka för mig med mitt HD4870, jag hör att fläkten går igenom olika hastigheter när det blir varmare. Dock måste jag säga att på mitt kort, ett Gigabyte HD4870, är allting över 25% ganska ljudligt. Redan 30% låter rätt mycket och allt över det är värsta hårtorken. Jag längtar till bättre kylning...

i5 760 :: Asus P7H55m/USB3 :: Radeon HD4870

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jan 2005

Jag får det tyvärr inte att fungera med mitt HD4870x2.

Jag har nog inte samma version av Riva tuner. (Jag kör med V.2.20)

Sista steget i guiden, den sista bilden där man ställer in mellan vilka temperaturer en profil skall aktiveras. Där finns något som heter :
Data Sampling Period (in milliseconds) [ ]
och : Task freezing period (in milliseconds) [ ]

Vad är det och vad skall jag skriva där?

Verkar som det fungerar i windowsmiljö men inte i 3d Mark06 där fläkten gå sakta oavsett värme så tillslut måste jag avbryta för att inte bränna kortet (stekhett)

Vad kan det vara för fel?

tacksam för svar.

Spel: [i7 920 @ 4,2] [Noctua NH-U12P SE 1366][Gigabyte-EX58-UD5] [HD4870x2 @800/940] [Corsair 3x2Gb 1333 @1600Mhz] [SSD Intel X-25-M G2 80GB[WD 2Tb] [Corsair TX650W] [Antec 300]

HTPC: [MSI FM2-A75IA-E53 mITX] [AMD A6] [Corsair 4x2Gb 1600Mhz] [SSD Intel 120Gb 330] [WD 2Tb] [LiteOn iHBS112 BR-brännare] [SilverStone Grandia GD05B] [Antec 350w PSU]

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2006
Citat:

Ursprungligen inskrivet av Davil_79

Data Sampling Period (in milliseconds) [ ]
och : Task freezing period (in milliseconds) [ ]

Vad är det och vad skall jag skriva där?

du kan sätta båda värdena till 0.

Holler at thy dragonmaster

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av headcleaner
du kan sätta båda värdena till 0.

Ok tack för svaret !

Problemet kvarstår dock =(

Det verkar som att det endast fungerar om jag är i windows med Riva Tuner öppet. Stänger jag ner Riva så reagerar inte fläkten =(

Undrar om det är någon krock med ccc ?

Och en till fråga :
Bilden näst högst upp i guiden, i fliken "FAN" där idle-ställs in. Där skall man väl inte bocka i rutan "Apply fan settings at windows startup" ?

Mvh / David

Spel: [i7 920 @ 4,2] [Noctua NH-U12P SE 1366][Gigabyte-EX58-UD5] [HD4870x2 @800/940] [Corsair 3x2Gb 1333 @1600Mhz] [SSD Intel X-25-M G2 80GB[WD 2Tb] [Corsair TX650W] [Antec 300]

HTPC: [MSI FM2-A75IA-E53 mITX] [AMD A6] [Corsair 4x2Gb 1600Mhz] [SSD Intel 120Gb 330] [WD 2Tb] [LiteOn iHBS112 BR-brännare] [SilverStone Grandia GD05B] [Antec 350w PSU]

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2006

och du har valt background monitoring?

Holler at thy dragonmaster

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av headcleaner
och du har valt background monitoring?

Jag är rätt övertygad om att det är "skit bakom tangenbordet" som är felande länken till varför jag inte får det att fungera

Så... jag ser ut som ett frågetecken och undrar : Vad är background monitoring ?

mvh

Spel: [i7 920 @ 4,2] [Noctua NH-U12P SE 1366][Gigabyte-EX58-UD5] [HD4870x2 @800/940] [Corsair 3x2Gb 1333 @1600Mhz] [SSD Intel X-25-M G2 80GB[WD 2Tb] [Corsair TX650W] [Antec 300]

HTPC: [MSI FM2-A75IA-E53 mITX] [AMD A6] [Corsair 4x2Gb 1600Mhz] [SSD Intel 120Gb 330] [WD 2Tb] [LiteOn iHBS112 BR-brännare] [SilverStone Grandia GD05B] [Antec 350w PSU]

Trädvy Permalänk
Medlem
Plats
Mariestad
Registrerad
Okt 2007

Kan inte kryssa i "Associated fan control" i regular item.. går inte kryssa i någonting faktiskt, någon som vet vad felet kan vara? Ligger på ca 50 grader i idle med auto på (ca 7% hastighet i idle) och det känns inte så skönt!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2008

Efter att ha fixat några olika profiler enligt guiden, som var mycket bra, uppträder ett fult problem...
När den byter mellan olika profiler får jag nämligen nya "fina" färgkombinationer i upplösningen 640*480.

Nån som vet varför? Kör för övrigt ett fabriksöverklockat 8800gt samt ett 8600gs som physX kort.

EDIT: Verkar som att det bara inträffar när jag inte kör ett spel. t ex när jag körde benchmark i crysis så flippade det inte ur. Sen måste jag ha igång rivatuner för att nått ska hända över huvud taget.

EDIT 2: Va vist en egen tabbe.. råkade ställa in så att den ändrade till 640*480 vid en profil. Men det verkar dock som om jag måste köra rivatuner för att det ska funka, ska det vara så?

An expert is one who knows more and more about less and less until he knows everything about nothing.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007

Jag får det inte att fungera. Använder: Riva Tuner 221, Catalyst 8.10, 2st 4850 i Crossfire samt Vista 64.
Jag kryssar i Enable Low level fan control och försöker ändra fläkthastighet men det händer inget.

Problemet är att mina kort är för varma. Det går inte att höja varvtalet på fläktarna inne i Catalyst. Det händer inget när jag ökar eller minskar på fläktarnas varvtal. Därför har jag instalerat Riva Tuner i hopp om att det ska gå att höja varvtalet.

Trädvy Permalänk
Medlem
Plats
Mariestad
Registrerad
Okt 2007

Trycker du på verkställ när du ändrar? Annars får du gå in under Power user och sedan "Rivatuner / fan" och ställa in "Autofanspeedcontrol" till 3.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Sep 2006
Citat:

Ursprungligen inskrivet av kriggus
Men det verkar dock som om jag måste köra rivatuner för att det ska funka, ska det vara så?

ja, för att kunna byta profiler per automatik måste du köra rivatuner.

Holler at thy dragonmaster

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av TyranN91
Trycker du på verkställ när du ändrar? Annars får du gå in under Power user och sedan "Rivatuner / fan" och ställa in "Autofanspeedcontrol" till 3.

Ja, jag har gjort det. Men det fungerar inte. Jag har dock ställt tre 80mm fläktar som blåser på korten. Har fått ner tempen lite grann, men jag vill inte ha det så. Vill inte ha massa värme som hamnar på moderkortet.

Trädvy Permalänk
Medlem
Plats
UMEÅ
Registrerad
Apr 2008

jag får upp ngt som heter data sampling period in milliseconds
& task freezing period in milliseconds

satt in 0 på bägge blire bra eller?

hur gör man sen med rivatuner måste man starta det varje gång eller startas det automatiskt eller hur blir det? ser inte att det körs då jag kollar på processer iaf ;S

hur vet jag att det fungerar då.. ser inte ut som att det fungerar eftersom när jag går in i ccc 57grader & bara 39%..

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Mar 2006

Funkar detta med ett X2 om jag gör dubbla profiler i Scheduler för både GPU0 och GPU1?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2007

Funkade för mig med crossfire, fick göra dubbla profiler, kort1_Idle, kort2_Idle, som sedan är kopplade till gpu0 och gpu1. Och sen komma ihåg att ändra att rätt profil ska vara till rätt kort med. Mycket bra guide, tack

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Apr 2007

Hur får man rivatuner att aoutostarta utan att en skylt kommer upp vid varje omstart eller start av datorn? (Windows 7)
Jag har autostart via registret valt i rivatuner.