Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Atikmdag.sys +4870x2

Har läst massvis med trådar om det här felet vilket verkar bero på grafik drivrutinerna,har dock inte hittat någon lösning till felet.
Det hela började när jag satt och spelade.
Det fungerar perfekt att göra annat,kolla film,surfa,msn etc...Men om jag drar igång ett spel(vilket som helst) låser sig skärmen,blinkar sen BSOD.
Det resulterar nu i att jag heller inte kan komma in i windows utan att behöva använda felsäkert läge eller installera om det.Det kommer alltså upp nu vid boot.
Någon som har förslag?
Funderar på att RMA det.

EDIT:Har prövat de flesta drivrutinerna och det händer med alla.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

Re: Atikmdag.sys +4870x2

Citat:

Ursprungligen inskrivet av patrik033
Har läst massvis med trådar om det här felet vilket verkar bero på grafik drivrutinerna,har dock inte hittat någon lösning till felet.
Det hela började när jag satt och spelade.
Det fungerar perfekt att göra annat,kolla film,surfa,msn etc...Men om jag drar igång ett spel(vilket som helst) låser sig skärmen,blinkar sen BSOD.
Det resulterar nu i att jag heller inte kan komma in i windows utan att behöva använda felsäkert läge eller installera om det.Det kommer alltså upp nu vid boot.
Någon som har förslag?
Funderar på att RMA det.

EDIT:Har prövat de flesta drivrutinerna och det händer med alla.

Det kan vara hur mycket som helst som får drivrutinerna att krascha och du har inte lämnat mycket info att gå på.

Kör du helt originalklockat med senaste version av windows och moderkortsbios?
Vad har du för psu?
Fungerar minnena i memtest?
Vista har en bugg som kan få grafidrivrutinerna att krascha. Ibland har det funkat att slå av Aero-funktionen men du får ju det vid spel.
Hur varm blir cpu/gpu när du spelar?

Det verkar som att du har installerat om windows så du har inga gamla nvidia drivrutiner? kvar?

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2008

Jag hade tidigare problem med BSOD och Atikmdag.sys som skurk. Utav en slump fann jag att det berodde på att mitt 4870 kort inte pallade att köra sina minnen i 900 Mhz i vissa spel under längre stunder. Trial and error visade att jag var tvungen att gå ner till 845 Mhz på minnena för att få systemet stabilt. Efter att ha ändrat Mhz på GPU minnena i Catalyst Control Center så har jag inte råkat ut för en enda BSOD oavsett vad jag gjort med datorn.

Om det inte är minnena på kortet kan det också framkallas av för varm GPU. Om jag var du skulle jag dra ner både GPU och Minnen (på grafikkortet) en hel del och sedan testa stabilitet. Är systemet stabilt. Ja, då testar du en i taget för att se var gränsen går.

ASUS ROG Crosshair VI Hero, AMD Ryzen 7 1700X, ASUS GTX 1080 Ti Strix Gaming OC, 16GB G.Skill Flare X CL14 3200 MHz @3200 MHz, Arctic Freezer 240, Seasonic Prime Titanium 850W, Phanteks Eclipse P400S Glass, Samsung 960 Pro 512GB, Samsung 850 Pro 512GB, Seagate Ironwolf 4TB, ASUS PG278Q

ASUS Maximus V GENE, Intel i7 3770K @ 4,6 GHz (1.190 V), EVGA GTX 670 FTW SLi, 8GB G.Skill TridentX CL10 2400 MHz, Samsung 850 Pro 512GB, Samsung 840 Pro 256GB, Corsair Hydro H100i, Corsair AX860i, Fractal Design Define R4W, ASUS PG278Q

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2006

För mig har problemet minskat med nyare drivrutiner och nu försvunnit helt när jag av misstag stängd av Vistas Aero funktion. Då jag inte kommer på hur man får på den igen har jag inte fått en enda crash på cirka 3 veckor, sen jag stängde av Aero.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Re: Re: Atikmdag.sys +4870x2

Citat:

Ursprungligen inskrivet av tannat
Det kan vara hur mycket som helst som får drivrutinerna att krascha och du har inte lämnat mycket info att gå på.

Kör du helt originalklockat med senaste version av windows och moderkortsbios?
Vad har du för psu?
Fungerar minnena i memtest?
Vista har en bugg som kan få grafidrivrutinerna att krascha. Ibland har det funkat att slå av Aero-funktionen men du får ju det vid spel.
Hur varm blir cpu/gpu när du spelar?

Det verkar som att du har installerat om windows så du har inga gamla nvidia drivrutiner? kvar?

Jag har inte klockat någonting i burken än,hade tänkt att vänta lite med det först.Alla drivare är uppdaterade,även bios.Jag kör med windows ultimate sp 1 64 bits.
Nvidia drivrutiner funkar väl inte till ett ati kort?

Problemet uppstår så fort jag installerar drivrutinerna,spelar ingen roll vilken skärmen blir bara svart när jag håller på sen får jag BSOD och vid nästa omstart upprepas det,enda sättet då är att köra felsäkert läge och göra en drive cleaner för att komma in normalt i windows.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

Re: Re: Re: Atikmdag.sys +4870x2

Citat:

Ursprungligen inskrivet av patrik033
Jag har inte klockat någonting i burken än,hade tänkt att vänta lite med det först.Alla drivare är uppdaterade,även bios.Jag kör med windows ultimate sp 1 64 bits.
Nvidia drivrutiner funkar väl inte till ett ati kort?

Problemet uppstår så fort jag installerar drivrutinerna,spelar ingen roll vilken skärmen blir bara svart när jag håller på sen får jag BSOD och vid nästa omstart upprepas det,enda sättet då är att köra felsäkert läge och göra en drive cleaner för att komma in normalt i windows.

Nä, jag menade om du hade haft ett nvidiakort innan och du hade gamla drivrutiner kvar.

Ja, Atikmdag.sys är drivrutinerna. De kan krascha av olika skäl som sagt.
Om du har ccc 8.10 nedladdat, testa att installera dem genom att gå via device manager i kontrollpanelen (högerklicka på grafikkortet och uppdatera drivern)
Om det fungerar då är det catalyst som strular. Annars är det nog hårdvaran, troligen grafikkortet.

Lista ditt system förresten,, ingen annan kommer att palla svara om du inte ger den infon.

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Provade att installera catalys för sig och sedan själva drivrutinen för sig.
Började strula när jag installerat drivrutinen.

Står i min sign vad jag har för system men här kommer det iaf:

Mobo:Gigabyte DQ6 x48
PCU: Intel Quad 9550 E0
GPU: Powercolor radeon 4870x2
Minne: DDR2 PC8500 CorsairXMS2 Dominator
HDD: 1st Veloraptor 300gb,!st Samstung F1 750
Nätagg: 750w Crosair
Operativsystem: Windows vista ultimate sp1

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

har också detta problemet med vista x64. jag har provat allt som är listat här i chatten och lite till.
problemet gäller vista, och du borde inte ha några problem alls om du installerar xp. vet hur du känner dig, har fått den här "punk sparken" många gånger.

och inget löser det. så jag installerade xp x32 och väntar på nya förbättrade drivrutiner.
de sura e att jag förlorar 4,7 gb ram.

P.S: om du kör med 4 ram stickor, så prova att ta ut 2. vissa har haft det här problemet och då har de varit att nord bryggan inte kan ge tillräckligt med spänning(volt/vcore). de löste dom genom att höja volten på NB.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av patrik033
Provade att installera catalys för sig och sedan själva drivrutinen för sig.
Började strula när jag installerat drivrutinen.

Står i min sign vad jag har för system men här kommer det iaf:

Mobo:Gigabyte DQ6 x48
PCU: Intel Quad 9550 E0
GPU: Powercolor radeon 4870x2
Minne: DDR2 PC8500 CorsairXMS2 Dominator
HDD: 1st Veloraptor 300gb,!st Samstung F1 750
Nätagg: 750w Crosair
Operativsystem: Windows vista ultimate sp1

Om det bärjade strula när du bara hade installrat drivrutineerna så kan det vara dags att skicka tillbaks kortet.

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Känns rätt surt att behöva gå tillbaka till xp.Ska skicka tillbaka kortet imorgon,som tur är var det från inet jag köpte allt så blir säkert riktigt smidigt.
Är lite orolig över att om det nya kortet som de ska skicka har samma problem,borde man byta till nvidia eller har jag bara haft en väldans otur i det här kortet?

Gjorde en ren ominstallation av vista och så fort jag la in drivrutinen efter omstart var det samma visa igen.Förut behövde jag iaf starta ett spel men nu var det efter vista "laddningsremsan",den man ser precis innan välkomst texten.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

dehär är ett vanligt problem som amd inte lyckats lösa.
vissa löser de på de ena sättet, andra på den andra etc.

själv hittade jag ju då ingen lösning, som du. skickade iväg den på retur också men fick ju tbks samma kort då dom inte hittade nåra hårdvarufel

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

okej och det är samma visa igen med det?
Vad gjorde du åt det?Går väl att begära återköp om det fungerar som det ska?Nvidia har väl inte såna här problem med sina kort?

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av patrik033
Känns rätt surt att behöva gå tillbaka till xp.Ska skicka tillbaka kortet imorgon,som tur är var det från inet jag köpte allt så blir säkert riktigt smidigt.
Är lite orolig över att om det nya kortet som de ska skicka har samma problem,borde man byta till nvidia eller har jag bara haft en väldans otur i det här kortet?

Gjorde en ren ominstallation av vista och så fort jag la in drivrutinen efter omstart var det samma visa igen.Förut behövde jag iaf starta ett spel men nu var det efter vista "laddningsremsan",den man ser precis innan välkomst texten.

Jag har många liknande komponenter som du och kör på vista 64, no problem . Om det här kortet inte hade funkat på Vista så hade det varit katastrof. De flesta kör ju på vista nu.

Det låter som du har ett hårdvarufel, troligen är grafikkortet sönder, men det kan vara någon annan del också, typ moderkort, processor eller minne. Störst sannolikhet är att det är grafikkortet.

Defekta hårdvara kommer igenom ibland, för alla tillverkare. Se det så här: Om du får tillbaka ett likadant som inte funkar, då var det inte grafikkortet som det var fel på, då är det något annat i datorn.

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Låter lite långsökt om det skulle vara moderkortet eller processorn som skulle orsaka grafik problem,mest dels då det är en av drivrutinens system filer som spökar.
Minnet är uteslutet då jag prövat med flera olika och både med 1 och 2 pinnar i.

Men är det någon som vet om Nvidia dras med liknande problem om det skulle bli tal att byta till ett sådant kort?Skulle bara göra det om det visar sig att dom inte hittar något fel på kortet och att det är samma visa när jag får tillbaka det.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

nvidia har ett liknande problem.

och som jag skrev innan så har jag gått över till xp för tillfället och väntar på bättre drivrutiner till vista. får bara hoppas att de inte tar för lång tid

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Okaj men det kan väl inte vara lika stort som det här är och utan lösning?
Prövade nu även att underklocka kortet,blev inte bättre av det.Så fort ja bootat om efter installation (av bara drivarna) vid windows logan så blir skrämen svart,får sedan ingen signal och sen BSOD med detta roliga meddelande igen.
RMA imorgon ser det ut att bli!

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

tror nvidia problemet är lika stort. tror också du kommer att bli besviken när du skickar på rma.

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Aug 2008

hade samma problem, avinstallera alla drivrutiner till graffet. sen allt på default på CCC, inga felmeddelanden

"Jag är inte tillräckligt ung för att veta allting." - Oscar Wilde

Trädvy Permalänk
Medlem
Registrerad
Jul 2001

Jag upplevde liknande problem i början när jag precis installerat Vista x64 SP1 (Business för att vara exakt).
Efter lite testande och letande så hittade jag info om att Vistas Aero kan ställa till med problem för grafikkortsdrivrutinerna när Direct3D/OpenGL används.

Det går att tillfälligt stänga av Aero när program/spel körs genom att högerklicka på genvägen/spelets startfil, gå in i egenskaper och under fliken kompatibilitet bocka för att inaktivera visuella teman samt inaktivera skrivbordssammansättning (Microsoft har en liten artikel om det).
Sedan jag gjorde det så har jag inte upplevt några problem med kraschar relaterade till mitt grafikkort när program och spel som nyttjat Direct3D/OpenGL körts.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av jointenn
tror nvidia problemet är lika stort. tror också du kommer att bli besviken när du skickar på rma.

Varför skulle jag bli besviken om jag skickar den på rma?

Citat:

Ursprungligen inskrivet av nj^
Jag upplevde liknande problem i början när jag precis installerat Vista x64 SP1 (Business för att vara exakt).
Efter lite testande och letande så hittade jag info om att Vistas Aero kan ställa till med problem för grafikkortsdrivrutinerna när Direct3D/OpenGL används.

Det går att tillfälligt stänga av Aero när program/spel körs genom att högerklicka på genvägen/spelets startfil, gå in i egenskaper och under fliken kompatibilitet bocka för att inaktivera visuella teman samt inaktivera skrivbordssammansättning (Microsoft har en liten artikel om det).
Sedan jag gjorde det så har jag inte upplevt några problem med kraschar relaterade till mitt grafikkort när program och spel som nyttjat Direct3D/OpenGL körts.

Har prövat att köra utan aero,dock utan resultat.Skrev i en tidigare post att det började med spel,det inkluderar nu även när jag är påväg in i windows,dvs jag får BSOD vid boot.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

jag provade också att ominstallera, köra utan ccc, utan aero och allt, funkade inte.

och jag tror du kommer bli besviken på rma för att dom kommer antagligen inte hitta något fel på kortet och skicka tillbaks samma kort

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Går väl antagligen att göra ett återköp innan de skickar tillbaka det om de inte hittar något fel på kortet.
Ska testa om det funkar med xp då jag hade en sådan skiva liggandes från den andra datorn,får se om det går.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Mar 2007

Hade samma problem för 2 månader sen, efter det så blev det lugnt av någon anledning. Nu igår helt plötsligt crasha drivrutinerna ett flertal gånger vilket till slut ledde till en BSOD. Jag använder för närvarande de senaste driver man kan få tag på från AMDs hemsida 8.10.551.....

Börjar bli grymt irriterad då detta uppstod utan att jag ens spelade något, hade bara en poker klient igång och bläddrade lite bilder. Jag har läst om att detta problem kan ha å göra med att man har två skärmar inkopplade, även om det är orsaken är det helt absurt att man inte ska få ha två skärmar inkopplade i sitt HD4870! Ska väl testa att stänga av aero, men jag tror inte det kommer hjälpa. Man vet ju inte om man blivit av med problemet föränn AMD släpper en hotfix för just det här problemet.

Antar att de tusentals fall på nätet inte räcker för att MS och AMD ska sammarbeta för en lösning. Är ju trotts allt så att de flesta med fina grafikkort vill använda Vista. Antar att jag får installera XP64 om det händer igen.. Hoppas MS och AMD tar sig i kragen och gör något.

-en besviken HD4870 användare

Audio: AKG k400, k340, k240, Grado SR60, Dali Opticon 1, SVS SB 2000
Fanless PC: HDPLEX H5, Ryzen 1600, 16GB DDR4, GTX 1060 6GB, HDPLEX 250w w/ 230w brick

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Provade att installera hotfixen som finns på deras hemsida,det blev ingen BSOD efter reboot.Prövade sedan ett spel och pang BSOD och samma fel igen.
AMD supporten trodde tom det kunde vara moderkortet som inte stöddes av vista vilket den gör.

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

jag ringde support ang minnen idag, och passade på att fråga om dehär.

han jag pratade med nämnde att vista kan få problem om man har 3gig minne eller mer, och att de fanns en drivrutin som fixade dehär, men som du inte kan ladda ner via windows update.

dom har konstiga namn, k8 och skit så har ingen aning om va den hette.
men ring supporten och fråga om dehär, så kanske du kan ladda ner och prova de. kanske löser problemet?, ingen aning. prova:)

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Vilken support var det du ringde,microsofts?

Det kan inte vara något med bildskärmen som gör att jag får dessa meddelanden då den har ett par år på nacken?

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008

de va datorbutiken:p, där jag köpte mina minnen. jag och support killen(riktigt trevlig snubbe som enligt honom hade hållt på me datorer sedan 1971 då han föddes:p) vi kom in på lite överkurs. och då nämnde han de.

bästa supporten jag nånsin haft faktiskt, rolig va han me

edit_________

bildskärmen visar bara upp det som kortet spelar upp, och atimdag är en del av drivrutinerna

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Aug 2008

Hmm blir nog lite svårt för mig att få någon support där då det senaste jag köpte där var min router...

Var i kontakt med ATIs support idag.Allt gick bra tills de gav mig tips hur jag skulle ta bort allting(som jag inte redan visste hur man skulle göra?),när jag sedan undrade hur jag skulle göra efter det så blev tydligen mitt (ärende?) löst.
Jag fattar ingenting,vill dom inte veta av problemet eller vad rör det sig om?

Gigabyte-GA-X48-DQ6,Intel quad 9550,Evga geforce 260,thermalright 120 eXtreme.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Aug 2006

har samma problem har också gigabyte-moderkort. ska testa uppdatera bios. Kan någon föresten förklara vilket bios update man ska ta. Finns ju f8,f9,f10,f11 och nu har jag f7, ska jag då ta senaste eller hur funkar bios uppdateringar egentligen? har också hd4870, riktigt bug-kort asså

Intel i5-6600K™ / ASUS STRIX Geforce GTX 970 / ASUS Z170-A / 16 GB DDR4 2133Mhz / be quiet! Pure Rock / Fractual Define R4 / EVGA Supernova G2 750W
TV: Samsung 7505 55" 4K

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av jonatande
har samma problem har också gigabyte-moderkort. ska testa uppdatera bios. Kan någon föresten förklara vilket bios update man ska ta. Finns ju f8,f9,f10,f11 och nu har jag f7, ska jag då ta senaste eller hur funkar bios uppdateringar egentligen? har också hd4870, riktigt bug-kort asså

installera xp å se glad ut, e värre för mig som har 8gb å inte får ut mer än 3,3 i xp.
får la ta å sälja ett par
och det är inte kortet de e fel på, utan drivrutinerna i vista.