Snälla hjälp! XFX GEFORCE GTX 260 problem

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2003

Snälla hjälp! XFX GEFORCE GTX 260 problem

Hej! Det vore otroligt snällt om någon vänlig skäl visste svaret på detta problem.

Min vän och jag har precis byggt ihop datorn med två st XFX GEFORCE GTX 260 896MB DDR3 PCI-E DVI, när vi ska sätta på den så fungerar allt förutom skärmen. Fläktarna på grafikkorten snurrar inte och skärmen får ingen signal.

Vi har även testat med mitt gammla grafikkort och då snurrade fläkten men skärmen fick ändå ingen signal.

Övriga datorn ser ut såhär:

INTEL CORE I7 920 2.66GHZ 8MB S-1366
ASUS P6T DELUXE OC PALM X58 S-1366 2XGBLAN FW A
CORSAIR 6GB DDR3 XMS3 INTEL I7 PC10666 1333MHZ
WESTERN DIGITAL VELOCIRAPTOR 300GB 3.5# 10K RPM
CORSAIR TX 750W NÄTDEL ATX12V 2.2 / EPS12V
2 st XFX GEFORCE GTX 260 896MB DDR3 PCI-E DVI
ANTEC P182B GUN METAL BLACK MIDITOWER ATX
SEAGATE BARRACUDA 7200.11 1TB 7200RPM SATA/300
CREATIVE SOUND BLASTER AUDIGY SE BULK 1-PACK
OPTIARC DVD±R/RW/RAM DL LS 20X AD-7201S SATA BU

Vad kan vara fel? Snälla hjälp oss!!

Losers always whining about doing there best, winners go home and fuck the promqueen

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Kopplat sladdarna rätt till grafikkorten? Fel på skärmen?

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Maj 2008

om inte fläktarna snurrar på korten så har ni troligtvis inte kopplat in pci-e sladdarna på korten.

Fractal design R4 : ASUS Sabertooth Z77 : I5 3570K @ 4,5 : INTEL 520 SSD :corsair 16GB : GTX 260 :Tagan 600W : Windows 7 X64 : Samsung 2443BW

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Blom_Avesta
om inte fläktarna snurrar på korten så har ni troligtvis inte kopplat in pci-e sladdarna på korten.

Japp, antagligen där problemet ligger eller testa en reset cmos... (fan va jag tjatar om mitt cmos)

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Mar 2004

Börjar med att gissa på att ni kan ha pajjat något, statisk elektricitet är inte direkt ovanligt.

Sen undrar jag lite rent allmänt hur ni kan spendera massa pengar på en dator och sedan välja ett Creative kort? Kör du/ni vista har ni massa dåligt ljud framför er i framtiden

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002
Citat:

Ursprungligen inskrivet av ODDNAME
Börjar med att gissa på att ni kan ha pajjat något, statisk elektricitet är inte direkt ovanligt.

Sen undrar jag lite rent allmänt hur ni kan spendera massa pengar på en dator och sedan välja ett Creative kort? Kör du/ni vista har ni massa dåligt ljud framför er i framtiden

Ljudet tycker jag är bra men det är alla dessa förbaskade buggar som driver en till vansinne...

Kan inte se någon anledning till varför datorerna inte skulle fungera så länge som allt är kopplat som det skall.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005
Citat:

Ursprungligen inskrivet av ODDNAME
Börjar med att gissa på att ni kan ha pajjat något, statisk elektricitet är inte direkt ovanligt.

Sen undrar jag lite rent allmänt hur ni kan spendera massa pengar på en dator och sedan välja ett Creative kort? Kör du/ni vista har ni massa dåligt ljud framför er i framtiden

skador PGA statisk elektricitet brukar inte märkas för än efter ibland flera års användande, har man riktigt otur märks det direkt, så att man pajjar datorn så kraftigt av det är ganska ovanligt.

troligtvis har ni glömt något, satt något fel, missat någon detalj. ibland händer det där och man letar i timmar som en vansinnig efter fel för att sen se att man glömt en ström kabel eller liknande... en klassiker är att plocka isär allt och sätta ihop det igen. har ni en annan dator kan ni testa tex minnena och graffe korten där så ni vet att dom fungerar iallafall.

Ryzen 1700 @ 3.89ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2003

Vi löste problemet, newbies som vi är hade vi bara kopplat en el-kabel i moderkortet, det skulle visst vara två, en 20 pin och en 6 pin som man var tvungen att ta bort en grej för att se

Losers always whining about doing there best, winners go home and fuck the promqueen

Trädvy Permalänk
Medlem
Plats
piteå
Registrerad
Okt 2008

den lilla sladden är lömsk! xD

Trädvy Permalänk
Avstängd
Plats
sthlm
Registrerad
Jul 2008

Haha jaa det där gjorde jag också ibland, jag tänker alltid "en sladd till varje del"

Intel E8400@3,15 Ghz (AMAZING?)| XfX 9800 GTX+ @ 800/1988/1165 | Corsair Dominator PC2-8500 | Aerocool Extremengine <3t | Gigabyte EP35-DS3 | 900 GB...
Hp NC8000 Intel Pentium 1,6 Ghz | 1 GB ram | Amd Mobility 9600 64mb | Slutkört batteri...

Trädvy Permalänk
Medlem
Plats
Nödinge (Norr om GBG)
Registrerad
Jan 2008

Den e en riktig plåga ibland...

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500]

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Så länge som allt löste sig så kan man inte bli annat än glad.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Aug 2004
Citat:

Ursprungligen inskrivet av Blom_Avesta
om inte fläktarna snurrar på korten så har ni troligtvis inte kopplat in pci-e sladdarna på korten.

Kan kortet gå söder ifall man inte kopplar in pci-e sladdarna (ström sladdarna)? Kör SLI men mitt nätagg orkar inte med två kort (Har beställt ett nytt). Vill avaktivera ett av dem så länge utan att riva upp allt..

AMD X6 1055T | Asus M4N98TD EVO | Corsair XMS3 1600MHz 8GB | 2st MSI GeForce GTX 260 896MB "Twin Frozr OC" | Corsair 850W | Gigabyte Aurora Case