Klonad skärm blinkar!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007

Klonad skärm blinkar!

Hej

Vet inte om detta är rätt forum gren men jag vet inte riktigt vart annars det skall.

Nu till mitt problem, har precis köpt ny dator och kopplat upp den till min tv och skärm. Tv (Philips PFD7403D] och skräm 226Bw Samsung.
Har senaste drivrutinen från Nvidia och ett 260 GTX.
När ja klonar skärmen till tv:n så blinkar den till väldigt ofta, varannan sec om inte oftare. och spelar man spel blinkar den och försöker ställa in olika upplösningar från fyrkantig till widescreen till att tv.n säger att den inte hittar videoformatet.

Min tidigare dator med ett 8800GTX klarade av att skicka en upplösning till tv:n och ha en på skärmen utan att det blinkade. Har testat alla möjliga inställningar i nvidias kontrollpanel men utan resultet.
Den visar inte ens 1080p som skicka ut signal.

Behöver hjälp med detta, innan allt mitt hår rycks bort!

mvh

Eric

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Säker på att sladdarna inte glappar?

Hiroshima 45, Tjernobyl 86, Windows 95.

Leeloo Dallas Multipass

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2007

mm, om det inte kan vara någon störning på dem, men det underliga är ju att det fungerat perfekt tidigare på den förra datorn. Hade drivisar från i typ okt då... kan det ha med dem att göra helt?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2006

Testa med att avinstallera Nvidia PhysX drivrutinerna på lägg till/ta bort program. Starta om datorn och testa.

Funkade för mig och min Philips 42 kopplad till GTX 260.