Asus HD4870X2 rasslar! [FILMAT]

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007

Asus HD4870X2 rasslar! [FILMAT]

Hej!

Jo nu är det såhär att mitt 4870X2 ger ifrån sig rassel/gnissel/konstiga ljud. Och det har med strömtillförseln att göra.

Mitt nätaggregat: Antec Signature 850W
Mitt grafikkort: Asus HD4870X2

Min dator är oklockad.

Mitt nätaggregat ger ifrån sig ett litet likande ljud, dock inte lika högt. Men som sagt, mitt grafikkort låter betydligt mer. Jag har ringt Komplett.se, de jag köpt grafikkortet av.

Han sa att det antagligen beror på att nätaggregatet är överbelastat och grafikkortet får för lite ström. Mitt nätaggregat har 4 12V "rails" som jag tror att han på Komplett sa att det hette (jag är själv väldigt dålig på nätaggregat). Iaf, 2 av 12V railsen är på 22 ampere och de andra 2 på 25 ampere.

Eftersom mitt grafikkort är ganska stort och strömkrävande så sa han att jag skulle använda rail 3 och 4 eftersom de ligger på 25 ampere.

Nu är frågan hur jag vet vilka som är 25 ampere? Och om de är de två röda här på bilden nedan som är just för PCI-E, om de är 12V, hur gör jag då med inkopplingen, jag har 2 stycken 8 till 6-pin PCI-E kablar, men 4870 vill ju ha en 6-pin och en 8-pin.

Har är även en film som jag filmade för att visa hur det låter, klicka på "titta i hög kvalité" för att få höra hur det låter bäst.

http://se.youtube.com/watch?v=zQg1nqVnlF0&feature=channel_pag...

Väldigt tacksam för svar! Och fråga om ni behöver veta något etc, min dators komponenter finns i min signatur.

När jag filmade så var datorn under belastning, körde GTA IV, men när belastningen upphör så upphör/minskar gnisslet. Jag har fläkten på manuellt läge och körde den på 35 % på filmen. Det är inte fläkten som låter.

MVH//Fabian Wester

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Jag vet faktiskt inte men jag tycker det är konstigt att ingen annan kunnat hjälpa dig med detta när du förklarat så tydligt och till och med lagt upp en film. Så grafikkort och nätaggs kunniga: Hjälpl honom nu :)!

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Citat:

Ursprungligen inskrivet av H.Bengtsson
Jag vet faktiskt inte men jag tycker det är konstigt att ingen annan kunnat hjälpa dig med detta när du förklarat så tydligt och till och med lagt upp en film. Så grafikkort och nätaggs kunniga: Hjälpl honom nu :)!

Okej, synd.. Jo, jag vill gärna ha hjälp och har gjort mitt bästa för att underlätta för de som kan just dessa sakerna att ge förslag till lösningar.. Så ja, hjälp mig gärna

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2008

Nu har jag lite bråttom att komma i säng (ska jobba imorgon) så hinner inte gå in på Antecs hemsida och kolla efter en manual. Men det borde finnas en där (om du inte fick en med nätagget) som anger vilka kontakter som är vilka. Men jag skulle gissa att det är precis som du sa att det är de på 8 pinnar som är på 25 ampere.

Dock så ingår även de vanliga molex- och sata-kontakterna i railsen. Så svårt att gissa exakt hur uppdelningen ser ut. Kan vara att du har två stycken där och att båda 8-pinnars sitter på en och båda 6-pinnars på en annan. Jag bara spekulerar.

Det viktiga dock, du har ett modernt 850W nätaggregat byggt för ett CF/SLI-system. Att det inte skulle orka med att driva ett enda kort (även om det är ett X2) kort låter oerhört mysko.
Har du använt en rosa och en vit kontakt (plus de till moderkort, hårddiskar etc) så borde du inte ens komma i närheten av vad ditt nätaggregat kan leverera.

Och hade det verkligen varit så att ditt grafikkort fick för lite ström så hade du märkt det genom att datorn hakat upp sig, startat om, eller på annat sätt betett sig väldigt konstigt.

Dock håller jag med om att det låter mysko De två första gissningarna jag kan komma på är antingen en defekt fläkt (halvtrasigt kullager, skadad, defekt motor etc) eller nån halvtrasig komponent i nätaggregatet, typ en kondensator modell större.

Men som sagt, klockan är 00.45 så kanske inte bästa tillfället att sitta och gissa fel. Ville bara slänga iväg ett svar för att tala om att jag knappast tror att det är nätaggregatet som är överbelastat.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Aug 2007

Mitt Asus 4870x2 låter också sådär! exakt jävla sådär!

Har också funderat på va det kan vara men ingenting jag lagt nån större tanke åt

[Acase El Diablo][Intel Core I7 920][Moderkort Asus P6T Deluxe][3GB kit OCZ ddr 1333mhz][Asus HD4870x2][Corsair Powersupply 650W][1xSamsung Spinpoint 640gb][Windows Vista ultimate 64bit]

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Sep 2008

Antec Signature 850w är ett utav dem bästa aggen du kan få tag på i dag så störm ger ju agget tillräckligt av om det inte är något fel på det men sen så är det ju också ganska vanligt att 4870x2 för lite fina ljud för sig så sålänge det inte laggar i fel och sånt så hade jag inte brytt mig.
Som sagt med det agget kan du säkert köra 2-3 4870x2or

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

En sak jag missat, trots din föredömliga förklaring, är hur du vet att det har med strömtillförseln att göra. För mig låter det som en trasig fläkt som johker är inne på.

Låter det likadant om datorn ligger ner?

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Feb 2008

Imo är fläkten ur balans. Skicka det på RMA är mitt råd.

GTX 1070 - i7-6700k - MSI Z170-A Pro - Samsung PM961 256GB M.2
Seagate Barracuda 1TB - DDR4 16GB - Corsair CX650M - Carbide SPEC-03

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

jag tycker också att det låter som fläkten av filmsnutten att döma.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Aug 2004

Mitt kort låter också likadant, verkar inte vara en ovanlighet på dessa kort, men ljudet uppkommer bara för mig när fläkten går i 35-40% alla andra hastigheter så försvinner det. Så rådet är att testa byta hastigheten manuellt

Dator: i9 9900K @ 5,0Ghz, Kraken X62, Asus XI Hero, 16gb 3400MHZ CL15 DDR4, Gigabyte Aorus 1080ti Extreme edition @2062/3033 mhz , Corsair 750w, 2TB Mekaniska+560gb SSD, Corsair 750D, 27" Acer predator 170hz Mobil: Samsung galaxy s8+

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007

@ johker

Hmm.. Ja, jag får försöka koppla grafikkorttet på de röda kopplingarna, men jag behöver kablar då..

@ Crille90

Datorn funkar fin fint, men jag är orolig för att grafikkortet inte mår så bra av att få för lite ström..

@ tannat

Fläkten är inte sänder, det är ett typisk elgnissel.. Ja, den låter likadant.

@ Er andra

Fläkten är inte sönder/defekt.

Har glömt att nämna en sak! När jag filmade så var datorn under belastning, körde GTA IV, men när belastningen upphör så upphör/minskar gnisslet. Jag har fläkten på manuellt läge och körde den på 35 % på filmen.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jul 2008

Kondensatorer kan gnissla på grafikkort i allmänhet. Är det det du hör skall det inte vara något att oroa sig för. Störs du mycket av det så kan du försöka RMA:a.

Bänktester är i värsta fall som foton utan blixt i ett mörkt rum. Väggarna blir svarta. Med fantastisk repeterbarhet.
Q9450@3,6, Asus P5E deluxe (x48), True Rev. C PP
Hd5870@1052/1331
Silverstone Fortess II, Corsair HX750

Trädvy Permalänk
Medlem
Plats
The Aland Islands
Registrerad
Sep 2002

4870x2, och många andra grafikkort kan gnissla lite i bland, speciellt under hög belastning. Dock lät det där som att fläkten gick emot något? dammigt?

Asus Crosshair IV Extreme | AMD FX-8320E | G.Skill RipjawsX 2x8Gb | AMD Fury X | Corsair AX1200

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006

Kör in handen i fläkten när det låter så märker du ju snabbt om det är fläkten som är felet. Låter ungefär som 10 år gammalt risigt fläktlager. Men testa så ser du vad det är som för väsen.

Intel i7 860 @ 3,8 GHz | Asus P7P55D | Corsair XMS3 (4x2 GB) 8-8-8-24 @ 1600MHz | Seagate 7200.8/11/12 - 2 TB | MSI Hydrogen GTX 480 | Corsair HX 750W | Creative Soundblaster X-fi ExtremeMusic | Silverstone LC 17 (HTPC)
Vattenkylning: Biloljekyl: 52x35x5,5 cm | Grunfos cirkulationspump för hus | EK Supreme HF Nickel för CPU | Galleri: http://sweclockers.com/album/?id=2053 Uppdaterat: 10-11-23

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Han på komplett som säger att kortet får för lite ström är nog ute och cyklar. Jag antar att du har en av de röda kontakterna ikopplade för 8-pin redan?

Låter det högt? Mitt 280 låter så, men det hörs bara om man lägger örat mot chassit. Var glad att du inte har ett Seasonic-tillverkat nätagg, då hade det låtit ännu mer från nätagget.

Ni som tjatar om fläkten, nej det är inte det, det "hackar" i samma hastighet som bilden ritas om.

Main Core i9-9900k | NH-D15 | ROG STRIX Z390-F | 16GB DDR4 3200 MHz LPX | GTX 1080 Ti FE | Samsung 970 EVO 1TB + Toshiba XG5 256GB | RM650X | R5 Blackout
HTPC/Barndator: Core i5-8400 | ASUS PRIME B360M-A | 16GB DDR4 2666 MHz | ROG STRIX GTX 1070 OC | 2 x Toshiba XG5 256GB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | HD6950 2GB | VX 550W

Trädvy Permalänk
Medlem
Registrerad
Sep 2006

Jag känner igen ljudet. Jag postade en liknande tråd om att jag hörde ljud, men jag var osäker om verkligen var grafikkortet. Som endel säger så är det vid belastning, men mitt ljud har enbart uppkommit när jag spelat Starcraft, krävande...eller hur? Och mitt grafikkort är då HD3870 med Accelero S1.

Hiroshima 45, Tjernobyl 86, Windows 95.

Leeloo Dallas Multipass

Trädvy Permalänk
Medlem
Plats
Uddevalla
Registrerad
Maj 2005

Känner faktiskt inte igen just d ljudet men att det tjuter lite när man är i menyer åsså i spel hade jag problem med mest i början och delar av vantage. Men när jag klockat upp kortet lite så hmm har d försvunnit

Gigabyte X58 UD5 , i7 920@3,5Ghz Turbo ON+Noctua 12P , 6gb ddr 1333mhz@1500mhz , Gigabyte 470 gtx SLI , Razer Lachesis, DiNovo Edge , Z5500 + Creative HS 1200 Headset ,

Trädvy Permalänk
Medlem
Plats
Småland
Registrerad
Sep 2007

nu är inte jag nån expert på ati's nya serie men har inte folk/experter osådär klagat på just Asus för deras medelmåttiga fläktar?

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jun 2005

är du säker på att det verkligen inte är fläkten? hastigheten kan ju ändras när du inte spelar spel, samt spelar spel, låter precis som det är något med fläkten. har hört när lindningar och dylikt kommit i svängning på grafik kort och det låter inte sådär alls. ditt ljud "rasslar" vanligt ljud brukar låta likadant tills man gör något.

koppla ström till fläkten endast om den går att koppla ur lätt från grafik korts brädan utan större ingrepp om du inte är bra på sådant vill säga. ha gärna en potentimeter redo så du kan ändra hastigheten för att fastslå att det verkkigen inte är fläkten.

får graffet för lite ström så visar det sig oftast i låsningar och är inte farligt, bara jävligt jobbigt, spelade igenom MOH airborne på det viset en gång i tiden.

brorsan har ett HD4850 som hade komponent miss ljud men det försvann efter ett par dagar och kortet har inte fungerat annorlunda vare sig med det eller utan det. aldrig hört någon som fått skador på kortet av ljudet, snarare blivit irriterad av ljudet.

Ryzen 1700 @ 3.9ghz, Palit GTX 1080 GR Premium

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Aug 2008

Sådär ska det inte låta iaf.. Jag har haft 2st 4870x2 och ingen av dem lät sådär. Gör en RMA!

Fractal Meshify-C, Aorus Z370 Gaming 7, i7-8700K + be Quiet! Dark Rock Pro 4, 64GB G-Skill TridentZ 3600MHz, Aorus Waterforce Xtreme 1080 Ti, Samsung 960 Pro 1TB NVMe + 2x Samsung 850 EVO 2TB SSD

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Har du verkligen uteslutit fläkten ? Bara o köra fingret i den om andra sagt här. Fortsätter ljudet då (vilket jag starkt betvivlar efter att ha kollat/lyssnat på klippet) så är det en kondensator, som för övrigt brukar pipa högfrekvent och inte låta som metallisk friktion.

mfm: Är du yr eller? Vadå hackar i samma takt som bilden ritas om?
1. Hur kan du se det?
2. Hur kan du se det?
3. I samma hastighet som bilden ritas om dvs att det skulle vara runt 50-60 utav dessa ljud per sekund, något som du med ditt öra omöjligt kan avgöra... sluta skriva på forum när du är full.

Tillägga att det visst inte behöver va fläkten men ditt resonemang är helt åt väggarna.

OT: Prestarar ditt kort som det ska i övrigt om du gämför det mot liknande setups i reviews/tester på nätet osv. Får ditt kort för lite ström och detta inte märks redan vid boot så lär det garanterat göra det när du spelar, antingen lägre FPS eller att datorn helt enkelt dör.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Plats
The Aland Islands
Registrerad
Sep 2002
Citat:

Ursprungligen inskrivet av Leeloo
Jag känner igen ljudet. Jag postade en liknande tråd om att jag hörde ljud, men jag var osäker om verkligen var grafikkortet. Som endel säger så är det vid belastning, men mitt ljud har enbart uppkommit när jag spelat Starcraft, krävande...eller hur? Och mitt grafikkort är då HD3870 med Accelero S1.

Det är oftast endast i vissa lägen det händer, så att du bara märkt av det i SC är inte så konstigt imo Menyn till STALKER är tex det som får mitt kort att sjunga som mest, men inget ljud under spelets gång.

Piper/tjuter gör dom flesta kort ibland, men i filmen så låter mera som att fläkten ligger mot något/är trasig.

Det blir lätt en "matta" av damm innanför plastkåpan på kylaren, där fläkten blåser luft på flänsen. Rensar man inte i god tid så kommer det till slut ligga enorm dammtussar precis vid fläkten, och det låter väldigt mycket som i filmen. Dock är det inte det lättaste att komma år o rengöra, om man nu inte vill plocka isär kylaren då dvs.

Asus Crosshair IV Extreme | AMD FX-8320E | G.Skill RipjawsX 2x8Gb | AMD Fury X | Corsair AX1200

Trädvy Permalänk
SweClockers
Andreas Dimestam
Plats
Stockholm
Registrerad
Apr 2002

Det måste vara fläkten, aldrig hört en lös spole eller liknande låta sådär.

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Aug 2008

Oavsett vad felet är måste TS kunna få kortet utbytt. Det där är definitivt inte ett normalt "sound" från ett 4870x2.

Fractal Meshify-C, Aorus Z370 Gaming 7, i7-8700K + be Quiet! Dark Rock Pro 4, 64GB G-Skill TridentZ 3600MHz, Aorus Waterforce Xtreme 1080 Ti, Samsung 960 Pro 1TB NVMe + 2x Samsung 850 EVO 2TB SSD

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av osgorth
Oavsett vad felet är måste TS kunna få kortet utbytt. Det där är definitivt inte ett normalt "sound" från ett 4870x2.

Givetvis, det är fel på produkten

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2009

Har ett Sapphire 4870x2 och mitt låter exakt likadant, och efter att ha kollat upp detta lite mer så har jag kommit fram till att desto mer kortet får arbeta desto mer låter det. Körde nyss Bioshock i window mode i 800x600 i upplösning, loaden på kortet ligger på ungefär 30 - 40%, och då låter det knappt om man lägger örat mot den. Men så fort man drar igång full screen och kortet får jobba lite mer, det är då den börjar ''knastra.''
Kan tillägga att det inte spelar någon roll om fläkten körs på 20- eller 50%, den låter likadant ändå.
Om det är något fel på korten har jag ingen aning om, men det är iaf många som beskriver samma problem här i tråden. Så det börjar likna som om det är fullt naturligt. Men vad vet jag.

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Aug 2008

ConTigent: jag hade 2st Sapphire som fick jobba stenhårt i ett par månader, och inget av dem lät sådär. Jag skulle reklamera om jag vore du.

Fractal Meshify-C, Aorus Z370 Gaming 7, i7-8700K + be Quiet! Dark Rock Pro 4, 64GB G-Skill TridentZ 3600MHz, Aorus Waterforce Xtreme 1080 Ti, Samsung 960 Pro 1TB NVMe + 2x Samsung 850 EVO 2TB SSD

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2003

Låter som kullagrena i fläkten skrammla lite. Inget att oroa dig över så länge som temperaturena ligger bra till och kortet inte låter för mycket där du sitter (för du spelar väl inte med örat mot fläkten hoppas jag ).

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Inte så stor ide att skriva i tråden när så många ägnar sig åt VM i felgissning, förvisso är det inte helt lätt att höra från videon eftersom fläktar också hörs.

I vilket fall har jag rätt och ni med fläkten fel, inte minst eftersom trådskaparen skrev "[...] rassel/gnissel/konstiga ljud. Och det har med strömtillförseln att göra. [...] Mitt nätaggregat ger ifrån sig ett litet likande ljud, " Om det hade varit fläkten hade inte nätagget låtit på samma sätt.

Men de som inte är helt ignoranta kan ju tänka på följande: vanligtvis tjuter spolarna när det blir väldigt många FPS (=högfrekvent ljud). Så vad händer vid lägre FPS? Blir det tyst? NEJ, det blir ett lågfrekvent ljud (eller kan bli, beror på vad man belastar kortet med, inte alltid det tjuter heller). Och detta lågfrekventa ljud är det som hörs i videon.

Men eftersom det låter så högt bör han göra en RMA.

Main Core i9-9900k | NH-D15 | ROG STRIX Z390-F | 16GB DDR4 3200 MHz LPX | GTX 1080 Ti FE | Samsung 970 EVO 1TB + Toshiba XG5 256GB | RM650X | R5 Blackout
HTPC/Barndator: Core i5-8400 | ASUS PRIME B360M-A | 16GB DDR4 2666 MHz | ROG STRIX GTX 1070 OC | 2 x Toshiba XG5 256GB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | HD6950 2GB | VX 550W

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Grafikkorten låter så, och de skall det göra också..

Mitt låter bara när den är kall. annars inte så mycket.. har ett powercolor