Live for speed problem!

Permalänk

Live for speed problem!

Har laddat ner demot till Live For Speed o tänkte prova det!

Men när jag kommer in i spelet o skall köra så händer inget.
Jag kan gasa, bromsa, styra, lägga i växel, men bilen rör sig inte, står bara o varvar där den står!

Har jag missat nåt i inställningarna?
Kör med Logitech DFP om det spelar nån roll.
Help!

// F

Permalänk
Medlem

Om man kör med ratt måste du kalibrera den innan du kör. Detta gör genom att ladda fram random bana och när du sitter i bilen genom att röra alla axlar var för sig. (gasa, bromsa, styra fullt åt båda hållen.)
Kolla också att om du har en broms och en gas som går på samma axel så ska det stå under <Gas och broms - "Kombinerad"> annars blir det fel.

Lycka till!
/Schottis

Permalänk

Yes, har kollat allt sådan.. o det stämmer!
Alla staplarna rör sig som dem ska när jag gasar/bromsra o svänger!

Kan inte fatta vad det är som knasar, för det borde funka nu!

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av FoxRacingInc
Yes, har kollat allt sådan.. o det stämmer!
Alla staplarna rör sig som dem ska när jag gasar/bromsra o svänger!

Kan inte fatta vad det är som knasar, för det borde funka nu!

Testat att ladda fram en annan layout på banan?
... att byta bil?
... att köra med tangentbordet/musen?

Tryck på "V" och kolla om hjulen rör sig.

Permalänk

Provade ann bil.. samma resultat!
Annan bana.. samma resultat.

Funkar hur bra som helst o köra med tangentbordet.
O trycker jag på V så rör sig hjulen

Det knepiga är att bror har precis likadan inställningar för sin G25a, o för honom funkar det klockrent.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av FoxRacingInc
Provade ann bil.. samma resultat!
Annan bana.. samma resultat.

Funkar hur bra som helst o köra med tangentbordet.
O trycker jag på V så rör sig hjulen

Det knepiga är att bror har precis likadan inställningar för sin G25a, o för honom funkar det klockrent.

Du kan inte ha precis samma inställningar som för G25:an, för den har separata axlar för varje pedal och en massa andra mysiga grejer

kan du kirra en bild på dina inställningar?

Permalänk

Aha oh fan.. då kanske det inte e så konstigt ändå!

Såhär har jag det som det är nu!

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av FoxRacingInc
Aha oh fan.. då kanske det inte e så konstigt ändå!

http://img17.imageshack.us/img17/6792/namnlsmedium.th.jpg

http://img410.imageshack.us/img410/9545/namnls2medium.th.jpg

Såhär har jag det som det är nu!

Gör så att du sätter växelläget på Sekventiell (om du har en sån spak) och om du sen vill köra Automatlåda så trycker du Shift+G så blir det automat. Jag är nog fel ute men testa att göra det och lägga i en växel själv

Aha. du ska nog prova att sätta HANDBROMSEN som "knapp" och inte som en axel. Det kan vara den som spökar

Permalänk
Medlem

Testa att sätt koppling/handbroms på en knapp istället för på en axel.

Permalänk

Nej.. det är samma sak ändå!

Lillfredde.. hjälpte inte det heller

Jo fan det gjorde det visst.. ändrade på fel ställe.. sorry!

Tusen tack grabbar.. högst vänligt, nu skall jag gasa lite !

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av FoxRacingInc
Nej.. det är samma sak ändå!

Lillfredde.. hjälpte inte det heller

Jo fan det gjorde det visst.. ändrade på fel ställe.. sorry!

Tusen tack grabbar.. högst vänligt, nu skall jag gasa lite !

Som ett fan av det spelet är det alltid kul att kunna hjälpa till. Har hållt på med det sen S2 kom tror jag...
/Stolt ägare av spelet

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av FoxRacingInc
Nej.. det är samma sak ändå!

Lillfredde.. hjälpte inte det heller

Jo fan det gjorde det visst.. ändrade på fel ställe.. sorry!

Tusen tack grabbar.. högst vänligt, nu skall jag gasa lite !

Haha, hjälpte det med det som jag sa?
Gjorde en vild gissning, spelar inte ens LFS, och dom gångerna jag gjort det utan ratt.

Permalänk
Medlem

Såg på dina bilder att kopplingen var nertryckt, inte konstigt att du inte kom iväg

Permalänk

Schottis: Ja det får nog bli ett köp där.. riktigt grymt!

Lillfredde: Ja det gjorde det, ingen dålig gissning inte.. tack!

Printscreen: Haha, nä nu i efterhand är det inte alls konstigt, men kunde inte komma på det innan!

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Schottis
Kolla också att om du har en broms och en gas som går på samma axel så ska det stå under <Gas och broms - "Kombinerad"> annars blir det fel.

Så du säger att det bör vara kombinerat? Nej nej och åter nej, det blir en riktigt äcklig känsla om man har det på "kombinerad".
Det ska alltid vara inställt på "separat", det är bäst på alla sätt och vis.

EDIT: eh vafan.. finns det rattar som har endast möjligheten att köra med gasen och bromsen kombinerat?
Usch, vidrigt värre..

Jag har alltid kört med G25..

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Blackbird_CaD_
Så du säger att det bör vara kombinerat? Nej nej och åter nej, det blir en riktigt äcklig känsla om man har det på "kombinerad".
Det ska alltid vara inställt på "separat", det är bäst på alla sätt och vis.

EDIT: eh vafan.. finns det rattar som har endast möjligheten att köra med gasen och bromsen kombinerat?
Usch, vidrigt värre..

Jag har alltid kört med G25..

DFP stöder iallafall definitivt separata axlar! Det kan kräva att man installerar logitechs drivisar för att det ska funka, men det är ju inga problem: de använder samma drivrutin för alla sina rattar.

Och jepp, jag håller med: kör alltid separata/splittade axlar när det är möjligt!
(kan bli lite mer pillande i menyerna men det är det värt)

Permalänk
Jubileumsmästare

Min gas och broms reagerar på samma axel, och jag kan inte ha samma axel på två funktioner. Hjälp?

Permalänk
Medlem

Vad har du för ratt/pedaler? Bästa vore ju om du kunde splitta axlarna så du får dem på separata axlar. Är det Logitech är det bara att leta upp "report pedals as combined" och bocka ur den. Inställningen finns i kontrollpanelen, eller i profilern.

Jag kan inte testa just nu, men annars ska du kunna få det att funka iallafall: det finns en inställning i spelet som på svenska heter "Gas/Broms axlar" eller liknande, som ska stå på "kombinerad" och då ska du kunna använda samma axel till gas o broms.