crysis warhead kan ej installera patch

Permalänk
Medlem

crysis warhead kan ej installera patch

Tja!

Har ni lyckats installera patch 1.1 ,1.2 eller 1.3?

Tänkte att det skulle flyta på bättre med de nya patchen men skiten går inte att installera =( inte nån utav dem.

Det står installation canceled try again later oavsett vilket patch jag försöker installera.

Tips??

/Tackar

Permalänk
Medlem

Crysis Warhead har inte 1.2 eller 1.3 endast 1.1.

Och ja 1.1 fungerar hur bra som helst.
Däremot har vanliga Crysis alla tre uppdateringar och de fungerar fint även där.
Vista x64. Kan det vara så att du crackat spelet, då fungerar det inte sörru

Permalänk
Medlem

crysis warhead kan ej installera patch

Aha okey

Du har inte möjligtvis en korrekt länk för denna patch

Permalänk
Medlem

crysis warhead kan ej installera patch

sådär nu fick jag till patch 1#

Och ja den är crackad men det gick fiint

Har du märkt nån större skillnad i spelet förutom att man kan köra dx10/64 samt dx9/64

Permalänk
Medlem

Nu får vi återigen ta upp detta...Vi pratar inte om pirat spel eller andra program på detta forum det är emot forum reglerna!!!

Permalänk
Hedersmedlem

*tråd låst*

§7