l4d har blivit asiatiskt?

Permalänk

l4d har blivit asiatiskt?

jag hade bra ping i l4d för 1 månad sen men de senaste 50 spelen har jag haft 400+ ping för att jag blir connectad till någon server i asien.varför är det såhär? det är inte spelbart.
någon som har en lösning eller har samma problem?

Permalänk
Medlem

privatpersoner kan ju göra egna servers.

någon annan där hemma som snor all bandbredd kanske?

Permalänk
Medlem

Det är något jäkla påfund i steam som gör att steam väljer asiatiska servrar framför dem som faktiskt ligger nära Sverige, i alla fall för mig. Kommer inte ihåg exakt var man ändrar (tror det är där man väljer anslutningshastighet i Steam), men ändra där till Scandinavia så bör spelet bli lite mer spelbart.

Permalänk
Medlem

funderade också på om det kunde ha med saken att göra .

gick in o sökte lite i menyerna i själva spelet och efter console kommandon men hittade inget om land/area/location

Permalänk

jo lillbrorsan sa att det är ett jävla lagg på l4d nu

Permalänk
Medlem

Har också detta problem ibland.

Permalänk
Medlem

Du kan ändra det i consolen!

"sv_search_max_ping" och sen väljer du typ 150 (det har jag), om du tar lägre så hittar du knappt aldrig några servrar.

Permalänk
Medlem

Det är inte i spelets menyer eller consol ni hittar det jag pratar om, det är i Steam-klienten man ska kunna hitta "Download region" under settings->downloads.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Nutshell
Det är inte i spelets menyer eller consol ni hittar det jag pratar om, det är i Steam-klienten man ska kunna hitta "Download region" under settings->downloads.

Men det är väl bara varifrån man laddar ned spel/uppdateringar. Har inget att göra med vilka sevrar man spelar på tror jag.

Har också märkt dålig ping på sistone. Jag lämnar bara och reconnectar igen för att tillslut få en bra server.

Permalänk
Medlem

Yep, efter uppdateringen har det nästan uteslutande varit 250 ping-servrar.

Permalänk
Medlem

Snittar alltid runt 20-70 ping. Jag undrar vad ni gör för fel.

Permalänk
Medlem

Samma här faktiskt, före uppdateringen hade jag alltid 40-70 MAX. Nu är det inte under 200 nånstans..Vad hände?

Permalänk
Arvid Nordqvist-mannen

hm skoj skoj.. Spelade idag och den låg på ca 80 (quick match såklart)

Min har alltid legat runt 60-120 om jag inte minns helt fel.

Dock får jag "server full" eller "connection lost" (eller vad de nu står..)

Permalänk
Medlem

Det där med att ändra download location ändrar iaf vilka servrar man kan ansluta sig till på empire: Total war. Vet inte hur det är med L4D