UT3 och L4D vill inte sammarbeta

Permalänk

UT3 och L4D vill inte sammarbeta

Tjenixen!

Jag har en väldigt konstig fråga(eller, frågan kanske inte är konstig, problemet är).

När jag ska starta L4D eller UT3 via steam minimeras dessa omedelbart till aktivitetsfältet. Ljudet går men det går inte att få upp det till fullskärm. L4D kan maximeras men då flashar det bara till i någon sekund innan det minimeras. Spelen går alltså, så att säga, i bakgrunden.
Detta händer inte varje gång. Men kanske var tredje. När spelen hamnar i det "läget" är det inget att göra. Starta om steam kan hjälpa, likaså att starta om datorn, men det är inte säkert.

Har inte gjort något särskilt med datorn, inte installerat något nytt eller ändrat några inställningar. Kör Vista 64.

Är det min dator som muppar eller är det steam som är trasigt?

Kör avast! antivirus, läste att det fanns på listan över spel som kan ställa till problem. Jag har dock alltid haft avast! och itne upplevt problem förut. För säkerhetsskull har jag dock testat att avinstallera det utan framgång.
Det händer som sagt inte varje gång men tillräckligt ofta för att det ska vara galet störande.

Jag har mailat steam utan att fått svar ännu.

Någon som har en aning?

PS. När spelen väl startar korrekt är det inga övriga problem. Andra spel funkar via steam, exempelvis civ IV, world of goo, sam and max. DS.

Permalänk
Medlem

Varför skulle det vara hårdvaran? då skulle förmodligen datorn krasha eller hänga sig.

Har du provat att avinstallera antiviruset och sett om det blev bättre?
sånna fall är det ju felet..

Annars kan du ju installera om steam och se om det blir bättre..

Lycka till

Permalänk
Medlem

Oftast syntomer av detta slag brukar vara ett Virus eller spyware som ligger i bakgrunden och ställer till det.

Permalänk
Medlem

Testa köra "-full" i launch options (utan citat-tecken".
För att komma in på launch options högerklickar du på spelet i steam, tycker sedan properties och där finns en launch options knapp.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av b3nnart
Testa köra "-full" i launch options (utan citat-tecken".
För att komma in på launch options högerklickar du på spelet i steam, tycker sedan properties och där finns en launch options knapp.

Jag instämmer.. brukar funka...

Permalänk

TAck för svar. Visade sig dock vara skype 4.0s nya vy som ställde till det. Bytte skype till klassisk vy i verktygen för skype och alla problem försvann. fråga fan inte hur detta kan ha spelat in. Skype 4.0 kanske är en beta? tror iofs inte det...