Har ni lyckats flasha ert grafikkort & i såfall varför?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Har ni lyckats flasha ert grafikkort & i såfall varför?

Blev lite nyfiken nu när jag flashade om mitt XFX 8800GS till ett XFX 9600GSO (dom är identiska för er som inte vet det).

Ni som har flashat om era kort varför gjorde ni det & till vad, ändrat klockfrekvenser eller pga. annat?

Själv ville jag bara prova, sen låter 9600GSO lite coolare än 8800GS fåfängd som man är.

Jag hämtade mitt bios här -> www.techpowerup.com/vgabios/

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Geeks Gaming
Registrerad
Mar 2008

Flashade mitt Leadtek 8800GT till ett Asus med Gen1 istället, hade ett kasst mobo med via styrkrets och de fungerade inte ihop tillsammans om grafikkortet var Gen2.

När jag köpte nytt så bytte jag bara till Gen2 i bios, vet inte riktigt varför jag inte bytte tillbaka till Leadtek bioset.

Allt skoj händer på Geeks Discord!

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007

Flashade om mitt HD4870 (club3d) till Asus Top HD4870. Tänkte jag skulle kunna pressa upp frekvenserna lite eftersom kortet har mer än 800mhz i sig, men icke!

Flashen gick som den skulle, men frekvenserna ändras inte. Har flashat om 3ggr, undra fan vad som är fel

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008

Det funkade alltså?

Personligen skulle jag vilja flasha om mitt HD4670 för att kunna överklocka det mer men samtidigt kunna ha kvar fungerande powerplay.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av P1nGviN
Flashade om mitt HD4870 (club3d) till Asus Top HD4870. Tänkte jag skulle kunna pressa upp frekvenserna lite eftersom kortet har mer än 800mhz i sig, men icke!

Flashen gick som den skulle, men frekvenserna ändras inte. Har flashat om 3ggr, undra fan vad som är fel

Menar du 800MHz på minnena?
www.techpowerup.com/vgabios/index.php?page=1&architecture=ATI...

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Flashade ett gammalt x850pro för att låsa upp pipelines. Riktigt skoj.

Trädvy Permalänk
Medlem
Plats
E_tuna
Registrerad
Jul 2006

Bra tråd! Då jag också har en sak som jag vill ta upp med er hoppas att ni kan hjälpa mig.

Jag har ett USB minne som jag formaterat med HP flash så är det är bootbar, sen har jag lagt i nvflash 5.13v filerna i usb:en och så bios filen.

Bios filen i fråga är från XFX och tanken med att flasha mitt kort är för att klocka högre än 635/1020. Ser att många som klockat sina kort har klockat mer än mig med default vcore så mitt kort måste vara lite annorlunda på nåt sätt.

XFX Bios http://www.techpowerup.com/vgabios/2718/XFX.8800GTX.768.07010...

Datorn bootar och jag skriver "nvflash -5 -6 namn.rom" men det står att filen kan inte läsas nån som vet varför och vad är det jag gör för fel?

[ Intel Core I7 930 4.2GHz HT på ] - [ Corsair Dominator GT 12GB DDR III 2000Mhz CL9-10-0-27 2N ] - [ ASUS P6DX58 Premium ] - [ MSI Gaming 4G GTX 970 - [ Creative SB X-FI Fatal1ty Pro ] - [ 1TB-750-500-Intel 80 G2 SSD] - [ Corsiar AX860 ] - [ Logitech Z530 ] - [ Antec P182SE ] - [ ASUS PA246Q ] - [ LG Blu-Ray Burner ] - [ Windows 7 64 Ultimate Swe ] - [Acer Aspire 8920G]

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Jag skrev "nvflash -4 -5 -6 namn.rom" för att tvinga in XFX 9600GSO bioset.

Edit: Kom att tänka på det att jag var tvungen att avinstallera vlc player för annars så sparas bios filen ner som en .bin fil & inte som en .rom fil, det vill man inte.

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2004

Har ett 6800 vanilj som fått lov att genomgå ett antal flashningar med nya frekvenser, volt- och pipe-inställningar. Alltid funkat hur bra som helst, fanns en hel del att pressa ur det med.

Ett X800Pro har jag med som fått ta emot lite upplåsta pipes och fläkt-inställningar.

Citat:

Ursprungligen inskrivet av zaman

Datorn bootar och jag skriver "nvflash -5 -6 namn.rom" men det står att filen kan inte läsas nån som vet varför och vad är det jag gör för fel?

Den klassiska är ju att namnet är för långt så det blir avkortat, dra en dir och kolla om det skulle vara så.

=)

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008

Nu har jag flashat mitt HD4670 till 825/1115 med fungerande powerplay. Var tvungen att använda mig av diskett, lyckades inte få usbminnet bootbart med HP flash. Bra att man fick det gjort

Trädvy Permalänk
Avstängd
Plats
Gotland
Registrerad
Feb 2003

Flashade grafikkort redan när TNT2 vart nytt. Mest för att har en fast överklockning då.
När X800 serien kom så flashade jag för att låsa upp Pipelines och voltmodda så att de gick att klocka mer. Har nog aldrig krashat ett grafikkort vi BIOS flashning. Nära en gång, men de vart självförvållet. Ett av mina 8800GT kort vart de sista jag flashade om. Hade redan ett XFX 8800GT XXX. Köpte ett till, men de vart ett standard så jag flashade de till ett XXX. Slippa överklocka i Windows.

Fractal Design Arc Mini. Fractal Design Newton R2 650W. Intel Core i5-2500. Intel Liquid Cooling Solution RTS2011LC. ASUS P8H77-M Pro. 8GB Samsung PC3-10600. ASUS GTX 560 Ti 448-cores DirectCU II 1280MB. 1 St Samsung 830 Series 128GB. 1 st Samsung SpinPoint F1 500GB. 1 st Samsung EcoGreen F4 2TB. Samsung SH-123. ASUS VH238T. SteelSeries Ikari Optical. SteelSeries QcK Mini. SteelSeries G6v2. SteelSeries 4H. Edifier E3300.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2003

Tjena Skruvis.

Jag flashar enbart för benching och idag tänkte jag flasha mitt 3dje Sapphire 4830. Både för högre klock på GPU och minnena. När jag ändå flashar så passar jag på att höja GPU-spänningen också även om jag har hårdvarumod.

Jag gör mina egna bios med RBE.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001

Tjenare blossa.

RBE funkar bara med ATI kort, eller?

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av skruvis
Menar du 800MHz på minnena?
www.techpowerup.com/vgabios/index.php?page=1&architecture=ATI...

Core förstås. Mina minnen går i 1100mhz utan problem.

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Medlem
Plats
E_tuna
Registrerad
Jul 2006
Citat:

Ursprungligen inskrivet av Gusten_123
Har ett 6800 vanilj som fått lov att genomgå ett antal flashningar med nya frekvenser, volt- och pipe-inställningar. Alltid funkat hur bra som helst, fanns en hel del att pressa ur det med.

Ett X800Pro har jag med som fått ta emot lite upplåsta pipes och fläkt-inställningar.

Den klassiska är ju att namnet är för långt så det blir avkortat, dra en dir och kolla om det skulle vara så.

Jag ändrade namnet till "xfx.rom" innan jag skulle flasha så jag flashade inte direkt med det långa namnet som bios filen annars hade. Jag kom att filerna sparas som .bin format och inte som rom format men jag avinstallerade VLC så nu ska jag försöka igen och se om det går att flasha nu.

EDIT: Nu går det att läsa filen som .rom format men precis innan kortet flashas så står det "EERPOM support not found" och jag googlade lite snabbt och verkar bara bioschippet som inte har vissa speciella koder som behövs för att kortet ska flashas? Nu förstår jag ingenting. Vet nån om det kan vara så eller om man kan förbigår detta på nåt sätt?

EDIT2: Löste det! Hade gammal version av nvflash. Ladda ner den senaste versionen och det gick

För tillfället med 1.35 vcore:

Tror ni att jag kan klocka Core högre med den spänningen? Jag ska testa så mycket jag kan men vill veta vad ni tycker.

MIN FÖRSTA flash sen jag föddes :D.

[ Intel Core I7 930 4.2GHz HT på ] - [ Corsair Dominator GT 12GB DDR III 2000Mhz CL9-10-0-27 2N ] - [ ASUS P6DX58 Premium ] - [ MSI Gaming 4G GTX 970 - [ Creative SB X-FI Fatal1ty Pro ] - [ 1TB-750-500-Intel 80 G2 SSD] - [ Corsiar AX860 ] - [ Logitech Z530 ] - [ Antec P182SE ] - [ ASUS PA246Q ] - [ LG Blu-Ray Burner ] - [ Windows 7 64 Ultimate Swe ] - [Acer Aspire 8920G]

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Nov 2004

flashade om mitt bios på mitt xfx 9800 gtx+ för fläkten inte varvade ner... funkar kanon

AMD_matte

AMD Athlon X4 640@ 3.5 Mhz, MSI 990XA-GD55, XFX GeForce 9800GTX+, Corsair Vengeance 4 gb@1600 mhz.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2001
Citat:

Ursprungligen inskrivet av P1nGviN
Core förstås. Mina minnen går i 1100mhz utan problem.

Klart det är så, bara att läsa innantill i din sign... arrgghhh mitt dumma nöt.

An nescis, mi fili, quantilla prudentia mundus regatur?
PC
HTPC
Mediaspelare

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jul 2008

Flashade mitt förra hd 3850 för att catalyst inte tillät högre klockning. Körde sen på 810 core 800 memory :D. Stock var 669/700.

Trädvy Permalänk
Avstängd
Plats
Falun
Registrerad
Okt 2007

flashade mitt asus hd4870 till ett asus TOP hd4870 för att få bättre fläktinställningar..
Funkade mycket bra.

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Calathea
Nu har jag flashat mitt HD4670 till 825/1115 med fungerande powerplay. Var tvungen att använda mig av diskett, lyckades inte få usbminnet bootbart med HP flash. Bra att man fick det gjort

vart hittade du den här programvaran ?? jag använder ju rivatuner för att komma upp i min klock... o då fungerar inte den funktionen som drar ner frekvens och strömförbrukning i windows..

kan man flasha in 970mhz ? ^^

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Tommie_l
vart hittade du den här programvaran ?? jag använder ju rivatuner för att komma upp i min klock... o då fungerar inte den funktionen som drar ner frekvens och strömförbrukning i windows..

kan man flasha in 970mhz ? ^^

http://www.techpowerup.com/ - där finns allt för ditt grafikkort...

Titta under Our Software - RBE bios editor.

Om du har fått ditt 4670 helt stabilt i 970 MHz, så visst går det.

zaman: Du ligger rätt bra till med ditt 8800gtx. Kanske går core att få upp ~ 30 MHz till, som dunderhoken har gjort. Du får gärna posta din OC i min databastråd (se sign).

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av Calathea
http://www.techpowerup.com/ - där finns allt för ditt grafikkort...

Titta under Our Software - RBE bios editor.

Om du har fått ditt 4670 helt stabilt i 970 MHz, så visst går det.

zaman: Du ligger rätt bra till med ditt 8800gtx. Kanske går core att få upp ~ 30 MHz till, som dunderhoken har gjort. Du får gärna posta din OC i min databastråd (se sign).

det är vrålstabilt. hade jag bara haft en bättre kylning hade jag kört över 1ghz 24/7, men det krävs lite mer ström för att komma över den gränsen och det börjar bli väl varmt då men jag planerar att skaffa en monsterfläns med typ 120mm fläkt.. sen blir nästa mål 1100mhz

EDIT: jag ligger visst på 990mhz ^^

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Avstängd
Plats
Nacka
Registrerad
Feb 2007
Citat:

Ursprungligen inskrivet av mjaa
flashade mitt asus hd4870 till ett asus TOP hd4870 för att få bättre fläktinställningar..
Funkade mycket bra.

Fungerade frekvensökningen också?

"Jo men det var exakt det jag menade med att den enda moddningen detta galleriet innehåller är Sanningsmodifikation och photoshoppande :)"

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

jag har flashat mitt kort nu till 990/1150mhz, men det funkar inte?? nån ändring är gjord, för CCC overdrive funkar inte längre.. och GPU-Z läser 990/1150, men de ligger ändå på 750/1100 när man spelar.. vad är felet?

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Entusiast
Plats
Linköping
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Tommie_l
jag har flashat mitt kort nu till 990/1150mhz, men det funkar inte?? nån ändring är gjord, för CCC overdrive funkar inte längre.. och GPU-Z läser 990/1150, men de ligger ändå på 750/1100 när man spelar.. vad är felet?

Du har troligtvis ändrat på fel/för få värden. Samma sak hände mig, fick flasha om. Jag var tvungen att ändra frekvenserna för optimal performance på både state 1 och state 3.

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

jag läste "guiden", och man måste stänga av "ccc overdrive" innan man flashar, annars läser den inte in clocken.. jag läste in org biosen igen, stängde av, in med "trim-biosen" och nu funkar det som en gud ska leka lite med fläktinställningen för att få ett behagligare ljud i windows, för jag har satt en rätt kraftig 80mm fläkt på kortet nu för att kyla det, och den väsnas en del..

passade även på att sänka spänningen på 2D lägena, eftersom jag höjt spänningen med vmodden, men det är ju bara i 3Dläget som jag behöver den extra krämen.. så förhoppningsvis drar min dator x antal watt mindre på tomgång..

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Någon som har flashat sitt BIOS till att ha mindre klock vid 2D?
Typ 200/500 @ 1v eller liknande?

Har 2st Asus 4850 som jag funderar på att flasha till något sånt, för att sen ha 3D läget på 730/993.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003
Citat:

Ursprungligen inskrivet av Tommie_l
jag läste "guiden", och man måste stänga av "ccc overdrive" innan man flashar, annars läser den inte in clocken.. jag läste in org biosen igen, stängde av, in med "trim-biosen" och nu funkar det som en gud ska leka lite med fläktinställningen för att få ett behagligare ljud i windows, för jag har satt en rätt kraftig 80mm fläkt på kortet nu för att kyla det, och den väsnas en del..

passade även på att sänka spänningen på 2D lägena, eftersom jag höjt spänningen med vmodden, men det är ju bara i 3Dläget som jag behöver den extra krämen.. så förhoppningsvis drar min dator x antal watt mindre på tomgång..

Sänkte du även klocken i 2D läget? Till vad isåfall och på vilken spänning?
Hur blev temperaturskillnaden i idle före / efter?

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

nej jag sänkte inte klocken i 2D, sänkte bara spänningen för att kompensera den extra spänningen som min "hard vmod" ger. men eventuellt ska jag även göra det i framtiden, för i windows finns det lixom ingen nytta att slösa energi på onödig klockfrekvens. en sak om man använder avancerade cad program o sånt, men det gör inte jag.. så jag ska nog dra ner till typ 100mhz nåt sånt, samt lägsta spänningen.

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Hur ska jag gå tillväga om jag vill flasha mina EVGA GTX 260 till "EVGA GTX 260 SSC Edition"? 675/2304/1458 ligger "SSC Edition" på. Hitills har jag fått klocka i Windows med EVGA's överklockningsprogram men det skulle vara kul att kunna fixa det så att dom alltid ligger på 675/2304/1458.