Finn ett fel! [grafikkortsproblem, trasigt moderkort?]

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Finn ett fel! [grafikkortsproblem, trasigt moderkort?]

Hejsan! Hade hoppats att någons expertis kan hjälpa mig.

Har en dator med några år på nacken:

MB: Asus P5LD2
CPU: Core Duo 2,13Ghz
Ram: 2GB Corsair 6400
GPU: XFX 7900GT/Powercolor 4650
PSU: NorthQ 500w

Nu till problemet. Det började med att jag fick en mängd artifakter/döda pixlar på skärmen. Då med 7900GT som jag haft sen jag köpte datorn. Skärmen började även att blinka svart fram och tillbaka lite då och då, främst när jag ville se en film. Misstänkte att kortet var gammalt helt enkelt och funderade på att byta men för att vara säker på problemet så provade jag skärmen med en annan dator och då var allting bra så att grafikkortet var felet verkade självklart.

Beställde ett nytt som blev 4650 som jag nu har kopplat in men jag får ingen bild. Alla skärmar antingen bara står och blinkar i viloläge eller säger att ingen signal hittas. Prövade även att sätta tillbaka det gamla 7900 och samma resultat.

Kan moderkortets PCI plats på något sätt vara trasigt? Alla andra komponenter fungerar precis som dem alltid gjort och fläkten på 7900 går igång. 4650 har passiv kylning och(till min förundran ingen egen strömförsörjning?) det verkade bli varmare efter att datorn stått på ett tag.

Några tips på vad jag kan göra?

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Statisk el? Använde du esd armband när du installerade grafikkortet? om inte så kan du ha kommit åt någon del på moderkortet som kan ha gått sönder.

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Klart jag använde det. Helt dum är jag inte, men bra att du fick fram det^^

Trädvy Permalänk
Hedersmedlem
Plats
Andra sidan järnvägen
Registrerad
Jul 2001

*topic redigerad*
*korspostad tråd raderad*

|| SWECLOCKERS.COM || oskar@sweclockers.com || OSkar000.se || Fototråden ||
|| Gundeman || Bartonofix || GundemanX2 || Obelinux || Nexofix || Filofix || Ircofix ||
|| Tillse att hjärnan är inkopplad innan fingrarna vidrör tangentbordet ||
|| D300 | D700 | 24/2,8 | 28/2,8 | 35/2 | 50/1,8 | 55/2,8 | 85/1,8 | 105/2,5 | 200/4 | 300/4,5 | 10-20 | 24-70/2,8 | 75-150/3,5 | 80-200/2,8 ||

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

Ja nu fungerar den tillslut. Konstigt nog fungerade det med bara en ramsticka i. Förstår inte vad det skulle ha med saken att göra men bra att det gjorde det!