Hawx laggar med Nvidia GTX295

Permalänk
Avstängd

Hawx laggar med Nvidia GTX295

Hej.
Hawx laggar, det känns inte som det är pga prestanda. Lagget kommer och går, har inget med mängden objekt på skärmen att göra. Laggar aldrig i filmsekvenserna (Realtids sekvenserna)... Nått är skumt.. Nån som vet vad det kan vara?

Permalänk
Medlem

Har du senaste drivrutinerna till grafikkortet? Vad har du för CPU?

Permalänk
Avstängd

Version 182.08 (Senaste)

Prollen är en Core i7 920, 12 gig ram

Vista x64 och dx10

Borde funka tycker jag.. Men det hackar fett ibland... Ingen som har dessa problem?

Har patchat spelet till 1.01

edit: i Benchmarken får jag 95 fps avarage.. Så det känns skumt att det laggar..

Permalänk
ModeEEEErator

mystiskt... jag kör maxat i DX10(2x AA @ 1680x1050) med min gaming rigg i sign. Din rigg är ju betydligt bättre!

Permalänk
Avstängd

Och det hackar aldrig? Fan va skumt.. Fattar inte vad som kan vara fel..

Alla andra spel flyter ju.. Crysis etc...

Permalänk
Medlem

Jag maxxar också med DX10(2x AA @ 1680x1050) med ett GTX285 på en 40" inte ett ändaste lagg eller FPS drop... detta var konstigt, har du en "äkta" vara?

Permalänk

Testat slå på V-sync?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Myrsloken91
Testat slå på V-sync?

Man slår av V-sync

Permalänk

Kan det vara att gtx295 inte stödjer dx10.1?

Permalänk
Citat:

Ursprungligen inskrivet av DAoG
Man slår av V-sync

Inte på CoD 4.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av danniboyy
Kan det vara att gtx295 inte stödjer dx10.1?

nej, varför skulle det vara de?
om spelet har dx 10.1 effekter så är resultatet att dom inte kommer visas, that's it. är jag rätt säker på...

Permalänk

Har du patchat spelet? Har du senaste direct-x? Laggar det i andra spel? Värme problem?

Permalänk
Medlem

Konstigt..Personligen så kör jag på högsta grafiken med 1440x900 och det är helt lagg fritt.. och som du ser i sign så kostar ditt grafikkort ungefär lika mycket som min dator xD. Så ja tvivlar på att det har med hårdvaran att göra.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av DAoG
Man slår av V-sync

Faktum är att i vissa fall kan V-Sync faktiskt ta bort problem av just den typen som ts nämner. Detta är iofs oftast relaterat till att korten plötsligt får för mycket att göra, men är upptagna med att rendera överflödiga uppdateringar istället, vilket kanske inte är fallet denna gång, men det är klart värt att pröva!
Lycka till!

Permalänk
Medlem

jag har samma problem med datorn i sign.
fast de är mer som fps drops. den ligger mellan 70 och 100 hela tiden och flyger ner till 1 och sen upp till 70-100 igen. håller på så runt 2-3 minuter.

Permalänk
Medlem

Ja inte beror det på din datorkraft iaf!

Jag kör med max på allt inkl max AA i 1600x1200 med E8400 @4Ghz, 2Gb och HD4850, och din dator är betydligt vassare.

Kan det vara nått vajsing med ditt grafikkort? Jag tänker mest på att GTX295 är väl ett "dubbel kort", dvs två kort i ett, kanske det som spökar?
Finns ju många exempel på spel som går bättre med ett kort än med två i SLI, visserligen är väl GTX295 inte samma sak som SLI, men ändå?

Permalänk
Avstängd

Men det funkar ju bra i andra spel så det borde inte vara fel på configen.. Datorn förolämpar tex crysis hårt (Laggar aldrig med allt på max och 16AA)..

Det skumma är även att jag får hyfssad benchmark med hawx egna benchmarkfunktion, Ett snitt på 95 fps är ju inte direkt lite.. Max fpsen låg nästan på 200 fps...

Men endå laggar spelet.. mysko...

Permalänk
Medlem

Hmm jag börjar misstänka microstuttering. Detta fenomen snackas det mycket om på andra forum och kan upplevas som "laggigt". Kolla upp det på google.

Permalänk
Medlem

nätaggregat som inte orkar?

Permalänk
Avstängd

microstuttering beror på när en films fps inte synkar med skärmens.... I ett spel med vsync på så synkar spelet till skärmens uppdateringsfrekvens...

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av CyberVillain
microstuttering beror på när en films fps inte synkar med skärmens.... I ett spel med vsync på så synkar spelet till skärmens uppdateringsfrekvens...

Nja, här hittar du bra info på området
http://www.hardforum.com/showthread.php?t=1317582

Permalänk
Medlem

Jag har samma problem som dig! Och har typ samma setup också (se sign)...

Sänkte lite inställningar och det blev direkt mycket bättre... Däremot är det ju synd att jag inte kan köra på högre än vad jag gör... För datorn ska ju klara det på högsta... Det är ju inte så direkt krävande... Crysis eller nåt är ju mycke mycket mycket mycket mer krävande.

Väldigt konstigt:/

Permalänk
Avstängd

Jag borde med andra ord inte köpt ett SLI-kort.. skit oxo.. Dock så känns det inte som microstutter utan snarare fetingmycketsuttering...

Frameraten ligger på 95 i snitt vilket är ovanför min skärms 60hz. Så enligt infon du länka till borde det lösa problemet...

edit: Detta är ett klassiskt problem inom trådad programering, utbyte av data mellan trådar.. Inte helt enkelt. Men man tycker ju att företag som nvidia och ATI borde ha löst det

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av CyberVillain
Jag borde med andra ord inte köpt ett SLI-kort.. skit oxo.. Dock så känns det inte som microstutter utan snarare fetingmycketsuttering...

Frameraten ligger på 95 i snitt vilket är ovanför min skärms 60hz. Så enligt infon du länka till borde det lösa problemet...

Är ju ett relativt nytt spel, så drivers kanske kan lösa det med lite tur

Permalänk
Medlem

Drivrutiner till moderkortets chipset installerade antar jag?

Permalänk
Avstängd

Allt senaste... 1.01 av spelet och 182.08 av forceware...
Senaste chipset drivarna...

Jag testa att installera spelet på min tjejs dator (Hon har fått ärva min gamla rigg (en Q6600 @ 3.2 ghz, 4 gig ram och nvidia 8800 GTS (g92)) på den burken flyter det bättre än min nya rigg.. Känns ju lite trist....

Permalänk
Medlem

Vad tusan ska man ha 12 gb (!) ram till????

Permalänk
Avstängd
Citat:

Ursprungligen inskrivet av Red Beaver
Vad tusan ska man ha 12 gb (!) ram till????

Använder det mest till visual studio och Sql...

Testade även att ladda in hela crysis i en temporär minnesdisk, gick rätt fort att ladda banorna

Ibland har jag även ett gäng virtuella maskiner igång för testning och då kan det vara bra med lite minne. Men visst, 12 gig kanske är lite overkill... Var mest föra att det var lite kul.

Här har du några bilder på monstret btw,
http://www.minhembio.com/CyberVillain/235112/