Dawn of War II - problem

Permalänk
Medlem

Dawn of War II - problem

Fick mitt DoW2 idag men tyvärr så är det nästintill omöjligt att spela.
Grafiken hackar sig fram, ljudet hakar upp sig mm.
T o m på de lägsta inställningarna så blir det såhär.

Min dator är:

Processor: AMD Athlon 64 X2 Dual Core Processor 6000+
RAM: 3 Gb
Grafik: ASUS 9800GTX 512MB Dark Knight

Borde inte detta klara av spelet?

Permalänk
Entusiast

Din dator ska klara av Medium iaf utan några problem alls.

Permalänk
Medlem

Precis, men nåt fel är det.
Nu kommer jag inte ens in i spelet. Det fryser när Relic-logon visas, sen måste jag avsluta med aktivitetshanteraren och då svarar inte programmet. Jag blir galen på det här!

Permalänk
Entusiast

Eftersom det är steam så antar jag att spelet redan är patchat. Har du provat att installera nya nvidia drivrutiner för grafikkortet?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Firkraag
Din dator ska klara av Medium iaf utan några problem alls.

En kompis kör High på allt, samt ultra på vissa grejer med ett 8800gt samt en amd 6000+...

Troligen är det drivrutinerna som spökar, testa tanka dom senaste till ditt kort.

Permalänk
Medlem

Körde betan med allt maxat med ett nvidia 8800gt, en amd athlon 4600+ och 4 gb ram minne. Din dator borde maxa utan problem. Har du senaste drivrutinerna? testat att ominstallera? Är det samma fel på andra spel?

Permalänk
Avstängd

Maxar spelet med 4400+, 2.5GB och HD4850

Så något gravt fel måste det vara.

Permalänk
Medlem

Nya drivrutiner är installerade, spelet är ominstallerat och har den senaste patchen och är fortfarande totalt ospelbart. Det känns som att titta på en dåligt gjord stop-motion film.
Testade på high, sen medium och sist low och sen låste sig spelet igen så jag fick använda aktivitetshanteraren. Såg att min CPU-användning låg på 100% när spelet var igång också.
Andra spel fungerar perfekt, men detta är helt skruvat.

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Yokas
Nya drivrutiner är installerade, spelet är ominstallerat och har den senaste patchen och är fortfarande totalt ospelbart. Det känns som att titta på en dåligt gjord stop-motion film.
Testade på high, sen medium och sist low och sen låste sig spelet igen så jag fick använda aktivitetshanteraren. Såg att min CPU-användning låg på 100% när spelet var igång också.
Andra spel fungerar perfekt, men detta är helt skruvat.

Har du överklockat någon komponent?

Permalänk
Medlem

Har du frågat dow2 supporten om problemet?