Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005

Sli - spelen crashar

Tja.

Idag hämtade jag ut ett till 8800 Ultra på posten.

Kopplade in det med 2x6pin kontakter (ur 2 molexkontakter), dom riktiga pci-e 6pin var ju redan upptagna.

Startar datorn, enable'ar sli, men jag upptäcker att alla spel krashar:

tex:

Samma med gta iv osv.

Processorn är en e6600 som är ganska överklockad, till 3.4ghz.

Övriga delar:
p5n32-e sli
dominator 1066mhz
zalman 600w

Är det för lite ström, konfigurationsfel, saknas någon drivrutin eller har jag bara otur?

/d

Trädvy Permalänk
Medlem
Plats
Flera mil ut i någon skog
Registrerad
Jul 2006

Pröva installera om drivrutinerna. Rensa de gammla med drivercleaner i felsäkert läge och installera sen.

i7 4770K @4,3 GHz | MSI GeForce RTX 2080 Gaming X Trio | Corsair Vengeance 16GB
Burson Conductor -> Fostex TH900

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2004

hm, för att balansera upp det bör du kanske köra en riktig pcie-kabel i varje, plus en adapter. Men jag tror inte det är det som är problemet.

PC:

| i5 2500K @4.8GHz + Corsair H70 + 2x Scythe GT 1450rpm |
| ASUS P8P67 Pro B3 | 2x GTX580 3GB SLI @900/1800/2004 |
|2x 4GB Corsair Dominator GT @2133MHz | Corsair AX1200 |
| CM HAF 932 | Dell U2711 | 120GB Corsair Force 3 |

Trädvy Permalänk
Medlem
Plats
Mora
Registrerad
Mar 2005

600W till 2 8800 Ultra plus den överklockningen? Ja lycka till med det, alldeles för klent! Du behöver ett bättre agg än det Zalman 600W som du listat om du tänkt köra dom där strömslukarna i SLI.

http://www.slizonecom/object/slizone_build_psu.html

Där finns det mesta du behöver veta. Man ska aldrig underdimensionera nätdelen i Multi-GPU, sämsta man kan göra. Hade samma som dig förut, men fick dom inte att lira ens på ett Zalman 850HP så. Skulle rekommendera dig att titta på Corsair eller Thermaltake gällande nätdelar, båda är betydligt bättre tillverkare.

Core i7 5960X @ 4.4GHz | Alphacool Eisblock XPX | ASUS ROG X99 Strix Gaming | Thermaltake The Tower 900 | 2 x 360 rad + 2 x EK XRes 140 Revo D5 | ASUS GTX 1080Ti Poseidon Platinum | HDD: 2 x 480GB SSD + 2 x 3TB HDD @ RAID 0 | 64GB G.Skill RipJaws 4 2800MHz DDR4 | EVGA Supernova G2 1600W | Philips BDM4065UC | Logitech lineup: G910 Orion Spark, G502 Proteus Core, Z-5500 5.1, G35 & G27 | QPad Heaton XXL

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2003

Alltså det finns ju liksom ingen chans i världen att 600W inte skulle räcka till det där... Finns ju fyra linor á 16A på det agget. Däremot kanske du ska se över hur du har kopplat, vilka molex du har använt, så att du itne har kopplat allt på samma lina (brukar framgå av manualen ifall man skall koppla på något specielt sätt).

”Det krävs talang för att lira hårdrock medan det räcker med en taskig barndom för att spela hiphop”

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av JackeShan
Pröva installera om drivrutinerna. Rensa de gammla med drivercleaner i felsäkert läge och installera sen.

Citat:

Ursprungligen inskrivet av Yorii
hm, för att balansera upp det bör du kanske köra en riktig pcie-kabel i varje, plus en adapter. Men jag tror inte det är det som är problemet.

Det gör jag nu. Fungerar bättre, i gta iv har det aldrig crashat, dock i crysis, så crashar det efter ca halvtimmen.

Citat:

Ursprungligen inskrivet av DoomTrooper
600W till 2 8800 Ultra plus den överklockningen? Ja lycka till med det, alldeles för klent! Du behöver ett bättre agg än det Zalman 600W som du listat om du tänkt köra dom där strömslukarna i SLI.

http://www.slizonecom/object/slizone_build_psu.html

Där finns det mesta du behöver veta. Man ska aldrig underdimensionera nätdelen i Multi-GPU, sämsta man kan göra. Hade samma som dig förut, men fick dom inte att lira ens på ett Zalman 850HP så. Skulle rekommendera dig att titta på Corsair eller Thermaltake gällande nätdelar, båda är betydligt bättre tillverkare.

Okej, kanske ska försöka skrapa ihop till ett corsair 1kw?

Citat:

Ursprungligen inskrivet av 2000+
Alltså det finns ju liksom ingen chans i världen att 600W inte skulle räcka till det där... Finns ju fyra linor á 16A på det agget. Däremot kanske du ska se över hur du har kopplat, vilka molex du har använt, så att du itne har kopplat allt på samma lina (brukar framgå av manualen ifall man skall koppla på något specielt sätt).

Okej, nu är det en molex och en pci-e i varje kort, dock från samma molexlina, blir det bättre om jag fördelar ut det?

Har nog inte kvar manualen på agget.

Trädvy Permalänk
Medlem
Plats
örebro
Registrerad
Aug 2008

hadde liknande problem när jag hadde sli. dock så stängdes min data av och inte bara spelet. jag hadde 2x 280gtx på 1000w xilence agg och när jag starta ett spel med sli aktiverat så slockna datan men eftersom bara spelet crashar så kan de va drivisarna?

|i5 750@4,0 ghz water cooled| |4 gig xms3 1600 mhz| |3x asus 280 gtx 700/1400/1275< vattenkylda| |8800 gt g92 "physx" vattenkylt| |ASUS P7P55WS SuperComputer| |34797 vantage score|
|Ljud>| |°4x cerwin vega XLS-215°| |2x Samson PG3800 |Zachry XPS-600 för biamp.|
|Alto x23 delningsfilter| | 4x RCF LF18G400 18"| | Peavey pvi 3000|

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

OP: Gäller det bara Crysis eller gäller det andra spel också?
Crysis är inte det bästa spelet att lita på vad gäller stabilitet, det kraschar både nu och då under alla möjliga omständigheter för en hel massa folk.

Annars blir det bättre ju mer du sprider ut det. 600W borde räcka gott, men jag har sett alltför många undantag från den regeln pga mer eller mindre dåliga nätagg.

Mofflan:
Slocknar datorn (alltså bara dör) när du kör SLI är det antagligen antingen fel på grafikkort 2, SLI-bryggan, en överbelastad 12V-lina eller kortis i en av de två PCI-E kontakterna.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av DoomTrooper
600W till 2 8800 Ultra plus den överklockningen? Ja lycka till med det, alldeles för klent! Du behöver ett bättre agg än det Zalman 600W som du listat om du tänkt köra dom där strömslukarna i SLI.

http://www.slizonecom/object/slizone_build_psu.html

Där finns det mesta du behöver veta. Man ska aldrig underdimensionera nätdelen i Multi-GPU, sämsta man kan göra. Hade samma som dig förut, men fick dom inte att lira ens på ett Zalman 850HP så. Skulle rekommendera dig att titta på Corsair eller Thermaltake gällande nätdelar, båda är betydligt bättre tillverkare.

ehm ehm.... http://archive.atomicmpc.com.au/forums.asp?s=2&c=7&t=9354

hans nätagg ska klara det finfint så länge det är 80+ nätagg, vilket Zalman är

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Zcenicx
OP: Gäller det bara Crysis eller gäller det andra spel också?
Crysis är inte det bästa spelet att lita på vad gäller stabilitet, det kraschar både nu och då under alla möjliga omständigheter för en hel massa folk.

Annars blir det bättre ju mer du sprider ut det. 600W borde räcka gott, men jag har sett alltför många undantag från den regeln pga mer eller mindre dåliga nätagg.

Mofflan:
Slocknar datorn (alltså bara dör) när du kör SLI är det antagligen antingen fel på grafikkort 2, SLI-bryggan, en överbelastad 12V-lina eller kortis i en av de två PCI-E kontakterna.

Problemet har ändrat sig lite nu, crysis går att starta, att spela osv.

Men efter ca 30 min gaming så slocknar datorn, helt utan förvarning, precis som att nån knäpper på strömbrytaren bakom agget.

Är det någon slags automatsäkring? Kan iofs vara shutdown temperature, sitter inte vid datorn nu så har ingen möjlighet att kolla den.

Det har inte hänt i gta iv, utan just i crysis. Har inte testat andra spel.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Kollat värmen? Kört memtest86+?
Damm i burken?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Jalle64
Kollat värmen? Kört memtest86+?
Damm i burken?

Inget damm inte, men kan kolla värmen å köra memtest när jag kommer hem till den datorn igen.

Load ligger på ca 50 grader på cpu vad jag vill minnas, korten loadar väl en 70-80 och moderkortet runt 50 det med. Men inga helt säkra siffror. Ska kolla shutdown temp som sagt.

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

om det är precis som att rycka sladden till datorn kan det vara nätagget som går i protect. kör med datorn öppen, så nätagget får friskluft, och se om det går att spela längre.. och efter en kvart, känn om luften är jävligt varm bakom nätagget.

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Det nätagget räcker förmodligen inte. Anledningen till att det händer i Crysis är för att det sätter dina GFX kort i maxload tillskillnad från många andra titlar.

80% av 600w = 480 watt

8800Ultra x 2 = 316 Watt (full load)

316W-480W =164W

Vet inte exakt vad TDPn på en E6600 är vid 3,4ghz under load men kan tänka mig runt 100 watt??, kanske lite mer.
Då har vi 64 watt kvar till övriga komponenter vilket känns rätt så klent enligt mig. Då kanske vi kan ponera att nätagget inte är helt nytt och kanske inte ger 80% längre heller...
Ha marginaler när ni köper nätagg och köp kvalite. 600 "bra watt" från kvalitets psu är i regel bättre än 800W billigt skitmärkes psu.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Okt 2003
Citat:

Ursprungligen inskrivet av mrfisse
80% av 600w = 480 watt
... Då har vi 64 watt kvar till övriga komponenter vilket känns rätt så klent enligt mig. Då kanske vi kan ponera att nätagget inte är helt nytt och kanske inte ger 80% längre heller...
Ha marginaler när ni köper nätagg och köp kvalite. 600 "bra watt" från kvalitets psu är i regel bättre än 800W billigt skitmärkes psu.

Hur tusan räknar du?

Effektiviteten är ett mått på omvandlingskoefficienten från växelström till likström. Maxeffekten talar om hur mycket man ska kunna ta ut på sekundärsidan, i det här fallet 600W. Det är effekten in i kragget som ökar, och med 80% effektivitet vid 600W blir det 600/0,8=750W som dras ur vägguttaget.

I det här specifika fallet är det nog mest en fråga om lastbalansering. Man skall inte dra all strömmen från samma kabel ut från kragget, så som Dc3R^ verkar ha gjort.

/Olle

För övrigt anser jag att MS FlightSim X borde vara standard som ett av benchmarkprogrammen.

Trädvy Permalänk
Moderator
Registrerad
Aug 2007

Håller med. Prova i första hand att labba med olika molex-linor in i 6pin adaptern. Att ta dem från samma lina till båda korten är inte att rekommendera om du har 4x12V linor i nätagget. Oavsett om det ska räcka eller ej så har du i alla fall ingen överdriven marginal som kan täcka upp skev lastbalansering.

Använd gilla för att markera nyttiga inlägg!

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Olle P
Hur tusan räknar du?

Effektiviteten är ett mått på omvandlingskoefficienten från växelström till likström. Maxeffekten talar om hur mycket man ska kunna ta ut på sekundärsidan, i det här fallet 600W. Det är effekten in i kragget som ökar, och med 80% effektivitet vid 600W blir det 600/0,8=750W som dras ur vägguttaget.

I det här specifika fallet är det nog mest en fråga om lastbalansering. Man skall inte dra all strömmen från samma kabel ut från kragget, så som Dc3R^ verkar ha gjort.

/Olle

Citat:

Ursprungligen inskrivet av giplet
Håller med. Prova i första hand att labba med olika molex-linor in i 6pin adaptern. Att ta dem från samma lina till båda korten är inte att rekommendera om du har 4x12V linor i nätagget. Oavsett om det ska räcka eller ej så har du i alla fall ingen överdriven marginal som kan täcka upp skev lastbalansering.

Jag åkte till det hem där jag har datorn igår, det verkar som att jag ljög för er.

Det är kopplat såhär:

Grafikkort 1: 1a Pci-e 6p till ena kontakten, molexlina 1 med 6p adapter till andra
Grafikkort 2: 2a Pci-e 6p till ena kontakten, molexlina 2 med 6p adapter till andra

Igår spelades gta iv i ca 3-4 timmar utan crash, dock så blir jag inte ett dugg förvånad om crysis crashar igen om jag spelar det ca en halvtimme.

Loadar inte gta iv skiten ur grafikkorten?

Finns det något annat spel som tar väldigt mycket grafik annars? Typ CoD4 eller något.

Annars, om man stänger av vsyncen får man väl all kraft ur grafikkorten ändå för att kunna maxa fps'en såpass högt det går, loadar inte korten 100% då?

Om det inte krashar i något annat spel är crysis när jag har testat, kan man utesluta hårdvarufel då?

/d

Tack för alla svar btw.

Edit: för att undvika missförstånd, det blir inte som i screenet i första inlägget, utan datorn bara slår av helt å hållet, som när man hade dragit ur nätkabeln.

Ska kolla ifall det finns shutdown temp på NB eller CPU också. Men det verkar ändå konstigt eftersom att det inte crashar i gta iv.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Crysis är inte så bra optimerat, men GTA IV är ännu sämre, så vad säger detta....... nada =/

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Jalle64
Crysis är inte så bra optimerat, men GTA IV är ännu sämre, så vad säger detta....... nada =/

Men crysis tar väl å andra sidan mer av grafikkorten än vad gta gör, men ett installationsfel / mjukvarufel orsakar väl på sin höjd en BSOD, att datorn bara dör verkar väl lite... mycket?

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005

Bumpar...

Det har börjat hända igen nu, när det har blivit varmt.

Efter redan ~20min i GTA så stängs datorn bara av.

Är det säkringen i nätaggregatet som går pga överbelastning?

Edit: Är kopplat:

Kort 1: En pcie-6p, en 2x molex -> pci-e (från molexlina 1 och 2)
Kort 2: En pcie-6p, en 2x molex -> pci-e (från molexlina 2 och 3)

På molexlina ett ligger en fläkt och på molexlina 3 ligger en annan fläkt, borde väl vara optimalt kopplat?

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Det låter ärligt talat mer som om ett av grafikkorten blir för varmt. Kör Everest eller EVGA Precision med temperaturloggning till textfil, och kolla vad GPU1 och GPU2 ligger på för temperatur när det kraschar.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Registrerad
Aug 2003

"Men efter ca 30 min gaming så slocknar datorn, helt utan förvarning, precis som att nån knäpper på strömbrytaren bakom agget."

Hade exakt samma problem med Sli som du, i mitt fall va det nätaggregatet. Jag böt och problemet försvann.

386dx@25mhz, 8mb ram, windows 3.11, Philips monitor @800x600 60hz, 16bit färg.

Ett fartmonster, helt klart!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja, det verkar som om nätagget har bekymmer att dra detta paket fullt ut, så testa med ett starkare.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Jun 2006
Citat:

Ursprungligen inskrivet av Jalle64
Crysis är inte så bra optimerat, men GTA IV är ännu sämre, så vad säger detta....... nada =/

Crysis är väldigt bra optimerat, eftersom det är helt enkelt inte går optimera så mycket mer och ingen annan motor kan komma i närheten. Gta 4 är därimot ett levande bevis på dålig optimering.

Citat:

Ursprungligen inskrivet av Zcenicx
Det låter ärligt talat mer som om ett av grafikkorten blir för varmt. Kör Everest eller EVGA Precision med temperaturloggning till textfil, och kolla vad GPU1 och GPU2 ligger på för temperatur när det kraschar.

Håller med skulle också tippa på värme problem, 600watt ska vara mer än nog om den inte blivit defekt med tiden.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Kan inte hålla med om detta med ev värmeprobs eftersom burken stängs av, det brukar bara vara spelet som går ner, så testa med ett kraftigare nätagg.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Mja, när mitt ena kort överhettade pga felaktigt ställd fläkt (körde 40% konstant istället för auto av misstag) dog faktiskt hela datorn när kortet nådde 105c VRM temp.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Zcenicx
Mja, när mitt ena kort överhettade pga felaktigt ställd fläkt (körde 40% konstant istället för auto av misstag) dog faktiskt hela datorn när kortet nådde 105c VRM temp.

Okej.

Var det precis som att slå på strömbrytaren? Skulle inte förvåna mig om ena kortet når sådana temperaturer.

I en annan tråd så fick jag reda på att nätaggregatet inte ska påverkas av temperaturer, och ett 600W kvalitetsagg borde väl inte ha några problem med mitt system, ca 320w fulload på grafikkorten, 125 på cpun och sen så finns det väl över så att det räcker antar jag?

Kan testa att monsterkyla grafikkorten och se om problemet försvinner.

Vill ogärna köpa nytt nätaggregat i onödan, då ett nytt chassi även ligger högt på önskelistan.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Hehe...
http://s168.photobucket.com/albums/u196/zcenicx/caterpillar10...
...känner du igen nätagget?

Riggen i sig, btw.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Vila i frid
Plats
Stockholm
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Zcenicx
Hehe...
http://s168.photobucket.com/albums/u196/zcenicx/caterpillar10...
...känner du igen nätagget?

Riggen i sig, btw.

Borde ju fungera då.

Agget är bara 2 år och har 3 års fabriksgaranti. Svårt att tro att så pass mycket effekt ska försvinna på 2 år?

Förresten, datorn skulle dra 500w 100% load enligt psu calc.

Hm, jag börjar nästan undra mer och mer om det inte är grafikkortet ändå.

Trädvy Permalänk
Medlem
Registrerad
Jun 2006

Testat dom var för sig?