Flashat sönder 8800gt?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2007

Flashat sönder 8800gt?

Hej har ett gf8800gt som jag bestämde mig för att biosmodda för någon månad sen. Sagt och gjort, kunde klocka några ytterligare MHz och var nöjd. Förra veckan fick jag då för mig att uppdatera drivrutinerna (satt på 180.84 och skulle uppa till 182.08). Efter uppdateringen började det strula med krashar i spel efter diverse grafikbuggar. Då tänkte jag att jag kanske borde flasha tillbaka till originalbioset som jag förstås sparat. Nu till det lustiga, efter att jag flashat tillbaka kan jag inte komma åt och ändra kortets klock över huvud taget, varken i rivatuner eller ati-tools. GPU-Z och rivtuner visar coreklock 400MHz (standard 600) och minnesklock 500MHz (standard 900) och ingen shaderklock alls.
Min tanke då var att det var de nya drivrutinerna som spökade men även efter att ha rensat de nya drivrutinerna och sedan installerat de gamla igen visar programmen fortfarande samma klocks. Dessutom fortsätter krasharna i spel dock utan grafikbuggar innan. Kortet är inte överhettat iaf, det sitter en vf-900 och extra flänsar till v-reg på som funkat i drygt ett år med överklocken jag hade innan. Är det kanske minnena som strular eller har jag helt enkelt flashat sönder kortet? Skulle uppskatta olika synpunkter.

i5 3750k @ 4,2 GHz - Noctua NH-U12P SE2 | ASUS P8Z68-V Pro/gen3 | 2 x 8192 MB G-skill DDR3 | ASUS HD7970 3GB - Accelero Xtreme 7970 | Intel 520 120GB SSD Samsung 500GB+750GB+1500GB hdd | Antec p180 | HPw2207

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2004

Eftersom det funkade bra efter första flashen låter det ju konstigt om det är det som är dåligt, prova kortet i en annan dator till att börja med. Efter resultatet där så vet du iaf om det är ditt windows eller kortet som ställer till det.

=)