XFX geforce 9600 GT fråga

Trädvy Permalänk
Medlem
Plats
Hälsingland
Registrerad
Nov 2003

XFX geforce 9600 GT fråga

Hej

Nu är det så att jag satt in ett XFX geforce 9600 GT 512mb I datorn och fick lite problem. Så fort jag startar nått spel så hänger sig datorn efter kanske 30 sec. Bilden blir helt svart och det ända som går är att starta om datorn på knappen

Just nu vet jag att jag ger kortet för lite ström , men kan det vara problemet ?

det har ju ett minimum krav på 400 watt , men jag har bara ett 350 watts nättagg.

Tacksam för svar :]

AMD athlon 64 3700+
2 GB ram

Mjölk är inte gott!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det skall kunna gå att köra med ett 350Watts om nätagget inte är för gammalt eller av "fel" tillverkare
Vad hade du innan?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Hälsingland
Registrerad
Nov 2003

Gefore 7800 gtx hade jag innan :]

Mjölk är inte gott!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Testat med den andra DVI-anslutningen?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Hedersmedlem
Plats
Unit simplex
Registrerad
Jun 2004

Det är inte "9600gt black screen of death" då? Om det är ett kvalitetsagg så klarar du dig nog fint på 350w.

Trädvy Permalänk
Medlem
Plats
Hälsingland
Registrerad
Nov 2003

9600 gt blackscreen of death låter väldigt troligt :] just vad som händer ju ... känns som ett nytt nätagg inte kommer lösa problemet

Mjölk är inte gott!

Trädvy Permalänk
Hedersmedlem
Plats
Unit simplex
Registrerad
Jun 2004

har du googlat på det? -> rma?