Counter-Strike 1.6 Lagg

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2009

Counter-Strike 1.6 Lagg

OK, har nyligen installerat om datorn och fått ett lagg i CS jag aldrig varit med om. Har windows xp och sp3, vet inte om de kan ha något med det att göra men jag tror jag hade de innan jag formatera också. Saken är den att jag har kollat på hur många forum som helst och prövat allt dom sagt men jag får inte bort Lagget hur jag än gjort.

Skriver in dom commands jag gjort sen innan och det som folk rekomenderat att testa.

Det som hände till en början var att det laggade var 4-5 sekund, men nu har jag pillat och trixat en massa så nu tar de kanske 10sek mellan varje.

Det händer inget med Choke eller det andra eller fpsen eller något liknande, men när jag sätter på Net_graph 2 så ser jag i den översta att varje gång de fryser till så går den NER under där den brukar, men de visar inget på choke eller fps eller något annat, bara den översta delen när man visar Net_graph 2.

Har 30/30 och min kompis sitter på samma lina och har inte detta problem. Såg också att han inte använder SP3.

PLX HELP!

mvh Pretext!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2003

Beror inte på sp3 iaf, det är jag säker på. Eftersom du säger att du testat allt folk sagt åt dig att testa antar jag att det inte är lönt att nämna rates, vertical sync, drivrutiner osv?

Är CS det enda spel som du har problem i, eller är det samma sak med andra?

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2009

lirar bara cs just nu, så de är bara de som jag upplever det i. har hittat vart man ser felet och har bild på de, finns i länken nedan: Visas bara i Net_graph 2

http://img133.imageshack.us/my.php?image=namnls.jpg

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Vad har du för speccs på datorn?

"Tvångsmata dig med nitroglycerinkabbare"

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Gunvald Larsson
Vad har du för speccs på datorn?

Mainboard : Asus M2N-X
Chipset : nVidia nForce 520
Processor : AMD Athlon 64 X2 5000+ @ 2600 MHz
Physical Memory : 2048 MB (2 x 1024 DDR2-SDRAM )
Video Card : ASUS X1950 Series
Hard Disk : HDS722580VLAT20 (82 GB)
Hard Disk : SAMSUNG (250 GB)
DVD-Rom Drive : Optiarc DVD RW AD-5170A
DVD-Rom Drive : JIXAVI 38D6FG5QNO SCSI CdRom Device
Monitor Type : ViewSonic E92f+ - 18 inches
Network Card : Nvidia Corp MCP65 Ethernet
Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 3
DirectX : Version 9.0c (oktober 2008)

Ska vara allt inte bäst men de har aldrig krånglat sen jag formatera :S

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2009

jaha, va fan ska man ta sig till då.. ingen verkar veta hur man löser det. trodde någon skulle veta mer än mig här :S störande skit spel.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2009

nu har jag provat med sp2 igen o de är samma problem, måste vara nätverkskortet som krashat eller något...

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Ingen virusdödare igång?

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Kungsbacka
Registrerad
Nov 2008

Får du samma lagg i singelplayer eller är det bara i multiplayer?

Intel 3570k @ 4,4GHz | ASUS P8Z77-V | G.Skill 8GB 1600Mhz | Gigabyte GTX970 | Samsung 850 Evo 250gb | Corsair HX650 | Antec P280

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Nov 2008

Inte helt säker att det är samma problem som det var för mig men prova det här ändå.

Start -- Kör -- msconfig -- Tjänster -- Kryssa ur Ati hotKey Poller.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

"Tvångsmata dig med nitroglycerinkabbare"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Dec 2006

testa med nya drivrutiner

om det är fryslagg så kolla om datorn använder för mycket ram, stäng onödiga processer och så

MSI Z77A-G43 | Intel i5-3570K 4.2GHz | Corsair Vengeance 16GB 1600mhz | GeForce GTX 1070 | ADATA SU800 128GB SSD | Hitachi HDP725050GLA360 500GB | Seagate Desktop SSHD ST4000DX001 4TB | SB XtremeGamer | Corsair TX650W | 24" XL2411T 120hz lightboostad