Hjälp med moderkort Asus M2N68-LA (Narra2)

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2009

Hjälp med moderkort Asus M2N68-LA (Narra2)

Tjenare! Jag har en pc med moderkortet, Asus M2N68-LA (Narra2).

Moderkortet ska köras med vista då moderkortets drivrutiner hänger ihop med vista men själv kör jag med xp funkar finnemang då en bekant, ja han kan det till 100% och failar aldrig, handplockade drivrutinerna från ett flertal olika sidor.

Nu till överaskningen! min BIOS är knas. PC health status finns inte tillgänglig.
Kör med en BIOS från Pheonix V.5.12, någon som vet om man kan köra någon annan BIOS på moderkortet utan att typ CPU'n förvandlas till gröt eller liknande.

Mitt mål är att kunna lalla runt lite med överclockning, öka ström till fläkt etc.
Nån som fick en lampa över skallen skriv gärna då jag behöver lite hjälp från kunniga

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Eftersom detta kort har suttit i, eller sitter i en OEM-maskin (typ HP, Dell) så är det inte alls troligt att dessa grejer skall kunna låsas upp, de är helt enkelt inte gjorda för detta
Men om du tar reda på i vilken sorts OEM-burk den setat i, så kanske du kan hitta en nyare, kanske bättre bios

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Aneby
Registrerad
Aug 2008

Har precis samma mammabräda i en av mina äldre datorer, skitkort. Går inte göra ett skit i BIOS, drivrutiner finns inte ens på ASUS hemsida. Skulle säga att det är dött läge med det kortet..

Some kids can piss their name into snow. Chuck Norris can piss his name into concrete.

Weapons don't kill people. Chuck Norris kills people.

Trädvy Permalänk
Medlem
Plats
Blekinge
Registrerad
Feb 2009

Jag har följande kort:

* Motherboard manufacturer's name: Asus M2N68-LA
* HP/Compaq name: Narra3-GL8E

Jag letar efter v5.12 av bioset för det jag har nu 5.13 misstänker jag orsaka konstiga laddningstider från hårddiskarna. Jag har läst att fler haft problem med 5.13 och enligt hp supporten är 5.14 det senaste men det ska tydligen vara sämre än 5.13. Jag hittar även ett 5.49 på hps supportsida men det måste ju vara till ett nyare narra typ v6 så jag antar att man inte kan köra det på en v3. Är det någon som råkar sitta på 5.12? Tack på förhand!