Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Jun 2007

GPU problem

Ok, so heres the deal. Passade på och köpa nytt grafikkort nu under påsklovet, och till min glädje åkte jag och hämtade det igår. Plockar ur mitt gammla, petar i de nya, installerar drivrutiner och allt verkar funka perfekt.

GPUn va den sista delen för att burken skulle bli någolunda spelvänlig, så nu när jag har de som behövs vill jag självklart testa lite spel på hög grafik. Drar igång crysis warhead, och... under intro och loggor börjar GPUn ge ifrån sig ett ljud, kommer sedan till menyn, då blir d mörkare/lägre tonart och låter ett tag som om du har en fläkt fast håller fast den med fingret.

Jag blir självklart misstänksam och går ur spelet, testar sedan HL2 och samma sak händer. Hade inget somhelst lagg ingame, och det låter som om det är fläkten i GPUn som låter, men den blåser fortfarande ut luft. GPUn var dock varm nog att steka ägg på, väldigt snart.

Lite hjälp hade vart Nice, kortet är ett Asus GTX 295.

Har 700W tagan nätagg, i7 920, P6T Deluxe osv.

680W e rekommenderat för kortet, kan mitt nätagg vara för klent?

Trädvy Permalänk
Medlem
Plats
Hemma i hörnan
Registrerad
Aug 2008

Tjutande high-end kort verkar vara en het potatis här

Men det du beskriver verkar inte vara ett tjutande ljud?

| Corsair 750D | Corsair HX 850W Gold+ | MSI Z370-GAMING M5 | i7 8086k @ 5000mhz | Corsair H115i | Corsair Veng. 32GB @ 3200mhz | MSI GTX 1080 Gaming X x2 SLI | Samsung 960 EVO M.2 500GB | Asus PG348Q @ 100hz |
http://www.sweclockers.com/forum/13-konsumentratt/562661-grat...

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Mar 2006

Börja med en visuell inspektion, kolla så att det inte sitter nått skit mot fläkten. Om du inte hittar något, reklamera skiten.

// Jay-C
CPU: i7 2600K w/ H80i | GPU: GTX 570 OC | SSD: 510 120GB | MB: P8Z68-V Pro
RAM: 2x4GB Vengeance 1600MHz CL8 | APU: X-Fi Titanium Pro | PSU: AX850

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Mar 2009

vet inte exakt ljudet nu, men Geforce kort låter mkt (fläkten asså)

när jag har min fläkt på 100% (har ett 260) låter den som ett jäkla sågverk !

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Det fenomenet kallas för "skrikande kondisar" och är inget du kan göra åt, förutom att skaffa nytt grafikkort och hoppas på det bästa.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
Stenungsund
Registrerad
Jun 2007

Jao, ringde supporten och ska skicka in mitt gammla snart mot ett nytt. Får hoppas de löser sig me de nya.

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Feb 2002

Alla mina senaste GF kort har låtit så, en del mer, en del mindre.. dock inte så att det stört. Kanske finns skräck modeller som låter som en gris?

ASUS ROG MAXIMUS VIII HERO || i7 7700K @ 4.9 Ghz - Delid || Corsair Vengeance DDR4 3200MHz 32GB || ASUS STRIX GeForce GTX 1080 Ti 11GB || Vattenkyld || 4.25 TB Hdd

Trädvy Permalänk
Medlem
Plats
Lidköping
Registrerad
Feb 2009

har du kollar hur varmt det blir?

överhettning?