Strul vid byte av grafik-kort

Trädvy Permalänk
Medlem
Plats
Blacka
Registrerad
Dec 2001

Strul vid byte av grafik-kort

Efter att ha bytt grafikkort från ett ATI 1800 till ett 4870 kort så får jag ett fel i enhetshanteraren som jag inte förstår mig på. Får ett frågetecken som heter andra enheter o under den står det PCI Device som oxå är ett frågetecken vad ska jag göra?
Jag kör XP fortfarande.

ASUS Maximus VIII Hero / Intel Core i7 6700K Skylake / Noctua NH-D15 / Corsair Vengeance LPX 2x8GB DDR4 Black 3000MHz / Samsung 850-Series EVO 500GB / Samsung SpinPoint F3 HD103SJ 32MB 1TB / 2*Western Digital Caviar Green WD15EARS 64MB 1.5TB / Sapphire Radeon R9 380X 4GB Nitro / Cooler Master ATCS 840 / Corsair CMPSU-850HX

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Okt 2006

Installera drivrutiner till grafikkortet..

Trädvy Permalänk
Medlem
Plats
Blacka
Registrerad
Dec 2001

Hämtade det nyaste från ATI räcker det inte med det? Eller måste jag installera det från skivan som följde med? För det är inte som det står i Enhetshanteraren "Bildskärmskortet" som strular utan det funkar som det ska o har rätt drivisar i allafall enligt enhetshanteraren. Utan det är den här mystiska saken som heter "andra enheter" o under den står det "PCI Device" det är där jag har frågetecknena????? Jag har ingen aning om vad det är för nått????? Är det ingen som har några ideer?

ASUS Maximus VIII Hero / Intel Core i7 6700K Skylake / Noctua NH-D15 / Corsair Vengeance LPX 2x8GB DDR4 Black 3000MHz / Samsung 850-Series EVO 500GB / Samsung SpinPoint F3 HD103SJ 32MB 1TB / 2*Western Digital Caviar Green WD15EARS 64MB 1.5TB / Sapphire Radeon R9 380X 4GB Nitro / Cooler Master ATCS 840 / Corsair CMPSU-850HX