GTX 260 fläkt vill ej gå på auto! hjälp

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2008

GTX 260 fläkt vill ej gå på auto! hjälp

Tjena, har köpt mig ett nytt gtx 260+ och när jag sat ind et och testade spela mirrors edge så efter en stund så bara låste sig spelet och blev konstigt, jag stängde av datorn för den började pipa lite, kände på grafikortet och det var väldigt varmt, gick in i nvidia kontrol panel o fläkt hastig heten ligger på 40% idle och när jag spelar :S finns ingen "kryssa för auto ruta" så hur kan jag få kortet att ändra fläkten beroende på temperatur?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

Har du kollat i programvaran som följde medkortet?
Oftast följer det med program för överklocking och där finns kanske något om fläkt?

Mjölnir: AMD Ryzen 5 2400G | Gigabyte GA-AB350N | Crucial Ballistix Sport 8GB | Sapphire RX 580 8GB NITRO+ | IKEA Knagglig
Server: Intel i7-2600 | ASRock Z68 Fatal1ty (defekt men bootar) | Corsair XMS 32GB | Sapphire HD 5850 1GB | NZXT Switch 810

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Apr 2008

Har instalerat allt jag fick med från moderkortet, har nån grej i nvidia kontrolpanel som heter pulsgenerator, o där inne kan man ändra alla instälningar till minne gpu cpu.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2008

I trädet till vänster i nVidias kontrollpanel borde det finnas en rad där det står "Justera GPU-enhetens inställningar".
Om du klickar på den så har du fläktreglaget längst ner i panelen som visas.

Jag minns inte säkert, men om du inte hittar reglaget kan du behöva installera/uppdatera nVidia nTune.

Mjölnir: AMD Ryzen 5 2400G | Gigabyte GA-AB350N | Crucial Ballistix Sport 8GB | Sapphire RX 580 8GB NITRO+ | IKEA Knagglig
Server: Intel i7-2600 | ASRock Z68 Fatal1ty (defekt men bootar) | Corsair XMS 32GB | Sapphire HD 5850 1GB | NZXT Switch 810