Problem med Crysis Warhead

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

Problem med Crysis Warhead

Hej jag skulle behöva lite hjälp med crysis. Har ett problem att jag inte lyckas ladda banan below the thunder. Jag har kört memtest på minnen och får inga fel. Minnena är ocz flex xlc pc 9600 på 1066mhz med 4 1gb stickor. Har icke clockat 4870x2 och en q6600 @3.2ghz som går väldigt stabilt. Jag får lite olika errors då och då. Errorna jag får är:
kernel32.dll
AppHangB1
Hur ska jag lösa problemet kör på enthusiast. Om de skulle hjälpa på något sätt.
MvH Sebastian

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

ATi har länge haft problem med Crysis/Warhead med 9 serien av drivrutiner, testa kicka AI i CCC så kanske du kan ladda nåra fler banor, jag har inte testat Crysis med 9.4 men alla andra har haft problem med att ladda levlar... Enthusiast har gjort det värre ett tag.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2008

Har du senaste drivarna till chips, gpu, directx osv?

Ska tillägga att jag (som du ser i sign) har liknande system som du har, men har inte haft problem med 9.4:an.

Hade lite strul förut med att spelet ctd vid 82% av laddning av en level, men det löste sig när jag installerade om Warhead (tog bort sparade spel, profiler osv) och denna gång utan nån uppdatering utav spelet, utan v 1.00 så att säga!

i5 750@3,8Ghz 24/7,Corsair H50, Corsair 4GB (2x2048MB) 1600MHz XMS3, Asus P7P55D PRO, ATI 4870X2 CFX med Sapphire 4870 1gb, Cooler Master M850W,, Raptor 300gb, Antec nine hundred....

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

till gpu och directx har jag då senaste drivrutinerna. Chipset har jag inte tittat på men många andra spel funkar utan problem. Men ska titta på chipset drivrutinerna;)

Försökte installera chipset drivrutiner men fattade inte riktigt om de uppdaterade sig eller inte. Installationen tog typ 3 sekunder. I installationen läste jag att jag installerade windows chipset installer eller vad de hette så är lite osäker om jag gjorde en installation eller inte.

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

Jag har nu testat att avinstalera ccc sedan så har jag startat om tagit bort de kvarblivna delarna av drivrutiner med driversweeper. Sedan installerat om men fortfarande har jag samma fel.

Händelsenamn: AppHangB1
Programnamn: Crysis.exe
Typ av avstannande: 2048

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Mar 2008

Kör du med v.sync?
Isf prova ladda en bana utan, för att (om du vill ha det på) sedan aktivera det igen när allt laddat klart o du är redo att kicka lite korean ass...
Även detta har hjälpt för mig nämligen.

i5 750@3,8Ghz 24/7,Corsair H50, Corsair 4GB (2x2048MB) 1600MHz XMS3, Asus P7P55D PRO, ATI 4870X2 CFX med Sapphire 4870 1gb, Cooler Master M850W,, Raptor 300gb, Antec nine hundred....

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

Har aldrig kört med Vsync

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B