två grafikkort vill inte det jag vill?!?!?!

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

två grafikkort vill inte det jag vill?!?!?!

Hej!!!

jag har precis köpt nytt moderkort och det har 2st pcix16 och då har jag ett gammalt kort(X600) som låg och skräpade och då stoppade jag i det(inte crossfire) och tröck upp det på min andra skärm då det inte klarar av min tv. så då har jag mitt 487000x2 till min "vanliga" skärm och min tv sen så har jag mitt gamla kort till min andra skärm.

det funkade prima tills jag installerade nya drivisar till mitt 4870x2 men då så hittar jag inte min skärm som är inkopplad till mitt X600-kort?

om det är någon som fattar vad jag menar och vet vad som är fel och hur jag ska göra för att göra "rätt" så uppskattas det:P

M.V.H.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2008

Tror faktiskt inte det är möjligt att ha de korten tillsammans...

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

men det har funkat innan jag installerade drivisarna?!

så om jag av installerar och provar på det sättet.

EDIT: så här står det i datorhanteraren "Den här enheten har stoppats eftersom ett problem har rapporterats. (Kod 43)"

något som kan användas?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2008

Detta låter faktiskt helt konstigt, skall vara fysiskt omöjligt, iallafall i teorin

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

hmmm

värkar roligt iaf. aja nu har jag avinstallerat drivrutinen för mitt 4870x2 och då installerade windows någonting och då så funkar skit bra.

men teorin värkar inte stämma iaf men jag får väl klara mig på ett grafikkort som att bf2142 crashade förut pga någon drivrutin så det är väl bara plocka ut kortet och nöja sig med ett enda i:P

tack för snabba svar BTW!!

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Sep 2008

haha knepigt kul att ngn lyckas

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

hehe

men inte med drivisar:P

Trädvy Permalänk
Medlem
Registrerad
Mar 2005

Min gissning är att det beror på att ati´s senaste drivrutiner inte har stöd för äldre serier som x600 tex.

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

det tror jag också faktiskt men då får det sitta i min server/HTPC så länge tills jag skaffar ett som klarar av högre upplösningar:P