Trädvy Permalänk
Avstängd
Plats
Falun
Registrerad
Okt 2007

Gta Iv Probs

Har nyss formaterat datorn,

Installerade gta iv och så ska logga in på live, så kommer detta upp:

Funkade innan formateringen.. Har inte skapat nå nya account osv.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av mjaa
Har nyss formaterat datorn,

Installerade gta iv och så ska logga in på live, så kommer detta upp:

Funkade innan formateringen.. Har inte skapat nå nya account osv.

http://img7.imageshack.us/img7/4152/vai.jpg

Se om du kan hitta en uppdatering till "games for windwos live" den senaste ska fixa detta problem.

Spelriggen: Intel i7 3770K - GTX 1070 - 16GB Minne - ASRock P67 Professional - Samsung 840 240GB - be quiet! 730W - Corsair Carbide Air 540 - Eizo FG2421 - Custom vattenkylning.

Trädvy Permalänk
Avstängd
Plats
Falun
Registrerad
Okt 2007

mjo men jag har laddat ner senaste windows live.

Antar att jag får formatera datorn igen då..

Trädvy Permalänk
Medlem
Plats
Vid datorn
Registrerad
Feb 2007

Men nej, tankar du via steam?

Se till att ändra download region till Sverige.

Trädvy Permalänk
Avstängd
Plats
Falun
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av str8forthakill
Men nej, tankar du via steam?

Se till att ändra download region till Sverige.

Näe, har skiva.

Trädvy Permalänk
Medlem
Plats
Hammarö
Registrerad
Jan 2004

Hittade en möjlig lösning i denna tråd på Games for Windows officiella forum. Om du har Xfire igång, stäng ner det o testa sen att logga in på Windows Live igen.

På GTAForums.com hittade jag yttligare en till möjlig lösning. Tråden hittar du här. De berättar att sotosj (som användaren som har samma problem som dig, mjaa, heter) ska skapa ett nytt Games for Windows Live-konto och välja att välja en annan region därifrån.

Ingenting är omöjligt, såvida man söker bra Lycka till!

Citera mig om du önskar ett snabbare svar.
Min blogg