Grafikkorts problem ATI 4850... Hjälp...

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Grafikkorts problem ATI 4850... Hjälp...

Hejsan,

Efter att jag uppdaterade till Catalyst 9.4 så hände något med min grafik....

När datorn startar upp så visas grafiken i 640x480 och 8bit upplösning. Jag kan manuellt ändra detta i panelen ifrån Catalyst till ex: 1280x960 32bit och allt verka OK... ända tills jag startar om datorn igen för då måste jag göra om detta... hmhmhm

Jag kan inte göra denna ändring ifrån windows Egenskaper för bildskärm - Egenskaper för då ändras det automatiskt tillbakas till 640x480 8 bit..

Jag har provat med att avinstallera ver 9.4 och installera den äldre versionen 9.3 igen men får nu samma problem...???

Jag har nu formaterat om min dator och samtidigt uppdaterat alla drivrutiner till moderkortet mm.

Jag får fortfarande samma problem med min dator och jag har nu Catalyst 9.4 installerat.

Nu till mina frågor som jag önskar hjälp med:

1: Det verkar som om att datorn inte kan läsa in drivrutinerna eller något? för jag kan endast göra justeringar ifrån Catalyst kontrollpanel...?

2: Kan det vara något problem med någon drivrutin till mitt moderkort, även fast jag har uppdaterat dom....?

3: Jag har provat med att byta grafikkort till ett Geforce 9700 GTX... samma problem som ovan..?

4: När jag avinstallerade ver 9.3 så tog jag bort drivrutinerna och även drivrutinerna för chipet (vet ej om detta var för moderkortet)..?

Alla mina drivrutiner är OK i Enhetshanteraren alltså inga markeringar som visar på något fel.

Mitt system är följande:

Windows XP PRO (32bit) SP3+ alla uppdateringar

Moderkort: ASUS P5LD2 Deluxe
CPU: Intel D 3.0Ghz
Minne: 4GB
Grafikkort: ATI Powercolor HD4850 512MB GDDR3
Drivrutin: ATI Catalyst Control Center 9.4

Just nu så vet jag inte vad jag ska göra eller börja med att testa.. så alla ev. förslag är välkomna, Tack.....

MVH
Mikkef

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2007

Hejsan,

Lätt Fixat..!!??!!

Allt jag behövde göra var att uppdatera en fil till en nyare version...

Nu funkar ATI Catalyst 9.4 helt OK samt så blev grafiken för spel lite stabilare... skönt....

Jag tror det är många som har problem på ett eller annat sätt med sin grafik... Men som sagt nu funkar allt för mig....

Ps: Konstigt att man inte får något svar eller förslag i detta forumet....??
någon måste ju ha någon ide' på ev. fel.... eller....

Måste även säga att forumet är i det stora hela trevligt.....

MVH
Mikkef

Trädvy Permalänk
Medlem
Plats
Hägersten
Registrerad
Jun 2002

Alla har väl inte tid o kolla alla nya inlägg

Bussigt då att du berättar vilken fil det var ifall det är någon annan som råkar ut för samma problem, kul o uppfinna hjulet igen

Funderar på vad jag ska köpa

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Och en del av oss är som mig Geforceanvändare (dvs oftast totalt blåsta vad gäller strul med Radeon-kort) och uttalar oss inte när vi inte vet.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync