Ni som vill använda era xbox 360 och ps3 som mediacenter!

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

Ni som vill använda era xbox 360 och ps3 som mediacenter!

här finns en bra guide till PMS ----> http://playstation-3.se/forum/t11182.html

Mycket bra program!

Fyll på med tankar och tips!

Programet finns givetvis att hämta här---> http://ps3mediaserver.blogspot.com/

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2002

Gillar att det kan spela upp *.iso, men har lite problem att få kontakt på min 360. Lyckades en gång, men inte sen... får ta en titt på det igen.

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av persson78
Gillar att det kan spela upp *.iso, men har lite problem att få kontakt på min 360. Lyckades en gång, men inte sen... får ta en titt på det igen.

Håller med men dom flesta filmerna jag har är img!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
jönköping
Registrerad
Apr 2005

Lite mer hur exakt får man det att funka med 360?
Får inte kontakt o jag hittar inget i guiden, men det verkar som ett trevligt program!

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2005

Har testat PS3 mediaserver och inte alls kommit överens med den.

Däremot så har jag riktigt trevliga erfarenheter av:

http://www.tversity.com

Fractal Design Arc Svart | MSI Z68A-GD55 G3 REV B3 | Intel® Core i7 2600K, 3.4GHz, 8MB | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP | MSI GeForce GTX 670 | Phanteks PH-TC14PE CPU Cooler (vit) | Corsair Power Supply 650W TX M, Modular, ATX, PS/2 | SSD (okänd tillverkare) + 2 äldre SATA2 diskar på 750 Gb, 350 gb. | OS: Microsoft Windows 10 home.

Trädvy Permalänk
Medlem
Plats
Linkööping/Mantorp
Registrerad
Dec 2003

Provade för ett tag sedan med min 360 men fick ingen kontakt jag heller
Nån som vet mer?

Intel Core i5-6600 Skylake, ASUS B150M-A Socket-1151, MSI GeForce GTX 960 2GB TIGER 2X, HyperX Fury DDR4 2133MHz 8GB kit, In Win 503 Midi Tower, Corsair CX 500W PSU, Samsung 850 EVO 500GB SSD , G402, Win10 64-bitHome, Creative T5900 5.1 , Logitech G15 , Sony DVD/RW , bredband , Netgear N300

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av Chrester
Provade för ett tag sedan med min 360 men fick ingen kontakt jag heller
Nån som vet mer?

Kollat port nummer i routern? default är 5001!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
Linkööping/Mantorp
Registrerad
Dec 2003

Ska kolla när jag får tid.

Intel Core i5-6600 Skylake, ASUS B150M-A Socket-1151, MSI GeForce GTX 960 2GB TIGER 2X, HyperX Fury DDR4 2133MHz 8GB kit, In Win 503 Midi Tower, Corsair CX 500W PSU, Samsung 850 EVO 500GB SSD , G402, Win10 64-bitHome, Creative T5900 5.1 , Logitech G15 , Sony DVD/RW , bredband , Netgear N300

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2001
Citat:

Ursprungligen inskrivet av judge
Håller med men dom flesta filmerna jag har är img!

Har för mig att det går bra att döpa om .img till .iso utan problem...

Bal-Sagoth | Ensiferum | Windir | Finntroll | Wintersun | Amon Amarth | Moonsorrow | Nazgûl

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av metalbast
Har för mig att det går bra att döpa om .img till .iso utan problem...

Ok hur döper man om då? har krånglat genom maunta sen dvd shrink spara som iso foormat!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jun 2004

Tycker att 360n spelar upp det mesta över nätverket utan problem, förutom filer som är kodade med äldre versioner av divx, någon som vet något bra gratis program för att koda om till nyare divx?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Sep 2006

Tack för tipset! Funkar utan problem.

Enkelt att få igång också, till skillnad från Tversity.

Men det går inte att spola?

Corsair Graphite 600T||EVGA SN G2 650W||Asus P8P67 Pro||Intel Core i5 2500K||Scythe Mugen III||Corsair Vengence DDR3 2X4GB 1600MHz||EVGA Geforce GTX 1070 SC||OCZ Vertex 3 60BG||Samsung 830 128GB

Trädvy Permalänk
Medlem
Registrerad
Feb 2003
Citat:

Ursprungligen inskrivet av judge
Ok hur döper man om då? har krånglat genom maunta sen dvd shrink spara som iso foormat!

Visa filändelse och sedan skriver du iso istället för img=)?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2005
Citat:

Ursprungligen inskrivet av Viggen
Tack för tipset! Funkar utan problem.

Enkelt att få igång också, till skillnad från Tversity.

Men det går inte att spola?

Tversity är det enklaste jag provat hittills.

Själv hade jag inga svårigheter att förstå mig på mjukvaran.

Smaken är som baken antar jag.

Fractal Design Arc Svart | MSI Z68A-GD55 G3 REV B3 | Intel® Core i7 2600K, 3.4GHz, 8MB | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP | MSI GeForce GTX 670 | Phanteks PH-TC14PE CPU Cooler (vit) | Corsair Power Supply 650W TX M, Modular, ATX, PS/2 | SSD (okänd tillverkare) + 2 äldre SATA2 diskar på 750 Gb, 350 gb. | OS: Microsoft Windows 10 home.

Trädvy Permalänk
Medlem
Plats
"björkarnas" stad
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Viggen
Tack för tipset! Funkar utan problem.

Enkelt att få igång också, till skillnad från Tversity.

Men det går inte att spola?

Inte provat på 360 men på PS3 så kan du öppna menyn och sedan välja "GoTo" (andra iconen från vänster på översta raden) för att sedan välja hur många tim, min, sek du vill spola fram

Gillar då verkligen PS3 media server, perfekt för att se filmer från datorn i vardagsrummet

breathe, smile and be happy

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Mar 2006

Hejsan.

Har ett problem med att köra media center ihop med min Xbox 360 och min laptop.

Det går alldeles utmärkt att koppla de båda enheterna med varandra, och det funkar riktigt bra ett litet tag.

Men helt plötsligt så fryser datorn sig så att det inte går att göra ett dugg med den. Inte ens ctrl + alt + del fungerar. Det enda man kan göra i detta läge är att starta om datorn på on/off-knappen.

Vad kan detta bero på, någon som har någon erfarenhet av detta problem?

Laptopen är en LG E200, core 2 duo, 3 gb ram, Ati x1250.

Routern jag har är en ZyXEL NBG-334W.

STATIONÄR:
Prolle: Intel Core i5 760 QUAD @ 3,07GHz
Grafik: Geforce GTX 460 x2 SLI
Minne: CORSAIR 8GB DDR3 XMS3 PC12800 1600MHZ CL8
LAPTOP: LG R510 - 3GB ram - Dual core T3400 @ 2.17GHz |

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005
Citat:

Ursprungligen inskrivet av banck
Visa filändelse och sedan skriver du iso istället för img=)?

Ok nu fatta jag!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Avstängd
Plats
långtbortistan
Registrerad
Jan 2005

i senaste versionen har img stöd tillkommit så nu är programet kanon!

WS:/ASUS M4A78-E/Phenom 940BE/OCZ Reaper DDR2 PC8500 6Gb/CF Ati 4870 1GB//Server: AMD Phenom 9550/MSI K9A2 CF-F/OCZ Reaper PC8500 2Gb/XFX GTS 250 Nvidia
"En enskild människas död är en tragedi, en miljon döda är statistik" -Josef Stalin

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Jag har fått problem med mitt PMS. Det har alltid funkat perfekt.

Har läst diverse guider och ändrat inställningar hit och dit, men det spelar ingen roll hur låg kvalité jag kör, filmerna hackar då och då.
Jag kör trådlöst till PS3.

Bifogar en del av loggen från PMS och jag undrar om det kan ha med saken att göra?

Win7 x64 är nyinstallerat. Har inte lagt in massa onödiga codec packs, det behövdes inte sist heller vad jag kommer ihåg.

6600k @4.7, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850 / Corsair HS50. Exibel GKX-C / Sensei 310.

Trädvy Permalänk
Medlem
Plats
"björkarnas" stad
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Falcon
Jag har fått problem med mitt PMS. Det har alltid funkat perfekt.

Har läst diverse guider och ändrat inställningar hit och dit, men det spelar ingen roll hur låg kvalité jag kör, filmerna hackar då och då.
Jag kör trådlöst till PS3.

Bifogar en del av loggen från PMS och jag undrar om det kan ha med saken att göra?
http://www.inte100.se/bilder/ps3/pms.png

Win7 x64 är nyinstallerat. Har inte lagt in massa onödiga codec packs, det behövdes inte sist heller vad jag kommer ihåg.

Hmm.. testat sätta "Maximal Bandbredd" under "generella konverteringsinställningar" till 56Mbit eller något mindre?

breathe, smile and be happy

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av cope
Hmm.. testat sätta "Maximal Bandbredd" under "generella konverteringsinställningar" till 56Mbit eller något mindre?

Ja, det har jag också testat. Alltifrån 0-50.

Till och med under katalogen Transcode, så hackar filmerna då och då.
Jag kan streama en 720p (.mkv) med samma resultat, filmerna hackar till då och då...så problemet verkar inte vara bandbredd.

Möjligen är codec relaterat. Jag saknar något?
Eller så kanske det är PS3ans firmware som inte är helt bra?(kör senaste firmware)

Jag använder också PMS version 1.11.350.(Har även testat andra, med samma strul...)

6600k @4.7, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850 / Corsair HS50. Exibel GKX-C / Sensei 310.

Trädvy Permalänk
Medlem
Plats
"björkarnas" stad
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Falcon
Ja, det har jag också testat. Alltifrån 0-50.

Till och med under katalogen Transcode, så hackar filmerna då och då.
Jag kan streama en 720p (.mkv) med samma resultat, filmerna hackar till då och då...så problemet verkar inte vara bandbredd.

Möjligen är codec relaterat. Jag saknar något?
Eller så kanske det är PS3ans firmware som inte är helt bra?(kör senaste firmware)

Jag använder också PMS version 1.11.350.(Har även testat andra, med samma strul...)

Har det fungerat tidigare sen du nyinstallerade W7?
Kan det vara någon glömd eller fel installerad drivrutin?
Om det fungerade tidigare efter du installerat W7 så kan du prova ominstallera PMS

edit:
Och med MEncoder så behövs det inga codecs har jag då hört
Har du codecs så kanske du kan prova ominstallera om
Gärna hitta någon codecpack som t.ex. Combined Community Codec Pack om du inte redan kör med något liknande
Möljligtvis rensa registret också efter avinstallation innan du installerar om

breathe, smile and be happy

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av cope
Har det fungerat tidigare sen du nyinstallerade W7?
Kan det vara någon glömd eller fel installerad drivrutin?
Om det fungerade tidigare efter du installerat W7 så kan du prova ominstallera PMS

edit:
Och med MEncoder så behövs det inga codecs har jag då hört
Har du codecs så kanske du kan prova ominstallera om
Gärna hitta någon codecpack som t.ex. Combined Community Codec Pack om du inte redan kör med något liknande
Möljligtvis rensa registret också efter avinstallation innan du installerar om

Nej, det är efter ominstallationen av Win7 som det fungerar dåligt.
(Eftersom jag har köpt nya datordelar, gjordes en ominstallation.)

Har testat avinstallera PMS och in igen...
Det ska ju som sagt inte behöva extra codecs, så jag vill helst inte installera massa onödigt "skit".

6600k @4.7, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850 / Corsair HS50. Exibel GKX-C / Sensei 310.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Har för mig att man skulle ändra något i Vista/Win7 under hemnätverk/delning eller nåt sånt, det var nån liten grej...DNLA? UPNP? Eller nåt sånt...

Får inte ordning på det, så tacksam för hjälp.

6600k @4.7, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850 / Corsair HS50. Exibel GKX-C / Sensei 310.

Trädvy Permalänk
Medlem
Plats
"björkarnas" stad
Registrerad
Mar 2004
Citat:

Ursprungligen inskrivet av Falcon
Har för mig att man skulle ändra något i Vista/Win7 under hemnätverk/delning eller nåt sånt, det var nån liten grej...DNLA? UPNP? Eller nåt sånt...

Får inte ordning på det, så tacksam för hjälp.

Control Panel\Network and Sharing Center, sedan bocka för File Sharing och Network Discovery?

Dunno om det hjälper mot de problemen du upplever :/

edit:
Har du nån media spelare?
Kom på att när jag streamar så brukar det FFDshow och VSfilter decoderna poppa upp i aktivitetsfältet nere till höger

edit2:
inget router relaterat antar jag?
Kanske finns något svar hos http://ps3mediaserver.org/forum/

breathe, smile and be happy

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Jul 2008

Jag har testat flera media servrar men har problem med att det hackar, när jag kör mot min ps3.
Är det någon som har tipps för att få det att flyta?
Vad klarar ps3 för hastighet på strema film? räcker den till eller måste man köpa något för det ska flyta på bra?
Är även sugen på att strema 1080p.
Förslag och tipps om någon har en fungerande anlägning.
Finns det krav på routern för att det ska fungera, isf villka?

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

Funkar det på Xbox 360? Blir lite virrig när det står PS3 på länkarna bara.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001
Citat:

Ursprungligen inskrivet av cope
Control Panel\Network and Sharing Center, sedan bocka för File Sharing och Network Discovery?

Dunno om det hjälper mot de problemen du upplever :/

edit:
Har du nån media spelare?
Kom på att när jag streamar så brukar det FFDshow och VSfilter decoderna poppa upp i aktivitetsfältet nere till höger

edit2:
inget router relaterat antar jag?
Kanske finns något svar hos http://ps3mediaserver.org/forum/

Just det, Network discovery. Testade det, men nej, det hackar till lite då och då.
Kan vara router relaterat, jag ska testa köra direkt från datorn imorgon. Men jag har kört trådlöst innan utan problem.(Dock inte 1080p såklart) men vanliga DivX osv har alltid funkat perfekt.
bah, blir så trött på det.

6600k @4.7, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850 / Corsair HS50. Exibel GKX-C / Sensei 310.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Aug 2001

Ville bara göra en update. Efter att ha köpt ny router, DIR-655, så funkar det nu kanon igen. Min gamla Netgear WGR614 är slängd...

6600k @4.7, Asus Z170 PG, 16GB Corsair DDR4 3000 @3.3, 1060 GamingX 6GB @2.1/9.4, Cryo H5 Ultimate, Corsair RM 750x, 144Hz.
Samson SR850 / Corsair HS50. Exibel GKX-C / Sensei 310.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2006

Någon som har erfarenhet av TwonkyMedia Server?

Har nämligen det i min NAS, men den klarar ju inte av att spela upp .mkv och .iso/.img filer.

Den är dock inte uppdaterad på mycket länge om man nu kan göra det, inte hunnit kika så mycket

Ingen är perfekt inte ens Najk!