Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

Diablo 2 Problem

Diablo är konstigt färgen är typ rosa , grön , gul i spelet. Jag misstänker att det har något att göra med patchen , men har inte så mkt kunskap om sånt så jag vet inte.

Diablo 2 verkar hata mig för igår när jag skulle Installera det så sprängdes skivan i Cd romen så jag var tvungen att ladda ner det xD

Well någon som har någon lösning på varför mitt diablo är alla olika färger?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

file:///C:/Users/Jeremy/Desktop/Jeremy/Desktop/Jeremy/Desktop/Namnl%C3%B6s.jpg här är en bild på hur det ser ut :/ Inte riktigt såhär alvarligt är det men ja ni ser ungefäre

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

testa ladda ner en laglig version på blizzards hemsida

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

Vad menar du? ska jag ladda ner spelet från blizzards sida? det går väll inte?

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Feb 2009

Okej... alltså jag behöver mera information!? är det alltid såhär? med det menar jag: är det så också när du har startat om datorn? om det är så ALLTID, så skulle jag rekomendera att du installerar om spelat ( vet att det är " jobbigt " men om du vill ha det att funka... så GÖR det!

annars finns det ju också ett alternativ att du patchar om hela spelet ( med en " riktig " patch.

funkar det inte efter att du gjort det här? så borde du se efter operativsystems fel ( formatera/installera om allting )
eller att det är hårdvaru fel :/ men det tror jag inte?

EDIT: är det så i nåt annat spel?

tack för mig

Trädvy Permalänk
Inaktiv
Registrerad
Okt 2006
Citat:

Ursprungligen inskrivet av Blackmetal-swe
Vad menar du? ska jag ladda ner spelet från blizzards sida? det går väll inte?

www.battle.net, regga ditt spel med din serienyckel och ladda ner det därifrån. Jag hade samma fenomen med min Lord of Destruction skiva....den förvandlades till kristall i blueray spelaren...

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2009

Okej asså jag har intstallerat det typ 2 gånger nu. Men jag glömde att säga att jag har Vista XDDDDDDDD

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Blackmetal-swe
Okej asså jag har intstallerat det typ 2 gånger nu. Men jag glömde att säga att jag har Vista XDDDDDDDD

En vanligt förekommande grafikbugg, som kan uppenbara sig vid alt tabbning. Dock så vet jag inte 'hur' man löser det, brukar funka att bara starta om det.

inför åldergräns på ÖÄ!

Trädvy Permalänk
Medlem
Registrerad
Dec 2006
Citat:

Ursprungligen inskrivet av Blackmetal-swe
file:///C:/Users/Jeremy/Desktop/Jeremy/Desktop/Jeremy/Desktop/Namnl%C3%B6s.jpg här är en bild på hur det ser ut :/ Inte riktigt såhär alvarligt är det men ja ni ser ungefäre

Ehm den där länken fungerar naturligtvis inte.

Trädvy Permalänk
Medlem
Plats
Åland
Registrerad
Feb 2009

okej... men alltså adda min msn:O OBS!! bara om du är riktigt intresserad om att fixa ditt diablo! och addar du mig! får du räkna med lite " slit " för att få det att funka! but feel free to add me:) dcd@live.se det är min msn

EDIT: så går det lite fortare att få ditt diablo att funka

Tack för mig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

har samma problem med SC:BW, får regnbågens alla möjliga färger på ett negativt vis, sen hänger sig spelet och en felruta som säger memory lost popparup. Kör förövrigt win7 beta, kan ju kanske vara det?

Och ja, jag kör LAGLIG version av mitt sc

[System] |Crosshair lll formula | BEx4 955 3.2Ghz | HD 6870 | 8gig ddr3 | X25-M 80gig G2 | 2x1TB | Antec 1200 | Corsair 650W | 24' '+ 24'' | win7 x64
[Laptop TimlineX 4820] 14'' | 5650 | i7