Svart Bild vid uppgradering av Grafikkortet

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009

Svart Bild vid uppgradering av Grafikkortet

Hallå skulle vara tacksam över hjälp här nu på morgonkvisten, Installerade precis nya drivrutiner till mitt grafikkort (Nvidia 9500GT) och i mitten av installationen så blev det svart, och ja trodde det skulle bli så (söker efter skärmen eller nått), men efter 20min så var det fortfarande svart, så jag provade o starta om datorn, och då kommer jag förbi BIOS och sen kommer jag till vista laddningen, sen så blir skärmen svart bara, och jag valde rätt grafikkort osv på nvidias hemsida.. Vad kan ja gjort för fel :S ? Tacksam för all hjälp/svar..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Starta i felsäkert läge, avinstallera grafikkortsdrivrutinen och försök igen, fungerar inte det så bör du installera dina gamla drivisar om de funkade felfritt

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av jkrohn
Starta i felsäkert läge, avinstallera grafikkortsdrivrutinen och försök igen, fungerar inte det så bör du installera dina gamla drivisar om de funkade felfritt

Hur ska jag göra det? Bilden blir svart efter vista laddningen har laddat klart, kan inte välja användare jag ska logga in på för ja ser ju inget

Provade o starta windows i felsäkertläge, eller senast fungerande, det är endå svart bild(skärm) efter laddningen, måste jag formatera om datorn eller ? Har ju en massa saker som jag vill ha kvar på datorn

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Nope, men kanske installera om Windows över det befintliga.

Du har ett 9500GT... stationär eller bärbar dator?
Försöker du ladda in Forceware på en Laptop händer det du beskriver, du behöver Notebook-drivrutinerna.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Zcenicx
Nope, men kanske installera om Windows över det befintliga.

Du har ett 9500GT... stationär eller bärbar dator?
Försöker du ladda in Forceware på en Laptop händer det du beskriver, du behöver Notebook-drivrutinerna.

Har en stationär dator, japp GeForce 9500GT.. Men om jag installerar windows över det andra, hur får jag bort det gammla då? Och hur får jag fram alla filer jag har på det gammla windows så jag kan kopiera dom över till det nya?!

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Det ersätter det befintliga, går bara rakt över, och befintliga filer kommer att ligga precis där de gör idag.

Du ska däremot INTE formatera om disken.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Zcenicx
Det ersätter det befintliga, går bara rakt över, och befintliga filer kommer att ligga precis där de gör idag.

Du ska däremot INTE formatera om disken.

Nej det hade jag inte tänkt heller (vill ju ha kvar mina filer osv) :D, så då är det bara installera windows normalt som man gör första gången utan några konstigheter ? Sen när jag är klar med installationen då, hur ska jag ta bort gammla windows ?

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Det gör man inte. När du installerar om känner den av att det redan ligger en installation på plats, och försöker antingen reparera denna eller ersätter denna.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Zcenicx
Det gör man inte. När du installerar om känner den av att det redan ligger en installation på plats, och försöker antingen reparera denna eller ersätter denna.

Då ska jag ersätta den eller reparera ? Och tusen tack för svaren

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Reparera först, och funkar inte det ersätt.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Testat starta upp det i felsäkert, VGA läget? Det skall fungera...

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Zcenicx
Reparera först, och funkar inte det ersätt.

Tack för hjälpen, återställde datorn tills det gammla fungerande :).. Ska skita i uppdatera grafikkortet hädanefter

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003
Citat:

Ursprungligen inskrivet av appE86
Tack för hjälpen, återställde datorn tills det gammla fungerande :).. Ska skita i uppdatera grafikkortet hädanefter

Mmm oftast inte lönt med äldre grafikkort ändå då de flest uppdateringar är riktade till nyare kort och optimiseringar till dessa.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900