Problem med bl.a. Star Wars och The Thing

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Mar 2009

Problem med bl.a. Star Wars och The Thing

Hej alla!

Grabben min har problem med vissa spel på sin dator, och jag blir inte klok på detta??? Börjar med att speca hans hårdvara.

Moderkort: MSI P6NGM-FD, nForce-630i+GF7100.
Processor: Intel Dual Core E5200 2,5GHz
Minnen: 2 x 1GB Kingston PC6400
Grafikkort: Gigabyte GV-NX98X512H-B. GeForce 9800GTX
Nätagg: Corsair Powersuply 750W Black, ATX/EPS
HDD: Samsung SpinPoint F1 1TB SATA2, 32MB 7200rpm
Monitor: EIZO SlimEdge 19"

Operativsystem Win XP pro SP3
Alla installerade drivrutiner är dom senaste, likaså bios. Systemet är oklockat men har även testats klockat med samma resultat.
Har tankat ner och installerat dom senaste patcharna till alla spel som krånglar.
Spelen är testade med alla tänkbara och möjliga grafikinställningar och upplösningar... Allt förgäves....!!!

Det som händer när grabben försöker spela Bl.a. Star Wars Knights of the old republic och The Thing m.fl. m.fl. spel, är att han får upp en ruta där det står följande:

Detta program kräver en skärmupplösning på 800 x 600 eller mer.

Därefter stängs spelet av.

Detta sker oavsett om hans skärmupplösning är inställd på 800 x 600 eller betydligt högre.

I Star Wars finns en funktion som identifierar hårdvaran i datorn. Om man kör den funktionen så markerar den resultatet med Gröna, Gula eller Röda "dottar" bredvid varje komponent. Gröna = Allt ok, Gula = Spelet kan fungera men kanske inte optimalt, Röda = Hårdvaran uppfyller inte minimikraven för spelet.

När vi kör detta diagnosprogram så får vi Gröna "dottar" överallt utom vid Grafikkortet, där den ger en gul "dot" och tillägstexten:

Spelet kanske inte fungerar optimalt med detta grafikkort, vi rekomenderar att du UPPGRADERAR till Radeon X850 eller GeForce 6200.

HJÄLP!!!!! Någon som känner igen problemet och har en lösning??? Bespara mig tidskrävande dagisgissningar och dylikt, svara om du har en trolig eller säker lösning på problemet, Tack!

Skall tillägga att Operativsystem och alla felande spel är av och ominstallerade flera gånger och alla gamla divrutiner borttagna innan nya installerats.

Asus P5Q DL P45, Intel Q9550, 4GB OCX PC9600, XFX GF GTX285

Trädvy Permalänk
Medlem
Plats
Mariefred
Registrerad
Mar 2009

Har också varit i kontakt med supporten, å dom sliter sitt hår utan att begripa vart felet ligger....

Asus P5Q DL P45, Intel Q9550, 4GB OCX PC9600, XFX GF GTX285

Trädvy Permalänk
Medlem
Plats
kinna
Registrerad
Okt 2010

Stäng av GF7100. i bios kan bugga !

Dator 1: i7 6700 k NH-D14 32gb ram Z170A GAMING M5 500GB 960 EVO 500 GB 850 EVO 500 GB MSI 1070 GTX 2x4 TB HGST Nas 7200 RPM EVGA 850 G2 Define R5 Black Pearl. Win 10 2560x 1440 skärm.

Trädvy Permalänk
Medlem
Plats
Köping
Registrerad
Jan 2011

Lär bli problem med två grafikkort, som ovanstående skriver.. Avaktivera den inbyggda.

Skickades från m.sweclockers.com

Kebabrulle

Desktop = AMD A10-6800K, 8GB, AMD R9 290 4GB

Trädvy Permalänk
Medlem
Plats
Lite överallt
Registrerad
Jan 2003

Det var också min första tanke. Två grafikkort känns som en naturlig felorsak, då du verkar ha kollat de andra annars självklara felkällorna.

Spelar DirtyBomb, Rocket League, BF1.

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005

Det är inte så att ni råkat koppla i skärmkabeln i moderkortet dvs så det drivs av det integrerade skräpet som finns med ?
Gå även in i bios och avaktivera det då det kan orsaka en massa problem som det du beskriver.

not so fast