Har grafikkortet börjat ge upp? 6800GT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Har grafikkortet börjat ge upp? 6800GT

Startar datorn.
Moderkortslogon kommer upp.
Bilden blir svart och skärmen blinkar grönt.
Bilden kommer tillbaka så fort windows xp-logon laddar.
Bilden försvinner så fort OS laddat klart.

Bilden är svart och kommer inte tillbaka, jag startar om datorn och efter 3-4 gånger så fungerar bilden som vanligt.
Har provat att byta drivrutiner och provat o stänga av skärmen.
Då är det inte ens säkert att t.ex spelet jag startar kommer kunna spelas..
Spelet startas, men skärmen stängs av igen, ingen signal kommer till skärmen.

En sak jag märkt dock är att Analog signal = skärmen fungerar.
Digital signal = skärmen fungerar inte..

Man kan ändra input signal på skärmen, ändras den till digital, så blinkar skärmens gröna knapp igen och man ser ingenting.

Vad kan problemet vara?
Kan man ändra så att signalen från datorn är analog hela tiden?
Isåfall, vart ändrar man detta?

Har inte någon möjlighet att formatera om datorn för tillfället..
Väldigt tacksam för svar.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Men kör den analoga från skärmen, då funkar den ju ?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Hur menar du med "kör den analoga från skärmen"?
Jag har testat att "lära mig" knapparna när jag inte ser nåt, så trycker jag mig till inställningarna, ändrar till analog, men det är fortfarande helt svart och skärmen blinkar.

Några andra tips?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du en VGA-koppling till skärmen så använd den

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Det är 2st DVI uttag på kortet och en på skärmen.
Med andra ord så finns det bara DVI uttag till hands. =/

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2008
Citat:

Ursprungligen inskrivet av Yorgo_
Det är 2st DVI uttag på kortet och en på skärmen.
Med andra ord så finns det bara DVI uttag till hands. =/

När sa han att det va 2 st DVI uttag? Jag har inte ens hittat vad han har för kort...

Skrotar bilar

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Starta upp den i felsäkert VGA läge. Är det samma problem där så är det nog GFX kortet som gett upp. Blir det nog att skaffa ett nytt, väl dags ändå ? ;P

Är det inte samma problem i felsäkert så lär det vara drivrutinsrelaterat.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Just Geforce 6-serien hade ofta problem med minneskretsarna, så det skulle inte förvåna mig det minsta om nån minneskrets inte riktigt vill vara med längre.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Ska hem o testa starta upp datorn i felsäkert läge, tänkte inte alls på det själv tidigare.