Olika hastigheter på GPU:na i ATI overdrive

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Maj 2002

Olika hastigheter på GPU:na i ATI overdrive

Hej..

Har ett Powercolor 4870 x2.
Jag har catalyst 9.4 installerat och i Ati overdrive så säger den att ena GPU:n kör på 750/900 medans den andra är nerklockat på 507/500.
Ska det vara så här?

Drar den andra upp till max när man startar en 3d:applikation tex?
Har inte lyckats kolla detta.

MVH

Moderhjärnan : Antec Threehundred | Gigabyte GA-EP45-UD3P |Intel E8500 3.16Ghz @ 4.4Ghz |Thermalright 120 Extreme med 120mm fläkt| 4Gb Corsair DDR2 1066 | Velociraptor 150Gb + WDC 500Gb | Powercolor ATI 4870x2 2Gb @ 800/950 Mhz | PSU: Corsair 650W | LG Flatron W2452T 24" | 3dMark06 : 20643 p |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Hmm såg det nu också när jag kollade, samt att jag alltid trott man klockade upp båda GPU:erna samtidigt i Overdrive inte var för sig. GPU-Z säger samma sak.

ASUS ROG Crosshair VI Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3466 MHz 16-16-16-36-81 1T| MSI RX VEGA 64| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11| Windows 10 Pro

Trädvy Permalänk
Chefredaktör
Jacob Hugosson
Plats
Gävle
Registrerad
Okt 2007
Citat:

Ursprungligen inskrivet av Gambit_2K
Hmm såg det nu också när jag kollade, samt att jag alltid trott man klockade upp båda GPU:erna samtidigt i Overdrive inte var för sig. GPU-Z säger samma sak.

Ja tror att ATIs drivrutiner klarar av att 2 kort (2GPUer), körs i olika hastigheter, och kan klockas olika.

Skellefteå med omnejd – missa inte SweClockers Meet & Geek den 9 november! Kontaktas enklast via PM, nyhetstips skickas helst genom SweClockers kontaktformulär. Önskas svar i forumet citera mina inlägg eller pinga @Jacob. Finns även på Twitter.

"Science and technology have progressed to the point where what we build is only constrained by the limits of our own imaginations." – Justin R. Rattner

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Kolla efter om båda ligger på samma när dom belastas.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Registrerad
Jan 2009

kanske sänker på ena gpu:n för att minska värmeutveckling?

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Maj 2002

Gött att höra att man inte är ensam om det då.

Det verkar som att idle tempen gått upp rätt mycket på senaste uppdateringen. för låg jag idle 70 på gpu:na men nu mellan 80-84.

Autotune funktionen är helt trasig med. Hänger sig direkt och blackscreenar..

Alltså, jag har haft enorma problem med detta kortet.
Allt flöt bra i en månad, sen började atidmag problemet fucka upp hela datorn. Efter veckor så löste det sig och nu detta. Dessutom kommer jag inte upp i de 16000 i 3dmark06 som jag gjorde när det var nytt. Känns som att graffet inte jobbar som det ska.

Moderhjärnan : Antec Threehundred | Gigabyte GA-EP45-UD3P |Intel E8500 3.16Ghz @ 4.4Ghz |Thermalright 120 Extreme med 120mm fläkt| 4Gb Corsair DDR2 1066 | Velociraptor 150Gb + WDC 500Gb | Powercolor ATI 4870x2 2Gb @ 800/950 Mhz | PSU: Corsair 650W | LG Flatron W2452T 24" | 3dMark06 : 20643 p |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Mikeman
Gött att höra att man inte är ensam om det då.

Det verkar som att idle tempen gått upp rätt mycket på senaste uppdateringen. för låg jag idle 70 på gpu:na men nu mellan 80-84.

Autotune funktionen är helt trasig med. Hänger sig direkt och blackscreenar..

Alltså, jag har haft enorma problem med detta kortet.
Allt flöt bra i en månad, sen började atidmag problemet fucka upp hela datorn. Efter veckor så löste det sig och nu detta. Dessutom kommer jag inte upp i de 16000 i 3dmark06 som jag gjorde när det var nytt. Känns som att graffet inte jobbar som det ska.

Jag hade problem med mitt Asus kort jag hade innan det här. Förutom att det klockade kasst så var temperaturerna runt 15-20c högre efter några månader efter jag fått kortet. Sen började det låsa sig av värmen nån månad efter det, så efter ha blåst rent kortet från damm och jag hade samma problem så fick jag nog. Skickade tillbaka det till Alina. Fick ett sapphire i retur som jag trodde inte skulle vara mycket bättre eftersom båda korten är referenskort. Men jäklar vad skillnad det blev. Detta kortet är kallare än Asus kortet vid samma fläkthastighet, klockar bättre (kan maxa overdrive på både GPU och minne).

Så jag är hel nöjd. Får dock se nu om båda GPU:erna klarar att maxas i overdrive :DSnacka om att jag känner mig dum när jag bara överklockat 1 GPU hela tiden, alla mina vantage score kan jag nog skrota.

Men en sak förstår jag inte, om man kör 2 st 4870 och de klockar olika så ställer det första kortet ned sig till vad det långsammaste kortet kör för MHz. Borde inte X2 göra samma? Jag vet att mina 3d hastigheter blir det jag ställt in GPU1 efter men kör verkligen GPU2 lägre hastigheter då?

Aja blir att bencha lite ikväll.

ASUS ROG Crosshair VI Hero| AMD Ryzen 7 2700X @4300MHz| EK based custom watercooling| Samsung 950 PRO 512GB M.2 NVMe| G.Skill Trident Z RGB 3600 MHz 16GB @3466 MHz 16-16-16-36-81 1T| MSI RX VEGA 64| LG 34UC88-B Freesync| EVGA SuperNova P2 1600W| Lian-Li PC-O11| Windows 10 Pro

Trädvy Permalänk
Medlem
Plats
London
Registrerad
Jun 2006

dra hem rivatuner och starta background monitoring och se vad det säger att du har för mhz på kärnorna när du kör nåt.

Simlärare

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Maj 2002

Hmm...

Jag provade med Riva tuner nu..
Spelade en runda med UT3 och kollade sedan värdena.

Hastigheten på den nedklockade GPU:n hoppade upp till 750/900 vilket känns mycket bra. Ser att den har jobbat på ca 75% i snitt och värmen på den steg med ca 20 grader vilket känns rätt normalt.

Till det lustiga :
GPU:n som kör på full hastighet hela tiden inte verkat ha rört en fena. Värmekurvan är spikrak på denna.
Jobbar dom inte tillsammans eller kopplar den andra gpu:n in ifall den andra inte klarar biffen.. Den första hade ju en arbetsbörda på ca 75% i snitt. ( UT3 med maxade inställningar för den som vill veta)

Hur förklarar experterna detta?

Hur gick benchingen Gambit?

Moderhjärnan : Antec Threehundred | Gigabyte GA-EP45-UD3P |Intel E8500 3.16Ghz @ 4.4Ghz |Thermalright 120 Extreme med 120mm fläkt| 4Gb Corsair DDR2 1066 | Velociraptor 150Gb + WDC 500Gb | Powercolor ATI 4870x2 2Gb @ 800/950 Mhz | PSU: Corsair 650W | LG Flatron W2452T 24" | 3dMark06 : 20643 p |

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Maj 2002

Körde precis 3dmark och GPU0 jobbade på 100% medans GPU1 låg på 0%.

Kan någon med ett 4870 x2 prova att monitora med rivatuner och köra ett 3dmarktest och se ifall bägge era kärnor jobbar för det gör tydligen inte mina...

Fan.. Kan en gpu gå sönder???

Satan...

Moderhjärnan : Antec Threehundred | Gigabyte GA-EP45-UD3P |Intel E8500 3.16Ghz @ 4.4Ghz |Thermalright 120 Extreme med 120mm fläkt| 4Gb Corsair DDR2 1066 | Velociraptor 150Gb + WDC 500Gb | Powercolor ATI 4870x2 2Gb @ 800/950 Mhz | PSU: Corsair 650W | LG Flatron W2452T 24" | 3dMark06 : 20643 p |

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

hehe det är bara gpuerna som klockar ner sig för att inte bli så varma men så fort ett spel eller något krävande startar så går dom till rätt clock så det är inget att bry sig i.

temperaturen tror jag bara mäts på den "bakre" gpun för att den blir varmast men i catalyst är det den bakre iaf. tror man kanske kan se den främre i gpu-z eller everest eller så är det bara goost temps för att det inte finns någon sensor:P

M.V.H.

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Okt 2005

Är väl powerplay som inte funkar riktigt som det ska, har ett sapphire 4870x2 och enda drivrutinen som funkat ordentligt är 8.12, där båda gpuerna klockat ner sig, annars räcker det att starta ett spel t.ex cod4 och avsluta det direkt igen, så klockar det ner sig ordenligt och temperaturerna sjunker till normala idle nivåer.

Dator: Fractal Design R5 - Asus X99 Deluxe - 5930k + EK Custom Water Loop - 32 GB DDR4 - Titan X (P) - Pcie Intel 750 SSD 400GB - Corsair HX1000i - Asus Swift PG278Q
Ljud: Audio Pro T12 + Addon Sub - Sennheiser HD700 + Musical Fidelity X-can V8P + Blue Yeti

Trädvy Permalänk
Medlem
Plats
Haninge
Registrerad
Dec 2008

min temp är 65grader IDLE med en O.C. på 790/990 men dom clockar ner sig till 507/500 som att kortet är i IDLE:P:P

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Okt 2005
Citat:

Ursprungligen inskrivet av berra200
min temp är 65grader IDLE med en O.C. på 790/990 men dom clockar ner sig till 507/500 som att kortet är i IDLE:P:P

Bra temps, jag har 74grader idle oklockat på varmaste kärnan och 53grader på kallaste enligt CCC

Dator: Fractal Design R5 - Asus X99 Deluxe - 5930k + EK Custom Water Loop - 32 GB DDR4 - Titan X (P) - Pcie Intel 750 SSD 400GB - Corsair HX1000i - Asus Swift PG278Q
Ljud: Audio Pro T12 + Addon Sub - Sennheiser HD700 + Musical Fidelity X-can V8P + Blue Yeti

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Har du en sekundär skärm inkopplad?

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Maj 2002
Citat:

Ursprungligen inskrivet av WeeMaan
Har du en sekundär skärm inkopplad?

Om du pratar med mig så nej...

Moderhjärnan : Antec Threehundred | Gigabyte GA-EP45-UD3P |Intel E8500 3.16Ghz @ 4.4Ghz |Thermalright 120 Extreme med 120mm fläkt| 4Gb Corsair DDR2 1066 | Velociraptor 150Gb + WDC 500Gb | Powercolor ATI 4870x2 2Gb @ 800/950 Mhz | PSU: Corsair 650W | LG Flatron W2452T 24" | 3dMark06 : 20643 p |

Trädvy Permalänk
Medlem
Plats
Götet
Registrerad
Maj 2002

Vill någon snäll människa prova att köra rivatuner monitoring i bakgrunden och starta 3dmark06 eller något så att datorn får jobba. Kolla sedan GPU0 Usage % samt GPU1 Usage % och bekräfta ifall bägge kärnorna jobbar. Jag vore supertacksam!!

I mitt fall jobbar bara ena.

Sen är det inga ghosttemps på andra kärnan. Den reagerar när jag ändrar fläkthastigheterna manuellt.

mvh

Moderhjärnan : Antec Threehundred | Gigabyte GA-EP45-UD3P |Intel E8500 3.16Ghz @ 4.4Ghz |Thermalright 120 Extreme med 120mm fläkt| 4Gb Corsair DDR2 1066 | Velociraptor 150Gb + WDC 500Gb | Powercolor ATI 4870x2 2Gb @ 800/950 Mhz | PSU: Corsair 650W | LG Flatron W2452T 24" | 3dMark06 : 20643 p |