Gta IV LAN-Problem

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008

Gta IV LAN-Problem

Försöker få igång Gta IV på lanet här nu, och det vill inte riktigt funka.

Upp med telefonen - multiplayer - player match - LAN - osv, Men efter att man tryckt igång det så står det bara connection failed (eller liknande)

Jag tyckte det skulle funka bra, men mina kära med-lanare tjatar om Xbox Live rutan, och att man måste skapa ett offline eller nått.

Så, hur gör vi för att få igång GTA IV på Lan?

(!OBS, Spelet är ifrån vårat kära TPB )

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Okt 2008

Du måste vara inloggad på Rockstar gamesoscial club och windows live
det är därför köp spelet om du vill lira det lan och mp

Trädvy Permalänk
Medlem
Plats
-
Registrerad
Dec 2008

Snor troden lite. Jag moddade mitt Gta 4, men nu kan jag inte köra online, så jag ska ominstallera det så jag kan köra multiplayer. Men sparas min data, alla saker som jag har gjort, på games for windows live kontot eller måste jag typ spara datan från gta 4 nu eller hur gör jag för att ominstallera men ändå spara allt jag gjort?

Antec sixhundred, Corsair XMS3 4GB (2 x 2GB) 1600MHz DDR III 4gb pc12800, Asus DirectCU II GTX 570, Corsair TX 650w V2, Amd Phenom II 965 3,4 ghz, 1TB Samsung HDD + 250 gb hdd maxtor, Asus M4A87TD EVO, Samsung T220 22", Razer Deathadder, Razer Arctosa, Logitech Z-4

Trädvy Permalänk
Medlem
Plats
Sverige ;)
Registrerad
Nov 2008
Citat:

Ursprungligen inskrivet av f0kke
Du måste vara inloggad på Rockstar gamesoscial club och windows live
det är därför köp spelet om du vill lira det lan och mp

Har spelat det LAN förut, så det ska inte vara ngra problem.

Men hur får man upp rutan att göra ett offline konto på Windows-live

CPU: i5 4690K+H80i @4.2Ghz | GPU: EVGA 970 FTW | MB: MSI Z97-G43 | RAM: 8gb 1600Mhz Corsair | SSD/SSD:Samsung EVO 840 120Gb/Kingston SV300 120Gb | PSU: CM 650M | Chassie: Air 240 | Skärm: Fujitsu P23T-6 | T-bord: Corsair K70 RGB | Mus: Logitech G502 | Ljud: Z906/Qpad QH-90

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Läs reglerna och då särskilt § 7.

*Tråd låst*

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM