Hyffsad dator har problem med Wc3 tft

Permalänk
Medlem

Hyffsad dator har problem med Wc3 tft

Hejsan!

Har följande problem;

När jag spelar Wc3 TFT har jag först och främst otroligt långa laddningstider
(ca 1-2 min längre än övriga) och har problem med att det laggar ibland tillochmed frys laggar.

Har en intel 3,4 Ghz dualcore, 2,00G RAM samt ett GEFORCE 9700GT.
Enligt mig en hyffsad dator. Har XP med service pack 3.
När jag spelar World of warcraft har jag absolut inga problem med lagg eller med laddningstider. När datorn Laddar eller laggar så går CPUn upp till 100%

Innan jag upptäckte det så googlade på det och fann ingen större hjälp, har prövat dra ner alla grafik inställningar, har prövat defraga datorn etc det fungerar inte.

Kan faktiskt inte komma underfund med vad som kan vara fel, jag hoppas på få lite insikter, kanske någon annan som har haft det här problemet före mig?

Permalänk
Inaktiv

Har du prövat att installera om wc3? Kan ja ha bildats någon korrumperad fil i programet och har du alla de senaste drivrutinerna?

Permalänk
Medlem

Formaterade datorn för ca 3 veckor sen installerade alla drivrutinerna då.
Nej, har inte installera om spelet. Är det så enkelt?
hoppades på något roligare =/

Permalänk
Medlem

Defragmentering!

Permalänk
Medlem

Har 0% defragmenterade filer enligt Smart Defrag 1.1 spenderat några timmar på det idag.

Installerade om Wc3, ingen skillnad.

Permalänk
Medlem

Kan vara dualcore som stökar för dig. Hände för mig i thief 3 iallafall.

Permalänk
Medlem

Hur menar du att det skulle stöka och hur skulle man isådanfall få det att fungera?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Obbe
Kan vara dualcore som stökar för dig. Hände för mig i thief 3 iallafall.

Kolla datorn i min sign. Inga problem med WC3 TFT förutom FPS-drops när det blir många gubbar eller så.

Ska inte vara dualcore som stökar. TS har bättre dator än mig men laddar segare. Vilka maps spelar du?

Permalänk
Medlem

wow arena (jätte lång ladningstid ibland laggar det till in game)
Enfo's Samma problem där sen ospelbart när det blir mkt gubbar.
Vampirism Zero/Fire, Laddningstiden som strular där med.

När det loadar så "hänger" sig spelet mitt i laddningen ljudet börjar hacka och spela om sig (Hörde det när jag installera om spelet och hade ljud på) samt att skype börjar lagga.

Som sagt det här händer endast i Wc3 tft.
Spelar wow och det flyter på hur bra som helst. Testade ett lan game, samma problem där så det är inte min lina som är seg.

Använder mig av iso filer för att installera spelet iochmed att mina orginalskivor har varit med i snart 6år och är jätte repiga, kan det vara ison det är fel på?

Permalänk
Medlem

Prövade bli medlem på blizzardshemsida och laddad ner spelet där ifrån, fortfarande samma problem!

Permalänk
Medlem

Hmm, jag spelar nyss en Archer Wars. Fick mega-fps-drops på slutet. När inget hände hade jag runt 45 fps. Sen om någon sköt typ Holy Arrow eller något liknande så var jag på typ 5fps. Wierd.

Permalänk
Medlem

Finns det ens ett kort som heter 9700? 9600 och 9800 vet jag finns, men 9700?

Permalänk
Medlem
Citat:

Ursprungligen inskrivet av Oskario
Finns det ens ett kort som heter 9700? 9600 och 9800 vet jag finns, men 9700?

Ja har hört talats om det, men aldrig sett det.

Permalänk

Det finns väl 9700M i laptops.

DEt skulle kanske hjälpa om du specificerade mer vilken hårdvara du har.

Permalänk
Medlem

Oj givetvis är det felskrivet skall vara 7900 gs, ursäkta.