Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2009

Hjälp!

Jo idag köpte jag nytt g-kort å nytt nätagg, efter jag satt in allt å startat datorn å skulle installera ett spel (cod4) så tog det väldigt lång tid jämnfört med vad det tog förut 20-30 min. Vad kan det va för fel? (vet inte om detta är rätt tråd, men eftersom det handlar om ett spel så chansa jag) Tacksam för svar! /Mark

Dator specs:
E8400@4ghz
4GB Corsair Dominator 1066mhz
Asus P5q
160 + 500 gb hdd
Gtx 260
Corsair 850 nätagg

Trädvy Permalänk
Utelåst hobbymoderator
Plats
World orten
Registrerad
Mar 2009

snälla skapa aldrig trådar som heter endast hjälp, enligt reglerna skall rubriken visa ungifärligt va du nu vill ha hjälp med , tips anmäl tråden till en modarator hitta på ett namn på det du nu vill ha hjälp med sen ber du dom ändra. Det ger dig åxå större chans att en personer nu vill hjälpa dig.

förövrigt skall denna tråd ligga under grafikkort så du får nog göra om det hela lättast är att medela en modarator o tala om attdu gjort fel.

men men OT nu du aäger altså att du instalera ett nytt grafikkort idag ,right. Min fråga till dig instalera du nya drivrutiner till ditt grafikkort. Om inte gör det för det gammla grafikortet är troligast vis inte av samma typ och då får datorn problem med att eventuelt finna ditt nuvarande grafikort ,eftersom nu ett spel identifierar din dator på hårdvara så går den efter ett grafikort som troligast vis satt i innan..

märk väl jag kan ha tolkat dig fel o jag berättigar mig till att ha fel men detta är min teori

Intel core i7 920@3,5ghz , Asus P6T 3gb ddr3 corsair xms3 minnen

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2009

Ja okej, jag skrev att ajg chansa så om jag gjort fel så står jag för det. Jo nya drivare är insatllerade å gamla är borta, har spelat ett spel för att testa å det har flytit på bra, men själva installationen tar hemskt lång tid.

Trädvy Permalänk
Utelåst hobbymoderator
Plats
World orten
Registrerad
Mar 2009
Citat:

Ursprungligen inskrivet av Markenswe
Ja okej, jag skrev att ajg chansa så om jag gjort fel så står jag för det. Jo nya drivare är insatllerade å gamla är borta, har spelat ett spel för att testa å det har flytit på bra, men själva installationen tar hemskt lång tid.

Har du testat med andra spel ?

Intel core i7 920@3,5ghz , Asus P6T 3gb ddr3 corsair xms3 minnen

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2009

Japp Crysis och cod 4 båda tar lång tid.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2007
Citat:

Ursprungligen inskrivet av Markenswe
Japp Crysis och cod 4 båda tar lång tid.

De är stora spel de ska ta ett längre tag.

Core I7 Q6700K@ 4,6 Ghz | ASUS Z170 MAXIMUS VIII HERO | Asus GTX 1080 Ti STRIX |Corsair Vengeance 3000 Mhz 32GB|Noctua NH-D15 | Corsair AX860i | Windows 10 PRO 64 bit | Creative Soundblaster X-FI Titanium F4tality | Edifier S550 5.1 | Sennheiser Game One + ASUS Xonar Phoebus | Roccat Tyon | Corsair k75| NAS: Synology DS413 4x 3TB WD Red Raid 5

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Okt 2007

kan krångla lite då och då.
Avbryt installationen, starts om datorn och radera alla mappar som lämnades kvar sedan prövar du på nytt!

Fujitsu Esprimo Q510

Trädvy Permalänk
Utelåst hobbymoderator
Plats
World orten
Registrerad
Mar 2009

har du defragmenterat din hårdisk ,gått igenom med addware o antivirus program , kan åxå va så illa att din hårdisk gett upp ,detta kan bero på vad som helst princip ,ditt nya grafikort va är det för nått ,

Intel core i7 920@3,5ghz , Asus P6T 3gb ddr3 corsair xms3 minnen

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2009

Okej, men det har inte tagit så lång tid förr. men men antar att det inte är ett jättestort problem, lite irriterande bara. Tack för svaren iaf=)

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2009

Det är ett Gtx 260