Crysis Warhead krashar ibland vid laddning av bana

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Crysis Warhead krashar ibland vid laddning av bana

Installerade warhead idag, och körde igång. När andra banan skulle laddas så vart det crysis warhead dosent respond. Testade igen och samma problem uppstog. Har installerat båda patcharna för spelet. Kan min burk vara för klen för det? Tyckte att spelet flöt på rätt bra annars.

Här är min setup av burk.

Grafikkort= Ati readon 4800
Cpu= Core quad 6600@2,40ghz
Ramminne=8gb
OS=vista

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2006

Hej tror inte din data e problemet hade lite proplem jag med. Spelet laddade till en viss procent sen hände det inte mer. provade patcha och installera om men det hjälpte ej. Tror jag provade med olika drivrutiner utan resultat men är ej säker. provade installera vanliga crysis och det funkade sen dog min felsökning ut.

OS=vista

skrev bara så du vet att du inte var ensam om problemet:P

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Ah trodde först att de va min burk som va problemet bara hoppas på att de kommer en patch till då som styr upp det där problemet.

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Okt 2006

kanske e något annat vi har installerat + vista. Jag har klarat ut det en gång på denna datorn det var när jag installerade det andra gången det hände för mig

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

Har samma problem har ingen aning vad det beror på får erroret AppHangB1 vilket får ni?

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Ska kolla nästa gång det händer.

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Medlem
Plats
asd
Registrerad
Jul 2006

kanske grafikkorts drivrutinerna måste uppdateras?

Intel Core i5 2500k | Ripjaws 8gb DDR3 800Mhz | GeForce GTX 780 | ASRock P67 Pro3 | Crucial MX300 750GB

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Citat:

Ursprungligen inskrivet av Arne-Mohammed
finns en patch ute testa den http://downloads.gamezone.com/demos/d25057.htm

Denna är väll inte till för single player spelet?
Crysis Wars...

Att skiten krashar beror på ATis drivrutiner, ett undantag är dock 8.12 multicore hotfix...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Skanör
Registrerad
Aug 2008

Har Vista och Crysis Warhead... Har även klarat ut spelet utan några krascher... Fast jag har ju nvidia:D så det kanske har nåt att göra med drivrutiner...

Core i7 920 @ 3,8 Ghz | Noctua NH-U12P se1366 | P6T Deluxe | Corsair 6GB 1600 Mhz | ASUS GTX 295 | WD Caviar Blue 640 GB | WD Velociraptor 300 GB |Windows 7 Ultimate x64 RC | 3D Mark Vantage: 24 887 poäng | -----> Galleri <-----

Trädvy Permalänk
Avstängd
Plats
sthlm
Registrerad
Jul 2008
Citat:

Ursprungligen inskrivet av Antonmoritz
Har Vista och Crysis Warhead... Har även klarat ut spelet utan några krascher... Fast jag har ju nvidia:D så det kanske har nåt att göra med drivrutiner...

GO NVIDIA GO!!!

Intel E8400@3,15 Ghz (AMAZING?)| XfX 9800 GTX+ @ 800/1988/1165 | Corsair Dominator PC2-8500 | Aerocool Extremengine <3t | Gigabyte EP35-DS3 | 900 GB...
Hp NC8000 Intel Pentium 1,6 Ghz | 1 GB ram | Amd Mobility 9600 64mb | Slutkört batteri...

Trädvy Permalänk
Medlem
Plats
Skanör
Registrerad
Aug 2008
Citat:

Ursprungligen inskrivet av TsunamiCoZ
GO NVIDIA GO!!!

Yeeeeessss!!
!

Core i7 920 @ 3,8 Ghz | Noctua NH-U12P se1366 | P6T Deluxe | Corsair 6GB 1600 Mhz | ASUS GTX 295 | WD Caviar Blue 640 GB | WD Velociraptor 300 GB |Windows 7 Ultimate x64 RC | 3D Mark Vantage: 24 887 poäng | -----> Galleri <-----

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

Har testat att uppdatera alla drivrutiner från grafkkort till chipset men utan någon större effekt. Vad ska man göra då? Och btw gå in på problemrapport och lösningar så kan du läsa av felkoden.

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

det är nedgradera som gäller, till Catalyst 8.12 hotfox (multicore)...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007
Citat:

Ursprungligen inskrivet av Dalton Sleeper
Denna är väll inte till för single player spelet?
Crysis Wars...

Att skiten krashar beror på ATis drivrutiner, ett undantag är dock 8.12 multicore hotfix...

jo, den är till warhead singleplayer

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Avstängd
Registrerad
Okt 2008

Prova att starta spelet i directx9 om ni använder vista.

Har varvat spelet 2 gånger i directx10 och har ett 4870 kort. Dock så kan det vara lite buggit i directx10 så ni som har problem bör prova med directx9.

good luck

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Citat:

Ursprungligen inskrivet av Arne-Mohammed
jo, den är till warhead singleplayer

Oki, skumt, min patch till warhead heter "CrysisWarhead_Patch1_Setup.exe", de som heter i stil med "crysiswars_patch1.exe" gick inte att installera, vilket var vad jag såg på länken som angavs.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2004

Dalton: Jag kunde inte heller installera den patchen. Jag har testat att lira lite till idag utan krascher med nyaste drivisen till grafikkortet.

Stationär 1: Cooler Master Cosmos 1000,IntelCore Quad Q6600@2,40ghz,Raptor 74Gb, Win7 64bit, Gigabyte Ga-Ep Ds4, Ati Radeon HD 4870.

Stationär 2: Fractal Design Define XL, Intel Core I7 2600K@3.40GHZ, Intel 320 Series 80GB SSD,Noctua NH-U12P Win7 64bit, ASUS P8Z68-V PRO/GEN3, Asus Hd 6870.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004
Citat:

Ursprungligen inskrivet av TsunamiCoZ
GO NVIDIA GO!!!

Om det är drivrutinen så ska du väl inte skylla på grafikkortet?? ATI uppdaterar i alla fall oftare än Nvidia så det är större chans att dom fixar till nästa månad

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Antar att det är ATI's "fel". sitter med vista ultimate 32bit och nvidia kort och det fungerar utmärkt!

ALIENWARE Predator 2.0 Black Case | i5 4670K @ 3,7Ghz | ASUS GTX 970 STRIX OC 4GB | AOC G2460PF | Razer Blackwidow Ultimate Stealth 2016 | Razer Deathadder ELITE | Razer Tiamat 2.1

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Citat:

Ursprungligen inskrivet av Flash01
Dalton: Jag kunde inte heller installera den patchen. Jag har testat att lira lite till idag utan krascher med nyaste drivisen till grafikkortet.

Okey, låter bra, dock verkar det fortfarande vara de som har problem med 9.4, själv vet jag inte än, haft en hårddisk krash (första gången någonsin) + nätagg krash nyligen så :/

Ett bra sätt att kontrollera om det funkar är att köra nån benchmark tillgänglig på nätet, lägger 2 loopar per bana på enthusiast, så brukar det lägga av efter första eller andra banbytet...

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Sep 2008

Spelar just ny crysis warhead 1.1. Fjärde banan utan någon crash. ATI 9.4 i tri fire.

Ominous Doctrines Of The Perpetual Mystical Macrocosm

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Dec 2007

Jag har install o patch 1.1 bara en bana funkar bra sen nästa bana bara halv blivit fast .

jag tog 9.4 oxå. men funkar inte den kanske bättre kommer 9.5 då .

vista ultimate 64 bit .

Min Dator 1 Intel i7 7820x Asus X299 TUF MARK 1 Corsair Dominator 32GB XFX R9 390DD XXX OC 8GB Corsair RM1000X Rhantek EHTROO PRO M SAMSUNG 960 EVO 500GB M.2 SSHD 2TB WD GREEN 2TB FD Celsius s36. nästa år ny grafikkort geforce GTX
min fästmös Dator 2 Gigabyte Z170 Gaming K3 Intel Core i5 6600K 3.5 GHz 6MB be quiet Pure Rock Corsair VENGEANCE LPX 16GB WD 500 gb & WD Green 2TB Gigabyte GeForce GTX 970 4GB G1 CM HAF 922 Corsair HX620.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009

har samma problem med jag med, kommer till 82% när den ska ladda till bana 2, sen stannar det hela, så jävla irriterande. Hoppas att det dyker upp någon lösning!

Trädvy Permalänk
Medlem
Registrerad
Nov 2005

Jag har haft problem men det fungerar om man går in och ställer aktiverar:
Disabel catalyst AI i Catalyst control center.
Kör 9.3 och 64bits.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av janne_zzz
Jag har haft problem men det fungerar om man går in och ställer aktiverar:
Disabel catalyst AI i Catalyst control center.
Kör 9.3 och 64bits.

tack för tipset, har dock inte catalyst, kör på Ati tray tools, jag håller på att installera om mitt crysis, ska testa det när det är klart.

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003
Citat:

Ursprungligen inskrivet av janne_zzz
Jag har haft problem men det fungerar om man går in och ställer aktiverar:
Disabel catalyst AI i Catalyst control center.
Kör 9.3 och 64bits.

Inge vidare om man har x2 kort då det inaktiverar ena kärnan, så det laggar som bara fan :/

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
E_tuna
Registrerad
Jul 2006

Skönt att man inte är ensam om det problemet! Jag installerade Crysis Warhead för första gången på 3 månader och jag får nu extremt med rysningar och efter tag komma man tillbaka till skrivbordet och så står att bildskärmsdrivrutinerna har slutat svara!!. Förut hade jag inte detta problemet men vet jag inte vad som kan vara felet. Det är helt random när det händer och jag kör med 182.50 drivsar.

[ Intel Core I7 930 4.2GHz HT på ] - [ Corsair Dominator GT 12GB DDR III 2000Mhz CL9-10-0-27 2N ] - [ ASUS P6DX58 Premium ] - [ MSI Gaming 4G GTX 970 - [ Creative SB X-FI Fatal1ty Pro ] - [ 1TB-750-500-Intel 80 G2 SSD] - [ Corsiar AX860 ] - [ Logitech Z530 ] - [ Antec P182SE ] - [ ASUS PA246Q ] - [ LG Blu-Ray Burner ] - [ Windows 7 64 Ultimate Swe ] - [Acer Aspire 8920G]

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Dec 2007

mwn funkar bara DX9 inte problem men DX10 har fått lite buggit .

jag har testa så gick bra med DX9 64Bit .

Min Dator 1 Intel i7 7820x Asus X299 TUF MARK 1 Corsair Dominator 32GB XFX R9 390DD XXX OC 8GB Corsair RM1000X Rhantek EHTROO PRO M SAMSUNG 960 EVO 500GB M.2 SSHD 2TB WD GREEN 2TB FD Celsius s36. nästa år ny grafikkort geforce GTX
min fästmös Dator 2 Gigabyte Z170 Gaming K3 Intel Core i5 6600K 3.5 GHz 6MB be quiet Pure Rock Corsair VENGEANCE LPX 16GB WD 500 gb & WD Green 2TB Gigabyte GeForce GTX 970 4GB G1 CM HAF 922 Corsair HX620.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2009
Citat:

Ursprungligen inskrivet av janne_zzz
Jag har haft problem men det fungerar om man går in och ställer aktiverar:
Disabel catalyst AI i Catalyst control center.
Kör 9.3 och 64bits.

Nu kan jag fortsätta spela, efter att jag avaktiverat A.I.