Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2008

Hjälp med 4850 i CF

Tjoo behöver lite hjälp.

När jag spelar Crysis får jag en konstig sorts lagg. Jag har BRA fps men jag får "lagg" när jag rör med musen (tittar runt i spelet). Ser nästan ut som om att skärmen laggar men det är inte fallet då andra spel flyter på.

Kan det bero på att korten endast är 512MB?

Spec:

E8500 @ 4Ghz
2x2GB Corsair 800mhz
ASUS P45-PRO
2x HD4850 512MB (ett gigabyte och ett powercolor)
Corsair 650Watt

Spelar med:

Custom config @ 1900x1080.

| Q9550 @ 3.8Ghz | Asus P5Q-PRO | AMD Radeon HD6950 2GB (Unlocked @ 865Mhz) | Corsair TX650W | Corsair XMS2 (2+1)x2GB | A-Data SP900 128GB| WD Caviar Blue 320GB | Fractal Design R3 | Noctua NH-U9B |

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003

Vad kör du för inställningar?

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
Höga Kusten
Registrerad
Feb 2008

Microstutter?

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Re: Hjälp med 4850 i CF

Citat:

Ursprungligen inskrivet av Zee_13
Tjoo behöver lite hjälp.

När jag spelar Crysis får jag en konstig sorts lagg. Jag har BRA fps men jag får "lagg" när jag rör med musen (tittar runt i spelet). Ser nästan ut som om att skärmen laggar men det är inte fallet då andra spel flyter på.

Kan det bero på att korten endast är 512MB?

Spec:

E8500 @ 4Ghz
2x2GB Corsair 800mhz
ASUS P45-PRO
2x HD4850 512MB (ett gigabyte och ett powercolor)
Corsair 650Watt

Spelar med:

Custom config @ 1900x1080.

Ja det är huvudorsaken om du kör på de högre inställningarna.

7700k @ 5ghz | Noctua D-15 | MSI Z270 Gaming M5 | Fractal Design Define S | 2x EVGA 1070 FTW | 16GB Corsair Vengeance LPX 3600MHZ | Corsair RMX750

Trädvy Permalänk
Medlem
Registrerad
Nov 2008

sänk inställningarna

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2008

Men grejjen är att jag HAR bra FPS! Jag ligger som lägst runt 35! Det är det jag stör mig på.

Klarar av att lira CSS, COD4 och Mass Effect maxxat @ 1900x1200 utan ngt "skärmlagg"

Fråga återstår, kan detta bero på att jag har 512MB på grafikkorten?

Citat:

Ursprungligen inskrivet av eat_me
Microstutter?

Förklara?

All hjälp uppskattas!

| Q9550 @ 3.8Ghz | Asus P5Q-PRO | AMD Radeon HD6950 2GB (Unlocked @ 865Mhz) | Corsair TX650W | Corsair XMS2 (2+1)x2GB | A-Data SP900 128GB| WD Caviar Blue 320GB | Fractal Design R3 | Noctua NH-U9B |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008

om de hade varit för att du bara har 512 mb så hade du förmodligen haft låga fps med Vet att det var så när jag spela farcry 2 på min gamla dator med ett hd4850 512 mb och en athlon x2 6000+. Runt 35-60 fps men bilden hackade fram precis som du beskriver. Min nya dator är precis samma i princip (hd4850 512 mb och 4gb ram osv) förutom att jag nu har en phenom 9850 och nu märker jag itne alls av några "hack trotts bra fps". Så ajg tror att dina grafikkort "rusar" processorn på ngt sätt. alltså att processorn flaskar

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Mja, en 6000+ är faktiskt snabbare än en Phenom I 9850 i spel, så jag tror inte riktigt på den.

Däremot kan jag tänka mig att det kan lagga till ändå om man hamnar så lågt som 35 FPS - det krävs inte mycket för att halka ner under 30 och då får man ofta microstutterproblem med CF. Får du samma bekymmer om du ställer ner inställningarna något så du hamnar iaf över 40 FPS?

Microstutter är en term som beskriver ett scenario i Crossfire/SLI/Dual-GPU setup när en kärna inte längre synkroniserar ordenrtligt med den andra, och därför hamnar kärnorna ur sync och den ena eller andra slutar producera tills drivrutinen sorterat ut problemet.

I praktiken innebär det att frameraten i perioder blir hälften av vad den ser ut att vara (35 FPS betyder 17 FPS egentligen eftersom kärna 2 i praktiken inte producerar något längre).

NVidia löste till stor del detta problem i SLI med drivrutin 180 (enda setupen som har microstutter är 4xSLI eftersom NVidia inte officiellt stöder det i drivrutinerna), men AMD har fortfarande inte löst det helt, förutom i specifika spel, för Crossfire.

Mer info:
http://www.pcgameshardware.de/aid,631668/Video-proof-Micro-st...

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Zcenicx
Mja, en 6000+ är faktiskt snabbare än en Phenom I 9850 i spel, så jag tror inte riktigt på den.

Hur kan detta stämma? en athlon 7750 på 2.5 ghz ska ju vara snabbare än en athlon 6000+ på 3.1 ghz? och en phenom 9850 är ju i princip 2st athlon 7750? Så en phenom 9850 är förmodligen snabbare än en athlon 6000+. Jag känner ganska stor skillnad iallafall

Intel I7 2600K, 4gb ddr3, gtx 560ti + geforce 9800gt physx. Ocz modxtream 700w nätagg

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Athlon 7750, snabbare än 6000+?
http://www.tomshardware.com/reviews/athlon-x2-phenom,2104-7.h...

Tvärt om. Däremot har du helt rätt att en 7750 är en 9850 med två låsta cores, vilket är varför jag fortfarande hävdar att en 6000+ är snabbare än (eller iaf lika snabb som) en Phenom I så länge spelet inte använder mer än 2 cores.

I andra applikationer än spel är 7750 dock snabbare i en del test, men nu var det spel vi pratade om.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Höga Kusten
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av Zee_13
Men grejjen är att jag HAR bra FPS! Jag ligger som lägst runt 35! Det är det jag stör mig på.

Klarar av att lira CSS, COD4 och Mass Effect maxxat @ 1900x1200 utan ngt "skärmlagg"

Fråga återstår, kan detta bero på att jag har 512MB på grafikkorten?

Förklara?

All hjälp uppskattas!

Nej, nej det har inte med 512mb minne att göra alls.

Ang. microstutter är det lite svårt att förklara, men det är väldigt många som upplever att med CF eller SLI att bilden inte laggar i den bemärkelsen att frameraten hoppar nedanför ~25FPS utan att det "lixom tuggar" fastän man har bra FPS.

Vad detta beror på vet jag faktiskt inte riktigt men säkerligen beror det på många olika faktorer som tex. drivers/uppbyggnad av CF, SLI/att arbetet inte fördelas riktigt bra mellan de två GPU/mfl. olika orsaker.
I vissa fall hjälper det att uppdatera till nya drivrutiner, andra har faktiskt gått över till single GPU för att bli av med detta.

För händer det bara när du kör CF så lär det nog vara sk. microstutter, den som gissar på minne kan ju gott förklara varför den tror det.

Googla microstutter, du lär finna många med samma problem.

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Sep 2008

Jag känner också av microstuttering men då har jag en amd 5000+ (klockad till typ 3,05 beroende på situation) och ett 4850 512mb. CPU:n flaskhalsar jag vet, men jag får väldigt ojämn fps (precis som med microstutter). Vad beror det på i såna fall? Jag kör ju inte CF liksom.

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Mar 2008

Re: Hjälp med 4850 i CF

Citat:

Ursprungligen inskrivet av Zee_13
Tjoo behöver lite hjälp.

När jag spelar Crysis får jag en konstig sorts lagg. Jag har BRA fps men jag får "lagg" när jag rör med musen (tittar runt i spelet). Ser nästan ut som om att skärmen laggar men det är inte fallet då andra spel flyter på.

Kan det bero på att korten endast är 512MB?

Spec:

E8500 @ 4Ghz
2x2GB Corsair 800mhz
ASUS P45-PRO
2x HD4850 512MB (ett gigabyte och ett powercolor)
Corsair 650Watt

Spelar med:

Custom config @ 1900x1080.

jag får likadant, konstiga framerates och jag har ett kort.

pröva att sänka till 1024x768 och medium settings.

Antec Performance P182 | Intel Core i7 920 | Gigabyte GeForce GTX 660Ti | Gigabyte GA-EX58-DS4 | Corsair XMS3 1333 MHz 6 GB | Samsung SpinPoint F3 | Corsair 650TX | Windows 7 x86-64 | QPAD MK-50

Trädvy Permalänk
Medlem
Plats
Höga Kusten
Registrerad
Feb 2008

Det är inte microstutter om du har ett kort med en GPU, då har du ojämn FPS och säkert dippar den ned under vad det skall ligga på för att det ska flyta, men då laggar/hackar det.
-inte samma som microstutter helt enkelt.

Som jag gissar att microstutter fungerar är det en "mikrosekund" som bilden hoppar och fryser till, så kort att det inte påverkar mätvärdet för hur många FPS/bilder per sekund man har men tillräckligt att du ska kunna märka det som att bilden hackar.

Själva mätvärdet som räknas per sekund ändras inte markant av att bilden fryser till en så kort stund men hoppet mellan de bilder i genomsnittet per tiondels sekund blir markant.

(till exempel. 2bilder per mikro sek, 2bilder per mikro sek, 0.1bilder per mikro sek. 2bilder per mikro sek, 2 bilder per mikro sek. i detta exemplet skulle det bli en hög framerate men vid ett mycket kort tillfälle för låg framerate, det är nog denna vi märker av. /siffrorna är endast som exempel, mikrosekunder är alldeles för kort för att vi ska kunna uppfatta med ögat. )

Egentligen borde detta vara fullt möjligt fastän man har ett kort med en GPU oxå, men jag har inte hört begreppet "Microstutter" användas i konstillationer för endast en GPU.

"Mikro"/µ är ju ett begrepp för något oerhört litet ( 0,000001) och handlar nog egentligen inte om Mikrosekunder, snarare en väldigt liten/kort del av en sekund i just "microstutter"

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Sep 2008

... Men kan det vara så för att cpu:n är flaskhals eller nåt sånt?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Nov 2003
Citat:

Ursprungligen inskrivet av Nilsie
... Men kan det vara så för att cpu:n är flaskhals eller nåt sånt?

Knappast.

i7 920 @ 4.4 Ghz - HT On | HD5870 | Vertex SSD | Thermochill 120.4 - Heatkiller 3.0 - EK5870 | Silverstone TJ07
TJ07 WeeMaan Edition :D

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Sep 2008

Hepp, nån som har nån förklaring dah?

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Nov 2008

Hmmm, låter som om att jag har "microstutter" då.

Jag är inte hemma just nu men ska testa installera 9.4 drivrutinen och se om det blir bättre. Satt på 9.1 (elr 9.2?) tidigare, kanske fixar problemet.....lite.

Microstutter, kan det bero på att mitt mobo "endast" stödjer 8x CF? Andra moderkort har 16x CF.

En annan sak, jag kör nu med två stycken CF bryggor, läste ngnstans att det skulle man ha vid 1900x1200, stämmer detta elr är det rent trams?

Är hemma imon, ska felsöka lite grann då.

Några fler förslag?

| Q9550 @ 3.8Ghz | Asus P5Q-PRO | AMD Radeon HD6950 2GB (Unlocked @ 865Mhz) | Corsair TX650W | Corsair XMS2 (2+1)x2GB | A-Data SP900 128GB| WD Caviar Blue 320GB | Fractal Design R3 | Noctua NH-U9B |

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Det är rätt vanligt att det blir 16x/8x eller 8x/8x, men 4850 har inte nåt problem med det. Återkom när du kör 4870x2 i crossfire.

Du ska inte behöva köra med 2 CF-bryggor. Tvärt om kan det leda till problem. Det ska normalt bara göras i 3xCF.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2004

Hje lånar tråden lite

fick mina HD4890 kort idag men det går ej som förväntat 3DM06 är en katastrof
40 30 22 fps till och från samt "lagg"

crysis så där men aändå inte
har ett antec P190 har kopplat in tåtar det står PCIE på 2 i varje kort
har Crossfire bryggan samt aktiverat Crossfire X i CCC

men vad är det som gör att det inte händer mycket alls?

|- ASUS P6T deluxe v2-|- Intel Corei7 920 stock speed stock cooling-|- XFX HD4890 i CF|- Corsair dominator 1600mhz DDR3 -|- ANTEC P190-|- samsung 226bw-|