Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Hittar inget svar

Hej.
Jag har ett problem som fler verkar ha men har inte hittat något svar.
Köpte igår ett Gainward 260 och har fått problem med att köra bilden på tv. Tv pendlar med några sekunders intervall mellan bild-ingen signal-stöder ej videoformatet.
Har provat med kortare hdmi kabel och olika inställningar. Har haft tv som primär och enda skärm men felet kvarstår.
Funkade klockrent med mitt 8900gs kort jag hade innan.
Tv är en http://www.netonnet.se/index.asp och datorn en core2 6400 med 2gig minne och en 20tums samsung som primär. 500watts nätagg och bara en hårdisk samt asus moderkort.
Funkade med senaste driven innan jag bytte kort.
Har xp pro
Finns det nån som löst problemet eller nån med smarta förslag:p
Jag kan inte komma på något mer......

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Kolla i NVidia Control Panel och titta vad du har din HDTV-out ställd på. Posta gärna ett screenshot av den sidan.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Den är ställd på 1080p nu men jag har provat alla olika......

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Prova att mata TVn med 1366x768.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Gjorde som du sa. Verkade som den försökte ett par sekunder då bilden blinkade flera gånger men sedan återgick den till det vanliga med att visa lite olika medelanden och ibland bild i långsam takt....

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Hmm... OK. Kan du ställa in TVn som en bildskärm istället? Vad händer då?

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Ingen skillnad.
Dock en konstig sak med Display Properties. Där är skärmen en Plug and play monitor. I nvida en Philips hdtv.
Kollar jag å Device Manager finns 3 defalt monitor en plug and play och en samsung.
Har provat att radera dem men kommer tillbaks när jag startar om.
Verkar vara nån konflikt med mjukvaran......

Tom tom

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2003

Haft samma problem med mitt GX2. Det ända som hjälpte va en ordentlig rensning av drivrutiner med vettigt driver cleaner program. Först från vanlig inloggning sen från felsäkert o slutligen från vanlig igen. Sen installera jag senaste drivisarna och vips så fungerade det igen.
Ingen aning om varför det flippa ut. Men Nvidias tv-ut klyddar rätt så mycket tycker jag personligen.

Intel 7700K @ 5,1ghz (Binned) | Custom H2O Loop | Asus Maximus IX Hero | 16GB Corsair @ 3200mhz | GTX 1080 Ti | Samsung 960 EVO 500GB | 2 x Intel 520 SSD 360GB(Raid0) | 2 x Samsung F1 2TB (Raid0) | Soundblaster Z-Xr | Asus ROG Swift PG279Q | Corsair 850W-HX | Thermaltake The Tower 900

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Mm, det låter som om inställningarna för ditt gamla kort ligger kvar och strular med det nya kortet. Avinstallera NVidia Display Drivers i kontrollpanelen - lägg till/ta bort program, och installera om med nya 182.50-drivrutinen från http://www.nvidia.com

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Ok jag cleanar och installerar på nytt nu och återkommer om en stund.

Tom tom

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Samma sak :/
Men jag observerar också att tv är mer svart om jag provar en film men om jag bara har skrivbordet så funkar den längre mellan på och av stunderna.
Dock är beteendet exakt lika om jag bara har tv som skärm.
Inga problem alls med bara skärmen.
Mycket konstigt........

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Hmm...

Kör du DVI>HDMI adapter -och- DVI>VGA adapter samtidigt, eller kör skärmen DVI?

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Jag har skärmen på dvi och tv på dvi till hdmi.
Något intressant hände när jag tog bort spif från kortet. Nu funkar det mycket bättre. Bilden blir bara svart nån sekund då och då. Irriterande men ändå bättre......hur kan det bli så???

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Vad händer om du kopplar bort skärmen, eller byter plats på skärm och tv?

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Felet kvarstår. Har bytt uttag, kört bara en skärm, men det är ingen skillnad. Blir svart nån gång då och då med tv som skärm. Mycket bättre nu men man vill ju att det ska funka perfekt. Kanske är något med ljudet eftersom det blev bättre när jag tog bort spf sladden från grafikortet.

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Har du någon annan DVI>HDMI-adapter du kan prova med?

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Har provat 2 stycken. Dels den jag hade och den man fick med kortet.

Tom tom

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Då har jag inga bra idéer kvar... Provade mitt nyss och kunde inte återskapa bekymret med endera av mina Gainward-kort eller mitt Asuskort, oavsett S/PDIF eller ej.

Prova skicka ett mail till Gainward, sales@gainward.de, och hör med dem vad det kan vara.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2002

Tack för hjälpen i alla fall.
Jag skickar ett mail och ser vad dom säger.

Tom tom