Problem med VPU restart och artefakter på en HD4850!

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jan 2008

Problem med VPU restart och artefakter på en HD4850!

Jag har länge haft problem med att VPU startar om, problemet har dykt upp sporadiskt och sen försvunnit men kommer alltid tillbaka igen. Det händer alltid när jag kör 3D-spel, och börjar med att artefakter dyker upp i spelet och ibland även i Windows.

Jag har uppdaterat drivrutinerna ett antal gånger men det har inte hjälpt, funderar på at flasha firmware men om det inte skulle hjälpa, hur påverkar det garantin? Och vart kan jag få tag på nya versioner?

Jag undrar även om det finns någon metod att ta kontakt direkt med ATI? Jag har skickat flera felrapporter genom en speciell form men antar att det är för att de ska kunna lösa problem bättre och inte för att jag ska få hjälp. Om jag ska skicka in kortet på garantin måste jag först veta säkert om felet ligger i kortet, och den informationen kan man väl tänka sig att den finns i filerna jag skickat iväg till ATI.

Jag har en av Sapphires versioner av kortet, denna:

http://www.komplett.se/k/ki.aspx?sku=439020

Nummer ett: CPU: i7 6850K @ 4.2Ghz. GPU: Asus Strix GTX 1080ti MB: Asus ROG Strix X99. RAM: 32GB Kingston HyperX Fury DDR4 2666Mhz. Kylare: NZXT Kraken X62. PSU: Seasonic Platinum 1200W. Chassi: NZXT H440W. Skärm: Asus PB287Q (4K), Samsung U32H850UMU.
Nummer två:CPU: i7 4790K GPU: ---------------- MB: Asus ROG Maximus Hero VII.
Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004

Har du bytt kylare eller moddat ditt 4850? Är chassiventilationen dålig? Är processor, minne och moderkort stabilt? Nätagget? BIOS?

Tycker inte du ska flasha till nån annan firmware. Det kommer ändå inte hjälpa.

Intel Core i7 2600 | 12GiB DDR3-1333 | Sapphire RX 480 Nitro+ OC 8GiB @ 1355/2000MHz | Intel X25-M G2 80GB | WD10EADS 1TB | WD10EAVS 1TB | Samsung 850 EVO 500GB | Scythe Kamariki 4 450W
BOINC Statistics
BOINC Statistics

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jan 2008

Jag har inte moddat eller överklockat, och temperatur är inget problem, GPU ligger på 62 grader som högst. Allt annat funkar klockrent, jag har testat processorn i Orthos och minnet i Memtest, det verkar fungera problemfritt.

Jag har ett Corsair VX450W, som enligt Corsair möter specifikationerna på mitt system. Har även frågat andra med samma nätagg och liknande system och de har inte haft problem.

Det gör heller ingen skillnad om jag kör tunga spel, vilken 3D-applikation som helst kan få kortet att krascha.

Jag lyckades hitta ett support-formulär på AMD's hemsida, får se vad de har att säga.

Nummer ett: CPU: i7 6850K @ 4.2Ghz. GPU: Asus Strix GTX 1080ti MB: Asus ROG Strix X99. RAM: 32GB Kingston HyperX Fury DDR4 2666Mhz. Kylare: NZXT Kraken X62. PSU: Seasonic Platinum 1200W. Chassi: NZXT H440W. Skärm: Asus PB287Q (4K), Samsung U32H850UMU.
Nummer två:CPU: i7 4790K GPU: ---------------- MB: Asus ROG Maximus Hero VII.
Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Plats
Höga Kusten
Registrerad
Feb 2008

låna ett grafikkort av någon kompis, kolla om problemet består.

Prova kortet i någon annans dator, får du problem då oxå?

Uteslutningsmetod är betydligt lättare än att flasha BIOS på ett med Sapphires egna PCB. (du måste använda sapphires BIOS för det kortet.)

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jan 2008

Problemet är att jag inte känner någon med en dator nyare än 4 år, så uteslutningsmetoden blir dyr isåfall då jag måste köpa ett annat kort för att testa. Det är också krångligt på grund av att problemet bara dyker upp ibland, det kan gå flera veckor eller månader innan det händer igen och då händer det oftast flera gånger i rad.

Jag har kontaktat AMD och frågat om de kan ta en titt på felrapporterna från Catalyst, sen om de ens bryr sig om att svara annat än med färdigskrivna mallar är en annan femma.

Nummer ett: CPU: i7 6850K @ 4.2Ghz. GPU: Asus Strix GTX 1080ti MB: Asus ROG Strix X99. RAM: 32GB Kingston HyperX Fury DDR4 2666Mhz. Kylare: NZXT Kraken X62. PSU: Seasonic Platinum 1200W. Chassi: NZXT H440W. Skärm: Asus PB287Q (4K), Samsung U32H850UMU.
Nummer två:CPU: i7 4790K GPU: ---------------- MB: Asus ROG Maximus Hero VII.
Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Plats
Katrineholm
Registrerad
Maj 2004

Skumt det där. Men tanka ner OCCT 3 så kanske du kan köra lite hårdare tester. Du kan testa GPU-testet i 320x240 (ej fullskärm) och med error-checking på. Det loadar GPU:n hårt samtidigt som den kollar efter fel.

Du kan också köra det vanliga CPU-testet (standard-OCCT) i kanske 8 timmar (använd "large data set"). Kör också linpack-testet (som också finns i OCCT 3) i 8 timmar (använd "max" i "test mode").

Intel Core i7 2600 | 12GiB DDR3-1333 | Sapphire RX 480 Nitro+ OC 8GiB @ 1355/2000MHz | Intel X25-M G2 80GB | WD10EADS 1TB | WD10EAVS 1TB | Samsung 850 EVO 500GB | Scythe Kamariki 4 450W
BOINC Statistics
BOINC Statistics

Trädvy Permalänk
Testpilot
Plats
Stockholm
Registrerad
Jan 2008

Nu har jag bytt kort, till en Asus GTS250 1GB med "Dark Knight-kylare"

Har en sålänge inte haft problem, får se vad som händer.

Om inga problem uppstår skickar jag in mitt andra kort, och säljer det eller mitt nya kort till en polare som ska bygga ny dator. Vilken av de två är bäst förresten? Vet att GTS250 är en lite upphottad och omdöpt version av 9800GTX, men hur står den sig prestandamässigt mot HD4850?

Nummer ett: CPU: i7 6850K @ 4.2Ghz. GPU: Asus Strix GTX 1080ti MB: Asus ROG Strix X99. RAM: 32GB Kingston HyperX Fury DDR4 2666Mhz. Kylare: NZXT Kraken X62. PSU: Seasonic Platinum 1200W. Chassi: NZXT H440W. Skärm: Asus PB287Q (4K), Samsung U32H850UMU.
Nummer två:CPU: i7 4790K GPU: ---------------- MB: Asus ROG Maximus Hero VII.
Bärbara: Acer Aspire V Nitro VN7-591. CPU i7 4710HQ. RAM: 8GB 1600Mhz DDR3. GPU GTX 860M.

Trädvy Permalänk
Medlem
Plats
Höga Kusten
Registrerad
Feb 2008
Citat:

Ursprungligen inskrivet av Niczo
Nu har jag bytt kort, till en Asus GTS250 1GB med "Dark Knight-kylare"

Har en sålänge inte haft problem, får se vad som händer.

Om inga problem uppstår skickar jag in mitt andra kort, och säljer det eller mitt nya kort till en polare som ska bygga ny dator. Vilken av de två är bäst förresten? Vet att GTS250 är en lite upphottad och omdöpt version av 9800GTX, men hur står den sig prestandamässigt mot HD4850?

De presterar väl unjefär likadant. +- i olika spel.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2004

Jag har haft liknande problem men bara med nvidia kort så fått köpa ATI kort i slutändan ändå, aldrig haft nå problem med dem åtminståne inte sen 9600pro. Antar båda tillverkarna tillverkar dåliga exemplar av sina kort. Det sjuka är att man valt bra märken och ändå har de problem. EVGA och Gigabyte medans ens Sapphire som ska vara dåligt märke har fungerat perfekt

Dreamcast is forever. Shenmue lives!