Problem med grafikkortet!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2009

Problem med grafikkortet!

Hejsan!

Jag köpte i julas en komplett dator på netonnet.

CPU: AMD Athlon 64 X2 5200+

Moderkort: Asus M2N68-VM

Minne: Kingston 2GB DDR2 800MHz

Kort därefter köpte jag ett nytt grafikkort eftersom att jag tyckte att det integrerade var skit

Det fick bli :

NVIDIA GeForce 9500GT 215MB GDDR3 @ 128-bit

Men jag har bara haft problem med det hela tiden. Jag hörde med flera kunniga personer ifall dom skulle krocka med varandra. men det var inga problem.

Jag testade ATI´s & Nvidias drivrutiner och jag fick blåskärm efter blåskärm. När jag tittade på film eller om jag spelade spel så kom Nv4_disp (nvidia) Och ati_disp (ati) upp. efter ett tag så kom även IRQ_Not_Less_Or_EQUAL upp. Hörde med några kompisar och dom misstänkte att det var fel på grafikkortet så jag lämnade in det och fick ett splitternytt. Men nu så hänger sig filmer och spel och blåskärmarna börjar komma igen.

Är det moderkortet som krockar med grafikkortet?

Jag tillber er datorgudar för råd!

Mvh Kim

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Ser ju ut som det är drivrutinerna som bråkar med varandra. Har du provat att avinstallera båda drivrutinerna helt (både ATI's och Nvidias), därefter installerar du endast Nvidias drivrutiner. (det är inga problem att köra tillfälligt utan drivrutiner, windows använder standardrivare tills du installerat de rätta drivrutinerna. Dock är det ingen ide' att försöka använda standardrivrutiner till spel eller liknande)
Kolla även upp i BIOS om du manuellt kan ställa in om du skall använda moderkortets inbyggda grafikkrets eller ej. Om du kan det, så inaktivera den inbyggda grafiken.

~Pelle~

Trädvy Permalänk
Medlem
Plats
Tibro
Registrerad
Mar 2009

inaktivera det inbyggda och ta bort drivrutinerna till det.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av WrongTarget
Ser ju ut som det är drivrutinerna som bråkar med varandra. Har du provat att avinstallera båda drivrutinerna helt (både ATI's och Nvidias), därefter installerar du endast Nvidias drivrutiner. (det är inga problem att köra tillfälligt utan drivrutiner, windows använder standardrivare tills du installerat de rätta drivrutinerna. Dock är det ingen ide' att försöka använda standardrivrutiner till spel eller liknande)
Kolla även upp i BIOS om du manuellt kan ställa in om du skall använda moderkortets inbyggda grafikkrets eller ej. Om du kan det, så inaktivera den inbyggda grafiken.

Jag har provat med att avinstallera båda och använda en i taget. Jag har inaktiverat det integrerade, men samma problem uppstår.

Kan moderkoret orsaka det här?

Känns lite tradigt att behöva införskaffa ett nytt moderkort :s

Tack på förhand!

//Kim

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av GurkanKiM
Jag har provat med att avinstallera båda och använda en i taget. Jag har inaktiverat det integrerade, men samma problem uppstår.

Kan moderkoret orsaka det här?

Känns lite tradigt att behöva införskaffa ett nytt moderkort :s

Tack på förhand!

//Kim

Har du provat olika versioner av drivrutinerna, eller enbart de som följer med på skivan?

Har du provat att installera om Windows (ett jobbigt alternativ, jag vet, men ibland det enda som hjälper)

Finns det möjlighet att låna ett grafikkort av en kompis (helst ett ATI) och prova om det går bättre med det? (för att utesluta strul med annat än moderkortet)

~Pelle~

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

En liten fråga, varför installerade du ATi:s drivare? Du har väl inget ATI:kort?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005
Citat:

Ursprungligen inskrivet av Jalle64
En liten fråga, varför installerade du ATi:s drivare? Du har väl inget ATI:kort?

Jepp, har samma fråga, då jag just kollade vad för grafikkrets som sitter på moderkortet och det var en Nvidia-krets (GeForce 7050).
http://se.asus.com/products.aspx?modelmenu=2&model=2446&l1=3&...

Jag var övertygad om att moderkortet hade en ATI-krets, eftersom ATI's drivrutiner var installerade, men så är uppenbarligen inte fallet.

Det finns alltså ingen anledning att installera ATI-drivrutiner på den datorn, mer än att ställa till det för sig.

~Pelle~

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av WrongTarget
Har du provat olika versioner av drivrutinerna, eller enbart de som följer med på skivan?

Har du provat att installera om Windows (ett jobbigt alternativ, jag vet, men ibland det enda som hjälper)

Finns det möjlighet att låna ett grafikkort av en kompis (helst ett ATI) och prova om det går bättre med det? (för att utesluta strul med annat än moderkortet)

jag har provat flera olika versioner. Jag har provat xp 32 & 64. Vista 32/64. Samma problem på alla.

Finns ingen möjligthet att låna ett grafikkort

Jag fick ati&Nvidia´s drivrutiner på skivan till grafikkortet. Därför jag provat båda. Fast att jag vet att det är ett nvidiakort.

mvh Kim

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Jag förstår att du får problem om du alltid testar att installera både ATi och nVivdias drivisar, så om du gör om gör rätt, och alltså sk.ter i ATi:s grejjer, samt laddar ned senaste chipsetdrivisen från nVidia, och installrar den efter att du är klar med windowsinstallationen

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av Jalle64
Jag förstår att du får problem om du alltid testar att installera både ATi och nVivdias drivisar, så om du gör om gör rätt, och alltså sk.ter i ATi:s grejjer, samt laddar ned senaste chipsetdrivisen från nVidia, och installrar den efter att du är klar med windowsinstallationen

Problemsignatur:
Problemhändelsens namn: BlueScreen
OS-version: 6.0.6001.2.1.0.256.1
Språkvariant-ID: 1053

Ytterligare information om problemet:
BCCode: 3b
BCP1: 00000000C0000005
BCP2: FFFFF800023199BA
BCP3: FFFFFA6008102380
BCP4: 0000000000000000
OS Version: 6_0_6001
Service Pack: 1_0
Product: 256_1

Detta fick jag för ungefär 10 min sen.

Skulle testa Dungeon siege 2 som inte är särskitl krävande även om man kör det fullt ut.

NVIDIA Forceware 177.79 supports 9500GT

* Adds supports for GeForce 9800 GT and GeForce 9500 GT GPUs.
* Supports single GPU and NVIDIA SLI™ technology on DirectX 9, DirectX 10, and OpenGL.
* Supports GPU overclocking and temperature monitoring by installing NVIDIA System Tools software.
* Numerous game and application compatibility fixes and performance improvements. Please read the release notes for more information on product support, features, driver fixes and known compatibility issues.
* Users without US English operating systems can select their language and download the International driver here.

Är detta rätt chipset?

Tack på förhand

// Kim

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2008

Det ska vara rätt drivrutin ja.

Har du formaterat datorn och endast installerat Nvidias drivrutiner eller hur ligger fallet till nu?

/Oscar

MSI P67A-GD55 | Core i7 2600k @4.0 Noctua NH-D14| Corsair HX 650W | Corsair Dominato r8 GB | XFX Radeon 6950 2 GB | Samsung 500 GB + 2x 160 GB | Corsair Force 120 GB || NAD C326BEE | Cerwin Vega VS-10 | LG LH4000| Samsung SyncMaster EX2220

Trädvy Permalänk
Medlem
Plats
Källaren
Registrerad
Mar 2005

Chipset är moderkortets styrkrets och är inte desamma som du skrev ovanför. Det du hänvisade till är drivrutiner för grafikkort.

Om du går in på Asus svenska hemsida (se.asus.com) > produkter > moderkort > AM2+ > M2N68-VM > LADDA NER. Så kommer det upp en ruta där du får välja vilket operativsystem du har. Sedan när du har valt rätt så kommer det upp en liten lista och i den listan ska det stå "Chipset". Öppna upp Chipset -fliken och ladda ner dom senaste drivrutinerna.

Här är en snabblänk:
http://support.asus.com/download/download.aspx?SLanguage=en-u...

När du har formaterat/ominstallerat datorn så ska du börja med att enbart installera dessa drivrutiner för ditt moderkort chipset. När du har gjort det så är det viktigt att du startar om datorn en gång för att allt ska bli rätt.

Nästa steg är att installera drivrutiner till ditt grafikkort och då hänvisar jag dig till nvidias sida som är väldigt simpel att förstå.
Gå in på http://www.nvidia.com/Download/index.aspx? och sedan är det bara att välja rätt modell.

Phenom2 X3 720 . DFI LanParty JR 790GX-M2RS . PowerColor Radeon HD 4850 "PCS" 1GB . Corsair 4GB (2x2GB) XMS-2 . Antec P180 Mini .

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2009

Såja! Nu är man tillbaka igen! Klarade mig utan blåskärm i 1 vecka. Men nu för 5 minuter sen fick jag upp. "Page_Fault_In_Nonpaged_Area". Jag begriper inget :S

//Kim

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vad gjorde du när detta hände? Installerade du moderkortsdrivisarna som någon länkade till?
Har du dessutom plockat hem de senaste drivrutinerna för graffet? http://www.nvidia.com/Download/index.aspx?lang=en-us

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Apr 2009
Citat:

Ursprungligen inskrivet av Jalle64
Vad gjorde du när detta hände? Installerade du moderkortsdrivisarna som någon länkade till?
Har du dessutom plockat hem de senaste drivrutinerna för graffet? http://www.nvidia.com/Download/index.aspx?lang=en-us

Jag testade spelet som varit varit roten till allt ont ja, jag installerade de senaste drivrutinerna för grafikkortet och för moderkortet. Jag vet inte vad jag ska skriva i "kör" för att eventuellt underlätta för dig?

//Kim