Phenom 955 klockar som en gud och är kall som ett kylskåp!

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

Phenom 955 klockar som en gud och är kall som ett kylskåp!

Min 955 går lätt upp i 3,8 Ghz med lite volthöjning och där håller den sig på 40 grader trotts full belastning inte illa har en zalman 9700 kylare på den.
Någon annan som fått tag på 955?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Hur mätte du temperaturen? Skulle gärna vilja se bildbevis efter en äkta värmeutveckling á la Linpack-belastning. Dra ner OCCT (www.google.se), kör Linpack i OCCT två, tre gånger, upp med CoreTemp (googla) och ta en screen. Nämn dessutom vad för kylning du har. 40c är tyvärr lite för bra för att vara santm förutsatt att du kör luftkylning eller har buggade sensorer.

EDIT: Missade att du angett din kylning, och tyvärr räcker den knappast till för sådana temperaturer.

EDIT2: Klockar som en gud? 600 mhz höjning ser jag snarare som "klockar som en mes"

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Citat:

Ursprungligen inskrivet av Grillmeister
Hur mätte du temperaturen? Skulle gärna vilja se bildbevis efter en äkta värmeutveckling á la Linpack-belastning. Dra ner OCCT (www.google.se), kör Linpack i OCCT två, tre gånger, upp med CoreTemp (googla) och ta en screen. Nämn dessutom vad för kylning du har. 40c är tyvärr lite för bra för att vara santm förutsatt att du kör luftkylning eller har buggade sensorer.

EDIT: Missade att du angett din kylning, och tyvärr räcker den knappast till för sådana temperaturer.

EDIT2: Klockar som en gud? 600 mhz höjning ser jag snarare som "klockar som en mes"

Jag undrar, har du vaknat på fel sida eller? =/

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jul 2001

Tror att en viss grillmeister är lite tvär idag.

Grattis till ditt köp säger jag bara. Själv har jag en toksval 940 som klockar lagom bra. Inte testat var gränsen går men 4GHz var inte stabilt. 3.6GHz är helt stabilt i standardspänning dock. Så någonstans i mitten där kan jag nog komma om jag orkar testa vad den går för.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Jag är ledsen att jag verkade tvär, men jag kan väl inte vara ensam om att tycka att ett sådant påstående kräver bildbevis? Vi vet ju dessutom att den kylaren inte är top of the line, så att säga - således är temperaturen han angivit diskutabel...

Dessutom är definitionen av klockar som en "Gud" lite väl överdrivet i min mening. Men visst, kul att han har en processor som kommer så nära 4 Ghz med "liten voltökning" (vad nu det innebär, hallå - mer info tack). Iof hade jag förväntat mig det med en processor som har så hög stockklock.

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

Processor 1 (ID = 0)
Number of cores 4 (max 4)
Number of threads 4 (max 4)
Name AMD Phenom II X4 955 Black Edition
Codename Deneb
Specification AMD Phenom(tm) II X4 955 Processor
Package Socket AM2+ (940)
CPUID F.4.2
Extended CPUID 10.4
Brand ID 13
Core Stepping RB-C2
Technology 45 nm
Core Speed 3800.1 MHz (19.0 x 200.0 MHz)
HT Link speed 2000.0 MHz
Instructions sets MMX (+), 3DNow! (+), SSE, SSE2, SSE3, SSE4A, x86-64
L1 Data cache 4 x 64 KBytes, 2-way set associative, 64-byte line size
L1 Instruction cache 4 x 64 KBytes, 2-way set associative, 64-byte line size
L2 cache 4 x 512 KBytes, 16-way set associative, 64-byte line size
L3 cache 6 MBytes, 48-way set associative, 64-byte line size
FID/VID Control yes
min FID 5.0x
Features XD, VT
Package Type 0x1
Model 55
String 1 0x3
String 2 0x6
Page 0x0
Attached device PCI device at bus 0, device 24, function 0
Attached device PCI device at bus 0, device 24, function 1
Attached device PCI device at bus 0, device 24, function 2
Attached device PCI device at bus 0, device 24, function 3
Attached device PCI device at bus 0, device 24, function 4

Hittar inget program där jag kan skriva upp tempen ligger på 34 grader obelastad enligt PC probe. volt 1,475 v-core

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

Vafalls?! Jag sa ju att du skulle hämta CoreTemp och köra Linpack. Men jag förmodar att jag måste hjälpa dig.

CoreTemp: http://www.alcpu.com/CoreTemp/
OCCT: http://www.ocbase.com/perestroika_en/index.php?Download

Kör Linpack i OCCT (som saaaaagt), öppna CoreTemp under tiden, låt den köra någon minut, tryck på tangenten som heter Print Screen, öppna paint, klistra in, ladda upp bilden på http://imageshack.us/ och posta länken (URL) till bilden HÄR.

Tack på förhand, ser fram emot 40c. Om det verkligen är 40c har du för evigt min respekt.

EDIT: Kan tillägga att jag ligger på 45c utan belastning med vcore 1,5 på en C2D. Vid linpack drar jag uppemot 80c, och då har jag ändå en Thermalright Ultra-120 Extreme med en slö Nexus på och bra flöde i låddan.

Trädvy Permalänk
Medlem
Plats
Sarpsborg/Strömstad
Registrerad
Feb 2004

Ja det här blir spännande........ jag ser fram emot detta , kittlar lite under fötterna nu faktiskt för mig räcker det med ett screenshot av intel burn test 5 vändor, det är snabbare och lättare att testa med det !!! tar bara några minuter !!!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av shagy
Ja det här blir spännande........ jag ser fram emot detta , kittlar lite under fötterna nu faktiskt

Förmodligen har han kollat med speedfan eller nåt, när jag kollar i speedfan är ju min processor -20c så du förstår nog vad som har hänt.

Trädvy Permalänk
Medlem
Plats
Sarpsborg/Strömstad
Registrerad
Feb 2004

hmmmja det verkar lite mystifistiskt , men och andra sidan....... kan vara trasiga sensorer med....

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

Enligt Coretemp är temperaturen 0 förmodligen funkar inte programmet med min processor och tempen på processorn gick upp till 42 grader efter 5 minuter OCCT. enligt PC Probe

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Erik Arvidsson
Enligt Coretemp är temperaturen 0 förmodligen funkar inte programmet med min processor och tempen på processorn gick upp till 42 grader efter 5 minuter OCCT. enligt PC Probe

Hmm.. låter skumt. Men posta bilden på PC Probe + OCCT med linpackrundor.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2005

Om jag inte minns fel så mäter inte PC Probe på kärnorna utan på den "yttre sensorn"...

Q9450@3.2 w/ TRUE 120, Noctua PF-12 | Asus Maximus Formula w/ 2 HR-05 SLI | Asus 8800 GTS 512 w/ Hr-03 | Corsair TX750W | OCZ 4GB DDR2 PC2-8000 ReaperX | Antec P182

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2005

Prova med Everest då! spännande!

[Intel i7 4770K] [ GTX 1070] [Asus ROG VI Gene] [Corsair AX860] [Corsair 16GB Vengeance LP] [120GBIntel 520] [Bitfenix Phenom M]

Citera för svar

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

Fattar inte vad jag gör för fel försöker kopiera OCCT resultatet men det går inte att ta paste här. Känner mig som en Nob
Tempen går inte alls att kopiera
Jag får bjuda hem er alla i stället så ni får se det med egna ögon LOL

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Jul 2008

printscreen +ctrl v+paint+spara som jpeg+ www.photobucket.com

Sen är det bara att linka till bilden

Intel Core i7 4790KCorsair|Hydro H100i GTX|Samsung SSD EVO 850-Series 500GB| Corsair HX850i 850W|Corsair Graphite 780T ASUS MAXIMUS VII HERO Z97|ASUS Xonar Phoebus Solo|3TB Toshiba|Corsair 16GB|EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+EVGA GeForce GTX 980 Ti 6GB SC+ ACX 2.0+|
Laptop: ROG G751JY

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2008

Ta bara en print screen, hur svårt det vara?

Lenovo ThinkPad X220

Trädvy Permalänk
Avstängd
Plats
Jönköping
Registrerad
Jul 2001

Om din printscreen knapp inte kan ta bild så rekommenderar jag att du byter tangentbord eller formaterar datorn. Om inte det fungerar så byt dator.

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

får vä lägga ut bilderna på myspace så kan ni kolla där

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2005
Citat:

Ursprungligen inskrivet av Erik Arvidsson
Fattar inte vad jag gör för fel försöker kopiera OCCT resultatet men det går inte att ta paste här. Känner mig som en Nob
Tempen går inte alls att kopiera
Jag får bjuda hem er alla i stället så ni får se det med egna ögon LOL

Det är väl inte särskilt svårt att ta ett screenshot och sedan ladda upp bilden?

[Intel i7 4770K] [ GTX 1070] [Asus ROG VI Gene] [Corsair AX860] [Corsair 16GB Vengeance LP] [120GBIntel 520] [Bitfenix Phenom M]

Citera för svar

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008
Citat:

Ursprungligen inskrivet av Erik Arvidsson
Fattar inte vad jag gör för fel försöker kopiera OCCT resultatet men det går inte att ta paste här. Känner mig som en Nob
Tempen går inte alls att kopiera
Jag får bjuda hem er alla i stället så ni får se det med egna ögon LOL

Nu har jag sagt det två gånger, och andra säger det också: PRINT SCREEN + BILDHOSTING = BILDBEVIS!

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

C:\Users\Erik Arvidsson\Documents\OCCT\2009-05-04\2009-05-04-15h15-Volt12.png

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

http://gpuz.techpowerup.com/09/05/04/224.png

Sådant här går att ladda upp

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Re: Phenom 955 klockar som en gud och är kall som ett kylskåp!

Citat:

Ursprungligen inskrivet av Erik Arvidsson
Min 955 går lätt upp i 3,8 Ghz med lite volthöjning och där håller den sig på 40 grader trotts full belastning inte illa har en zalman 9700 kylare på den.
Någon annan som fått tag på 955?

Min kommer jag bara upp till 3.7 sedan blir det blåskärm. Tempen ligger runt 42 - 44 grader. Det jag har problem med är grafikkortet som blir för varmt, men en lösning finns snart som inte är släppt än http://www.arctic-cooling.com/catalog/product_info.php?cPath=... Min stock kylare är minst sagt skit, kraschar om man kommer upp mot 75 grader om man inte drar upp fläkten en bit, men då låter fläkten så förbannat. Jag kan säga att jag är ganska nöjd med den nuvarande hastigheten, men vill upp lite högre

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2008

...........................En lokal sökväg?

Vad är det du inte förstår? Du tar en bild med print-screen tangenten som är lokaliserad i övre högra hörnet. Du kör Linpack och öppnar upp PC Probe. Du trycker på print-screen, du laddar upp bilden och t.ex. http://imageshack.us/ ger dig en url till bilden, och den url'en skriver du här i din egna tråd.

Om det här är svårt att förstå ger jag upp med att hjälpa dig.

Trädvy Permalänk
Avstängd
Plats
Västervik
Registrerad
Jan 2004

Jag använder min egen lagringsplats på bredbandsbolaget då slipper man att ladda upp mot en seg bildserver

AMD Phenom II 955BE x4 @3.61GHz|SamSung 2 x 500GB 7200 RPM|Asus M4A79T Deluxe|4GB OCZ Black Edition 12800@1600MHz|Sapphire HD5870 1GB RAM|OS varierar, men mest Win XP x64

Trädvy Permalänk
Medlem
Plats
Tryggestad
Registrerad
Mar 2008

Problemet är bara det att det inte händer något när jag trycker på knappen Print Screen, Det går heller inte att markera ojectet och ta ctrl c
eller att ta paste som normala länkar går att göra. Kan det vara något med tangentbordet?

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Nov 2008

gör så här tryck på print screen sedan går du in i paint och trycker ctrl v så har du bilden. Så enkelt är det.

CPU:I7-2600K, Minne:16GB DDR3 1600mhz, GPU:4870x2, MOBO:P67-Sabertooth, Audio: Asus XESTX, PSU:FSP Gold Aurorum 750 W, Chassi:Lian Li PCV1000B

Trädvy Permalänk
Medlem
Plats
Twilight Zone
Registrerad
Okt 2001
Citat:

Ursprungligen inskrivet av Jagengsner
gör så här tryck på print screen sedan går du in i paint och trycker ctrl v så har du bilden. Så enkelt är det.

Kan ju vara så att han har "F Lock" på tangentbordet. Utan att trycka ned den så funkar inte "printscreen".

helgonet

"All around the watchtower"

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Dec 2007

Min 940be loadade 43,8grader i 3,8ghz med 1,48v i occt cpu test med ocz vendetta 2 kylare.
har alldrig heller sett den över 51 grader, i 4ghz+. Otroliga temps eller felande sensorer, har testat med flera temp program då jag själv var förvånad först.

Maskinen:
[ASUS Maximus Ranger VII][Intel I5 4690K @ 4.6Ghz 24/7 med Noctua NH-U14S]
[16Gb Gskill 2400Mhz 2x8Gb][MSI GTX 770 Gaming i SLI][XFX PRO 850w PSU]
[Kingston HyperX 240Gb SSD + 2Tb HDD]
[Windows 7 Ultimate][CoolerMaster Silencio 650 PURE][+ massa noctua fläktar]