Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2009

Problem med bild

Jag har sen ca en vecka sen, haft problem med min bild..

Den försvinner och det blir svart, sen kommer den tillbaks för att sen försvinna igen.
Till slut hänger sig datorn.

Jag har provat med en annan skärm, men problemet kvarstår.
Jag provade att sätta i mitt gamla grafikkort, men fortfarande samma sak.
Så för 2 dagar sen så dog det helt. Jag kommer inte ens in i BIOS. Helt svart.

Jag har funderat på om det kan vara sladden, men det vore ju konstigt eftersom datorn hänger sig?
Och sladden fungerar utmärkt med min mac.

Jag själv misstänker glapp i sloten på moderkortet, men jag vet inte..

Den har gått varm, 73 grader, så jag tog av lådan och då blev den att ligga på 53.
Kanske har värmen bränt nån krets?

Någon som kan ha en aning om vad problemet kan bero på?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

har du provat med en annan kabel? sitter grafikkortet/n fast ordentligt? Varför blir ditt moderkort så varmt? Har du ingen kylning i chassit eller?

Jag har hört om folk med dell som upplevt samma problem... Vad har du för dator? Specifikationer please

PMa för djupare diskussioner ;)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2009

Nej, det har jag inte. Men eftersom kabeln fungerar utan problem när jag kopplar i min mac så kan det ju inte vara kabeln?

Nej, jag har ingen kylning i chassit, bara processorfläkt, moderkortsfläkt och grafikkortsfläkt.
Men 53 grader borde inte vara så varmt?

Finns inga ventilationshål på sidorna eller nånstans, men tänkte åtgärda det genom att borra hål lite varstans

Jag har en hemmabyggd dator

Vet inte exakt vad för sorts processor det är, men det är AMD 2,8 Ghz.
Grafikkortet är NVIDIA GeForce 4800 Ti.

Vad vill du ha för specifikationer?

Och ja, kortet sitter fast ordentligt.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Drivrutiner till grafikkortet ja, avinstallera dem och lägg in andra från nvidia/ati eller vad du nu har så borde det fixa problemet.

Drivrutiner till skärmen kan vara en grej också.. fast du kanske får göra båda dessa i felsäkert läge.

Fanns en liknande tråd på ett annat forum där en haft problem med att skärmen blev svart och man inte kom in i bios ens

PMa för djupare diskussioner ;)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2009

Redan provat det.

Men jag skrev att jag inte ens kommer in i BIOS. Jag får inte upp nånting alls, så jag kan inte ens starta i felsäkert läge.

Allt är svart =/

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2009

Jaså, var finns den tråden? Löste det sig för honom?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Kan PMa dig den, vänta en sek

PMa för djupare diskussioner ;)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2009

Jag tror jag hittade den

Efter att ha läst alla inlägg verkar det som att moderkortet lagt av.

Fan.

Jag köpte datorn begagnad av en privatperson för 1 månad sen för 1400.
Så ingen garanti.

KUL!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Va trist Men det brukar bli så när man köper begagnade prylar.. du kan ju sälja vidare den haha

PMa för djupare diskussioner ;)