Problem med Grafik I Spel

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

Problem med Grafik I Spel

OBS inget svenskt tangentbord :/

Hej och ho, har ett jatte problem! Det Hela borjade med att jag trottnade po vista pga antalet errors i ventrilo och andra program, So jag installerade windows xp 64 bit. Nar allt var klart och installerat sa skulle jag testa cs och allt hackade :S, inte internett eller fps lagg utan att sjelva grafiken hackade nar jag vred mig och kollade runt om po veggarna osv. Jag surfade rundor och merkte snart att alla tycker windows 64 buggar mycket. Jag formaterade snabbt datorn och installerade windows xp 32 fast fortfarande hackar cs. Jag formaterad allt igen och installerade mitt gammla vista 32 och ta mig fan so hackar det med! :S
Jag avslutade hela prosessen med att formatera hela skiten och installera den mest rekommenderade Windows xp 32 Professional.
Cs hackar fortfarande och jag behover hjelp!

Det jag testat ar, Andrat po all installningar i CCC, kort allt po prestanda ist for kvalitet, kort med 1 karna / log prioritet.
formaterat antalet ganger, testat jette monga olika drivisar, fran min skiva till de nyaste po deras hemsida.

Min dator prestanda.
AMD althon(tm) 64 X2 Dual Core Processor 6000+ 3,11 GHz
3,25 GB ram

Grafik kort Asus Ati radeon eah 4650
Moderkort Gigabyte ga-ma74gm-s2h

Drivisar de nyaste fran hemsidan.
Uppkoppling 10 mbit
Provat massor av olika rates

Kan det ha nogonting med att jag kor 32 bit po allt?

Jag ar evigt tacksam for svar!

Forlat jette mycket for min stavning men har inte hunnit skaffat svenskt tangentbord! :/

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Aug 2006

har du ställt in openGL då ?

edit: en kompis som kör AMD måste ange prioritet på cs processen. annars hackar de och han få speedhack syndrom

PC

| Core i5 2500K |Nocutua NH-U9BSE2 | ASUS P8Z68-V PRO | ASUS GTX 560 ti Direct CU II| Corsair Vengeance 1600MHz 4x4GB | Corsair HX 750W | WD Caviar Black 1TB | Fractal Design Arc |

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

Hur do? Du menar vanlgit i Cs? klart jag har ^^ har testat software, d3d fast har alltid kort med opengl fast om de finns non opengl instellning ute i windows sa har jag inte en aning

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Klio
Hur do? Du menar vanlgit i Cs? klart jag har ^^ har testat software, d3d fast har alltid kort med opengl fast om de finns non opengl instellning ute i windows sa har jag inte en aning

det var i cs jag mena nå annat vet jag inte. kanske stänga av V-synk. men de skapar väll inte lagg så ?

PC

| Core i5 2500K |Nocutua NH-U9BSE2 | ASUS P8Z68-V PRO | ASUS GTX 560 ti Direct CU II| Corsair Vengeance 1600MHz 4x4GB | Corsair HX 750W | WD Caviar Black 1TB | Fractal Design Arc |

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Jaa_kola
har du ställt in openGL då ?

edit: en kompis som kör AMD måste ange prioritet på cs processen. annars hackar de och han få speedhack syndrom

edit2: förlåt jag menar process-tilldelning. Han har ju 2kärnor. han måste bocka ur en av dem.

PC

| Core i5 2500K |Nocutua NH-U9BSE2 | ASUS P8Z68-V PRO | ASUS GTX 560 ti Direct CU II| Corsair Vengeance 1600MHz 4x4GB | Corsair HX 750W | WD Caviar Black 1TB | Fractal Design Arc |

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

Om du Laste hela troden so skrev jag att jag har testat det med ! :/

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Aug 2006
Citat:

Ursprungligen inskrivet av Klio
Om du Laste hela troden so skrev jag att jag har testat det med ! :/

sry läste och glömde bort

du har en jävligt problem :S testat memtest ? kanske inte äns har med saken å göra.

PC

| Core i5 2500K |Nocutua NH-U9BSE2 | ASUS P8Z68-V PRO | ASUS GTX 560 ti Direct CU II| Corsair Vengeance 1600MHz 4x4GB | Corsair HX 750W | WD Caviar Black 1TB | Fractal Design Arc |

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

jag hade typ samma problem i COD4 som du beskriver. när man springer tex, så hoppar gubben fram.. skitskumt. löste det genom att stänga av V-sync på det spelet. blev lite småäcklig screentearing när man hade typ 100FPS och vred musen snabbt, men hellre det än ospelbart COD.

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

nej inte alls gubben hoppar inte framat utan att veggarna hackar ner jag ror musen fram och tillbak apo dem typ :/

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

okok.. jobbigt läge. du får skaffa en bättre dator. din dator är för klen för CS...

Ne.. skoja bara me dig . har inte den blekaste vad det kan vara.. du har inte märkt om tex ditt virusprogram eller steam eller windows update ligger o matar i bakgrunden ?? tryck ctrl-alt-del, kolla ledigt minne och cpu aktivitet. inget som ligger o gnager nånstans? kolla även processer om något stjäl oroväckande mycket minne.

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

Nej tyv'r tommie :/ klart jag kollat det med

Trädvy Permalänk
Medlem
Plats
Grästorp
Registrerad
Jan 2003

okok.. då får vi hoppas nån komme med lite fler smarta förslag, för det är ungefär det jag kan komma på sådär på rak arm..

har du provat att leka med FPS_MAX i consolen?

Luftkyld AMD Phenom II X2 550BE @ 3.7ghz (Alla kärnor upplåsta!),2x2gb Corsair XMS2 ram, GTX460 1gb SLI!, iPhone 3GS 16gb Jailbroken med BlackRa1n!

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

aaah det aer inte riktigt fps lagg utan mer lagg i sjelva grafiken, den hackar typ aven ljudet hackar om jag skjuter sammtidigt, ja skulle tro att det ar nogon fjeng po cpun : / ?

Trädvy Permalänk
Medlem
Plats
Norberg
Registrerad
Aug 2006

kanske en dum fråga men har du directX ?

PC

| Core i5 2500K |Nocutua NH-U9BSE2 | ASUS P8Z68-V PRO | ASUS GTX 560 ti Direct CU II| Corsair Vengeance 1600MHz 4x4GB | Corsair HX 750W | WD Caviar Black 1TB | Fractal Design Arc |

Trädvy Permalänk
Medlem
Plats
Over the rainbow
Registrerad
Apr 2008

Re: Problem med Grafik I Spel

Citat:

Ursprungligen inskrivet av Klio
OBS inget svenskt tangentbord :/

Hej och ho, har ett jatte problem! Det Hela borjade med att jag trottnade po vista pga antalet errors i ventrilo och andra program, So jag installerade windows xp 64 bit. Nar allt var klart och installerat sa skulle jag testa cs och allt hackade :S, inte internett eller fps lagg utan att sjelva grafiken hackade nar jag vred mig och kollade runt om po veggarna osv. Jag surfade rundor och merkte snart att alla tycker windows 64 buggar mycket. Jag formaterade snabbt datorn och installerade windows xp 32 fast fortfarande hackar cs.

Har du AMDs dualcore optimizer installerad?
Som ett litet tillägg.... Har själv kört XP x64 nu i flertal år utan några större bekymmer, och kommer fortsätta så ett tag till.

Datorskrälle: Asus Sabertooth X58, Intel Xeon X5650 Hexacore HT @ 4.4Ghz, 36 GB Hyper X DDR3, 2x EVGA GTX 1070 FTW, 2x Samsung 850 Pro SSD + Samsung 860 EVO, 3x HGST 7200RPM 3TB, Corsair HX520.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Maj 2009

nej men testat det ockso :/, ja bytte fron 64 pga att jag soklart trodde att det som gjorde att mitt hackade

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Jag måste använda fps_max för att det inte ska rycka när jag spelar, och sätter det givetvis på 60 som är samma som skärmen. Behövt göra det i både Vista 32 och XP.