Knepigt fläktproblem med GTX 260

Trädvy Permalänk
Medlem
Registrerad
Jan 2003

Knepigt fläktproblem med GTX 260

Har ett Asus GTX 260 och ibland beter sig fläkten på kortet underligt. Vissa gånger slår den ifrån, datorn blir knäpptyst (grafikkortet är enda komponenten i burken som märkbart hörs) och RPM blir 0. Sedan efter nån minut kickar väl nån slags overheat protection in och fläkten rasar på med 100% styrka istället.

Sedan verkar fläktläget auto vara för dåligt gjort. Den varvar ju knappt upp nåt tycker jag, inte ens när tempen närmar sig 80 grader eller mer vid spelande. Även vid dessa tillfällen rasar den ibland upp till 100% och stannar där som nån slags overheat protection.
Vid spelande brukar jag istället låsa fläkten vid 70% för att hålla gpu-tempen under 75 grader men ändå inte få för högt fläktoväsen. Men det hade ju varit trevligt om upp- och nedvarvning av fläkten kunde skötas automatiskt.

Har nån mer haft likartade problem?

// Valiant
Dator: Gigabyte G1.Sniper Z97, Intel i7 4.0 Ghz, 8 GB RAM, Radeon R9 200, SB X-Fi, Logitech Z-5500, Win8.1 64-bit
Mobil: LG G Flex (primär), Nokia Lumia 1020 (sekundär)

Trädvy Permalänk
Medlem
Plats
Nödinge (Norr om GBG)
Registrerad
Jan 2008

Jag installerade nyare drivrutiner (185.85) samt EVEGA Precision v1.7.1 och då va problemet löst sen. Men jag får bara lite mer än 22.000 P i vantage nu fick strax över 23.000 innan. :S

[Corsair Carbide Air 240 Vit] [Corsair AX 750] [Intel Core i7 4790K] [Antec Kühler H2O 1220] [Corsair Vengeance DDR3 16GB 1600MHz/CL9] [MSI Z97M GAMING] [MSI GeForce GTX 980 Gaming] [WD Black SSD 256GB M.2 & Seagate Momentus XT 7200.1 500 & WD Black 500]

Trädvy Permalänk
Medlem
Registrerad
Jan 2003

Okej, ska testa EVEGA Precision. Menar du att läget auto på gpu-fläkten funkar bra då också?

// Valiant
Dator: Gigabyte G1.Sniper Z97, Intel i7 4.0 Ghz, 8 GB RAM, Radeon R9 200, SB X-Fi, Logitech Z-5500, Win8.1 64-bit
Mobil: LG G Flex (primär), Nokia Lumia 1020 (sekundär)