Problem med nvidia 185.85

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Aug 2008

Problem med nvidia 185.85

Som rubriken lyder får jag problem med de senaste drivisarna från nvidia.
Skulle installera dem för mitt gtx280 men installationen hänger sig varje gång och när jag bootar upp igen ser allt helt sjukt ut tills jag installerar den äldre verisionen.

Fick samma problem med alla olika betareleaser också. Den hänger sig på exakt samma ställe "installing driver components" varje gång. Själva datorn hänger sig inte utan bara installationen. Någon som har idéer på hur man kan lösa det eller någon som åtminstone upplever samma problem?

Asus Striker II Extreme / XFX Geforce GTX 280 / Q9450 @ 3.6GHz/ TRUE Noctua 120/ 4x1GB Corsair TWIN3X2048-1333C9DHX / X25-M G2 80gb Velociraptor / Win 7 Ultimate x64/ Antec P190

MovieDatabase

Trädvy Permalänk
Medlem
Plats
Sundbyberg
Registrerad
Jun 2006

hade problem med den också. Sänkte FPS'n med ganska många fps beroende på spel.

Ännu en tråd och ännu en möjlighet att svara

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Maj 2009

Verkar vara nått fel med 185:an....

Bildskärmen startar inte efter drivrutinsuppdatering.

Laddade ner senaste drivrutinen från Nvidia (090509) 185.85.
Under installationen så startade en annan installation!
Det var Internet Explorer 8 som började installeras!
Jag har inte haft Internet Explorer sen några månader.
Det har helt enkelt inte funkat och och vid klick på ikonen
så blinkar programmet till för att stängas ner på en gång.
Lät installationerna rulla klart. Nvidias installation stod still så
länge IE8:as installation rullade.
Sen så fick jag rådet att starta om från Nvidias installations-
program, och där står jag..

Jag har gjort en "clear cmos" utan effekt.
Bildskärms knappen lyser orange som den gör när datorn är avstängd.
Trycker jag på knappen så lyser den blå och på skärmen kommer det
upp en ruta som säger: "Monitor going to sleep". Det är bildskärmens
egna meddelanden som visas.

Jag undrar om det går att nollställa grafikkortet, Nvidia 7600 GS.
Jag har även kopplat in min projektor till datorn och den visar faktiskt bild, den tar signal konstigt nog. (Funkar inte längre, drog bara ut kontakten sen funkar det inte)
Har även prövat med en annan datorskärm som inte funkat.
Har kollat att skärmen inte är trasig och kortet verkar fungera men ger inte signal till datorskärm att starta.

Har läst en massa om att flasha om kortet men programmen är bara i dos och jag har ingen diskett läsare i min dator, finns det inget windowsprogram som funkar till det, har för mig att det fanns ett på nvidias sida men hittar det inte.

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Aug 2008

Starta i felsäkert läge om det går!

Asus Striker II Extreme / XFX Geforce GTX 280 / Q9450 @ 3.6GHz/ TRUE Noctua 120/ 4x1GB Corsair TWIN3X2048-1333C9DHX / X25-M G2 80gb Velociraptor / Win 7 Ultimate x64/ Antec P190

MovieDatabase

Trädvy Permalänk
Medlem
Registrerad
Dec 2003

Precis, starta i felsäkert läge och kör avinstallation av drivrutinerna.

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Jun 2006

Kom ihåg att köra Driver Sweeper också för att får bort allt skit.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003

Det vanligaste strulet är om man har RivaTuner eller NHancer installerat och sen försöker installera 185.85. Man måste avinstallera dem först, och sen installera deras nyaste version efteråt.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Aug 2008

Har inga av dem installerade men lyckas ändå inte installera drivisarna:S Installationen hänger sig bara som sagt

Asus Striker II Extreme / XFX Geforce GTX 280 / Q9450 @ 3.6GHz/ TRUE Noctua 120/ 4x1GB Corsair TWIN3X2048-1333C9DHX / X25-M G2 80gb Velociraptor / Win 7 Ultimate x64/ Antec P190

MovieDatabase

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2007
Citat:

Ursprungligen inskrivet av Zcenicx
Det vanligaste strulet är om man har RivaTuner eller NHancer installerat och sen försöker installera 185.85. Man måste avinstallera dem först, och sen installera deras nyaste version efteråt.

Vad händer om man har RivaTuner installerat och sedan installerar 185.85? För mig funkade det bra det enda problemet är att det står "No supported drivers" under "Driver Settings" inne i Rivatuner.

Dator 1: Gigabyte GA-MA790XT-UD4P || AMD Phenom II X4 945 @ 3,5GHz || Noctua NH-U9B || Asus GTX 760 2GB || Crucial 16GB || Intel 330 180GB + HDD 2000GB || Antec NINE HUNDRED || Corsair AX 760W
Dator 2: Gigabyte GA-970A-UD3 || FX-6300 || Cooler Master Hyper 212 || Sapphire HD 5850 1GB || Kingston 8GB || Samsung 840 120GB + HDD 1750GB || Lian Li PC-K56 || Corsair CX 450W